Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 29/01/2010, à 20:38

L00d0v1c

[Résolu] Xampp: It works !

Bonjour je ne sais pas si  je suis dans la bonne rubrique ou si un tel sujet existe et je m'en excuse. hmm

Je suis actuellement le tuto sur le PhP/MySQL sur le site du zéro
http://www.siteduzero.com/tutoriel-3-19 … #ss_part_4

mais j'ai un problème avec le serveur Xampp,
lorsque je l'instal via consol comme il le font dans le tuto  et que je me connecte à http://localhost/ ;après avoir lancer le serveur:

root@ludovic-desktop:/home/ludovic# /opt/lampp/lampp start
Starting XAMPP for Linux 1.7.3a...
XAMPP: Another web server daemon is already running.
XAMPP: Another MySQL daemon is already running.
XAMPP: Starting ProFTPD...
XAMPP for Linux started.
root@ludovic-desktop:/home/ludovic#

, au lieu d'avoir une page orange avec Xampp,les options et tout et tout comme sur le tuto, j'obtient ceci :


It works!

This is the default web page for this server.

The web server software is running but no content has been added, yet.

Je suis sous Ubuntu 9.10 (Karmic Koala)

Est-ce que quelqu'un aurait une solution ?

Merci d'avance pour vos réponse smile

Dernière modification par Fishkilleur (Le 29/01/2010, à 22:19)


Mon site en développement.  || Mon blog.
Pour votre culture, chargez trois pages de Wikipédia par jour.

Hors ligne

#2 Le 29/01/2010, à 21:06

ElGatoNegro

Re : [Résolu] Xampp: It works !

Salut,

il semblerait que tu aies déjà voulu installer un machin similaire (apache,MySQL et PHP) précédement :

Fishkilleur a écrit :
root@ludovic-desktop:/home/ludovic# /opt/lampp/lampp start
Starting XAMPP for Linux 1.7.3a...
XAMPP: Another web server daemon is already running.  <-----
XAMPP: Another MySQL daemon is already running.        <-----
XAMPP: Starting ProFTPD...
XAMPP for Linux started.
root@ludovic-desktop:/home/ludovic#

(le

It works!

apparait après installation d'un serveur Apache.)

Il faudrait désinstaller ce premier truc, si tu t'en souviens.
(sinon,si j'étais toi, j'irais dans /var/www supprimer ce qui s'y trouve.)

Dernière modification par ElGatoNegro (Le 29/01/2010, à 21:07)

Hors ligne

#3 Le 29/01/2010, à 22:18

L00d0v1c

Re : [Résolu] Xampp: It works !

merci , en effet j'avai une autre version d'apache installer ou un truc du genre, j'ai pas chercher loin, j'ai tout désinstallé (oui je sais : manœuvre radicale pour résultat radical:P )
y compris xamp , j'ai réinstaller xamp et ça marche , merci wink


Mon site en développement.  || Mon blog.
Pour votre culture, chargez trois pages de Wikipédia par jour.

Hors ligne

Haut de page ↑