Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 02/02/2010, à 14:12

joseesperer

[résolu] terminal commande ispci ne fonctionne pas

bonjour à tous:voila ce que me répond le termnal:jose@simpsons:~$ ispci
bash: ispci : commande introuvable
jose@simpsons:~$

J'ai essayé avec sudo avant mais rien quelqu'un à une solution merci

edit modo : merci d'utiliser des titre explicites et de passer le sujet en résolu en éditant le premier message lorsqu'il n'y a plus de problème.

Dernière modification par nesthib (Le 03/02/2010, à 22:28)

Hors ligne

#2 Le 02/02/2010, à 14:17

Radline

Re : [résolu] terminal commande ispci ne fonctionne pas

joseesperer a écrit :

bonjour à tous:voila ce que me répond le termnal:jose@simpsons:~$ ispci
bash: ispci : commande introuvable
jose@simpsons:~$

J'ai essayé avec sudo avant mais rien quelqu'un à une solution merci

Essaie avec lspci avec un L comme liste si tu veux la liste des périphériques pci installés.


Si tu sais, tu fais. Si tu sais PAS, tu fais PAS!
Ubuntu 13.10 64bits sur AMD FX 8320/CM: Gigabyte 990XA-UD3, 8Go de RAM, CG : Nvidia GTX650, Son: Soundblaster X-Fi
Ubuntu 14.04 64bits sur HP Probook 6560b
Ubuntu User # 27700

Hors ligne

#3 Le 02/02/2010, à 14:17

compte supprimé

Re : [résolu] terminal commande ispci ne fonctionne pas

Salut,

La commande n'est pas ispci mais lspci (avec un l pas un i)

Edit : grillé !

Dernière modification par hopimet (Le 02/02/2010, à 14:17)

#4 Le 02/02/2010, à 14:19

meremichel

Re : [résolu] terminal commande ispci ne fonctionne pas

salut
ce ne serais pas plutôt ?

lspci

Hors ligne

#5 Le 02/02/2010, à 14:30

joseesperer

Re : [résolu] terminal commande ispci ne fonctionne pas

merci pour le conseil.
Pour le concerné;(Si tu sais, tu fais. Si tu sais PAS, tu fais PAS!) j'ai acheté un livre pour ubuntu,désolé s'il font des erreurs de frappe.Merci pour ta réponse c'était bien avec un l

Hors ligne

#6 Le 10/02/2010, à 11:57

Radline

Re : [résolu] terminal commande ispci ne fonctionne pas

joseesperer a écrit :

merci pour le conseil.
Pour le concerné;(Si tu sais, tu fais. Si tu sais PAS, tu fais PAS!) j'ai acheté un livre pour ubuntu,désolé s'il font des erreurs de frappe.Merci pour ta réponse c'était bien avec un l

pas de soucis, à ce moment là si c'est "Simple comme Ubuntu", préviens Didrocks par MP, c'est l'auteur.
Ce bouquin est génial wink


Si tu sais, tu fais. Si tu sais PAS, tu fais PAS!
Ubuntu 13.10 64bits sur AMD FX 8320/CM: Gigabyte 990XA-UD3, 8Go de RAM, CG : Nvidia GTX650, Son: Soundblaster X-Fi
Ubuntu 14.04 64bits sur HP Probook 6560b
Ubuntu User # 27700

Hors ligne

Haut de page ↑