Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 03/02/2010, à 12:38

michel roger 59

Gif

Bonjour,
J'aimerai, si cela est possible, glissé un gif dans un émail.
Jusqu'à présent, seule une image apparait. Le gif ne s'anime pas.
Comment faire pour qu'il le fasse ??
Merci par avance pour vos réponses.

Hors ligne

#2 Le 04/02/2010, à 01:32

Gemnoc

Re : Gif

Quel logiciel de courrier utilisez-vous?

Dans Thunderbird, si je fais Insérer/Image et sélectionne un gif animé, ce dernier s'affiche de façon statique dans ma fenêtre de composition de message; par contre, le destinataire devrait voir le gif animé dans le message. Je viens de tester en m'envoyant le courriel à moi-même, et ça fonctionne.

Pour Evolution, ça doit être le même principe... Au fait, si c'est ce que vous utilisez, assurez-vous que le message est au format HTML.


Pensez à consulter la documentation ! :-)

Hors ligne

#3 Le 04/02/2010, à 15:54

michel roger 59

Re : Gif

Bonjour, Merci beaucoup. En suivant vos indications, cela fonctionne à partir de thunderbird. Par contre, j'ai également un Imac avec le logiciel de messagerie Mail (celui d' Apple) et là pas de réglage en html.
Si je m'envoie un émail, Thunderbird anime le gif pas Mail d'Apple.
Je suppose donc que le destinataire doit avoir, s'il le peut, avoir réglé sa messagerie en html.
Quelque chose m'échappe peut-être encore dans Mail d'Apple.

Hors ligne

#4 Le 04/02/2010, à 23:32

Gemnoc

Re : Gif

Il semble que ce soit un problème avec l'application Mail 3.0 d'Apple depuis OS X 10.5 Leopard. Celle-ci ne peut pas afficher l'animation des gif d'après plusieurs personnes sur cette enfilade:

No Animated GIFs in Mail (forum anglophone d'Apple).

Quand même surprenant pour une compagnie telle qu'Apple... On voit qu'ici, le libre est supérieur! lol

Je suppose donc que le destinataire doit avoir, s'il le peut, avoir réglé sa messagerie en html.

Oui, on peut régler le lecteur de messagerie pour rédiger/afficher les messages en texte enrichi (HTML) ou en texte simple.

Dans Thunderbird, j'ai cherché pas mal pour trouver l'option de rédaction: il faut aller dans le menu Paramètres des comptes, puis dans Rédaction et adressage, cocher ou non «Rédiger les messages en HTML». Il faut le faire pour chaque compte.

Pour l'affichage, c'est plus simple: dans le menu "Affichage/Corps du message en -->", sélectionner l'option.

Dernière modification par Gemnoc (Le 04/02/2010, à 23:40)


Pensez à consulter la documentation ! :-)

Hors ligne