Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 13/05/2005, à 09:03

Dragon Company

Partition FAT32 d'échanges

Bonjour,

En fait l'instatallation de kubuntu est faite ...
Au départ j'ai une partition XP NTFS
Une partition kubuntu et tout ce qui va avec

J'ai créé une partition d'échanges entre XP et Linux en FAT32
lors de l'install j'ai choisi systeme de fichiers FAT32 et en mode sync (je pensais que c'etait bon)

Malheureusement, je peux faire ce que je veux en XP Mais kubuntu refuse ... je n'ai les droits de lecture ... Pas d'écriture possible ...

Comment puis je faire pour ne pas repasser dans une install .. ya il une possibilité de changer cela ?

@+++


Linux a un noyau... Windows a un pépin...

Hors ligne

#2 Le 13/05/2005, à 09:15

cep

Re : Partition FAT32 d'échanges

Dragon Company a écrit :

... ya il une possibilité de changer cela ?

Pour commencer, une recherche sur fstab.
Aussi les paramètres ro et rw

Cordialement.
Cep

Hors ligne

#3 Le 13/05/2005, à 09:15

Globule

Re : Partition FAT32 d'échanges

Tu peux faire un copier/coller de ton fichier fstab ?
avec la commande suivante dans un Terminal :
$gedit /etc/fstab

smile

Hors ligne

#4 Le 13/05/2005, à 09:19

Dragon Company

Re : Partition FAT32 d'échanges

pardonnez moi mon ignorance, mais c'est quoi fstab ? ... sad

okay trouvé : http://www.ubuntu-fr.org/articles/fstab/fstab.html

Merci ... désolé pour la recherche inefficace je n'aurai jamais pensé tapper fstab vu que je ne savais pas ce que c'était ... Je vais essayer.

En fait ma partition est dispo de suite, donc cbien monté .. il faut juste que je change les permissions d'acces .... je vais essayer de comprendre cet article .... hmm

Dernière modification par Dragon Company (Le 13/05/2005, à 09:21)


Linux a un noyau... Windows a un pépin...

Hors ligne

#5 Le 13/05/2005, à 09:22

laurent

Re : Partition FAT32 d'échanges

Globule a écrit :

Tu peux faire un copier/coller de ton fichier fstab ?
avec la commande suivante dans un Terminal :
$gedit /etc/fstab

smile

Fstab est le fichier qui gère en quelque sorte les points de montage des disques.

Fais ce qu'il est mis ci-dessus et fais-nous un copier-coller, on verra ce qu'on peut faire wink


Laurent, petit belge explorant la banquise

Hors ligne

#6 Le 13/05/2005, à 09:24

cep

Re : Partition FAT32 d'échanges

Dragon Company a écrit :

.... je vais essayer de comprendre cet article .... hmm

Super !!!

C'est la meilleure solution, et tu verras que tu pourras solutionner ton problème tout seul.

Bonne continuation.

Cep

Hors ligne

#7 Le 13/05/2005, à 09:29

Dragon Company

Re : Partition FAT32 d'échanges

Merci encore pour les pistes smile je vous tiens au courant


Linux a un noyau... Windows a un pépin...

Hors ligne

#8 Le 13/05/2005, à 14:20

dom le vrai

Re : Partition FAT32 d'échanges

Hello,
pour rendre ta partition FAT inscriptible par tous les utilisateurs dans Ubuntu,

sudo gedit /etc/fstab

Puis, dans le fichier, tu cherches ta partition, qui va se trouver dans une ligne du style

/dev/hda?       /mnt/fat       vfat        (options)       0     0

A la place des options existantes, tu écris

umask=000

puis tu enregistres, et tu rebootes. Et c'est bon.

Hors ligne

#9 Le 13/05/2005, à 18:02

Dragon Company

Re : Partition FAT32 d'échanges

merci pour ce machage de travail !!


Linux a un noyau... Windows a un pépin...

Hors ligne

#10 Le 14/05/2005, à 01:10

Dragon Company

Re : Partition FAT32 d'échanges

bon j'ai réussi mais curieusement sur le Drive tout n'est pas passé en lecture / écriture et je ne me l'explique pas ... Mais bon déjà c'est un bon en avant.

merci de votre aide smile


Linux a un noyau... Windows a un pépin...

Hors ligne

#11 Le 14/05/2005, à 15:24

Dragon Company

Re : Partition FAT32 d'échanges

je refait un ti up pour un soucis .. à prioris l'opération est à refaire à chaque boot ... il le monte en lecture .. je dois le démonter et remonter .... pourquoi ?


Linux a un noyau... Windows a un pépin...

Hors ligne

#12 Le 17/05/2005, à 20:24

Spir

Re : Partition FAT32 d'échanges

Moi j'ai ca:

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda6       /               ext2    defaults,errors=remount-ro 0       1
/dev/hda5       none            swap    sw              0       0
/dev/hdb        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0

Pourtant j'ai une partition FAT32 avec un os windows, une autre partition FAT32 avec mes fichiers.
Pas moyen de voir ces partitions.
defaults,errors=remount-ro ca n'a pas l'air cool.

Hors ligne

#13 Le 17/05/2005, à 20:50

Dragon Company

Re : Partition FAT32 d'échanges

j'ai la même chose ..... la misère ... je unmount et je remount ... mais c'est relou de le faire à chaque boot !!!


Linux a un noyau... Windows a un pépin...

Hors ligne

#14 Le 17/05/2005, à 21:55

Ephack

Re : Partition FAT32 d'échanges

Mais qu'est-ce que tu tapes pour monter ta partition à la main? Normalement, tu ajoutes cette ligne, en l'adaptant, à ton fstab, et c'est tout bon!
Apparemment il n'y a pas de ligne actuellement pour monter une partition fat32. Rajoute la (cf deuxième ligne de code dans le message de Dom le vrai) et ça devrait rouler!

Hors ligne

#15 Le 17/05/2005, à 22:14

cep

Re : Partition FAT32 d'échanges

S'inspirer de cette page :
http://www.ubuntulinux.org/wiki/FrMonta … ionWindows

Éventuellement publier ici son fstab et, si aucune ligne ne mentionne de partition en fat32 ou ntfs, publier aussi le résultat d'un :
fdisk -l /dev/hda  ou hdb ou ...

Hors ligne

#16 Le 18/05/2005, à 20:25

Dragon Company

Re : Partition FAT32 d'échanges

le lien de cep est géant  ! j'ai compris .. etant sous kubunt, la commande gedit ne fonctionnait pas et avec nano j'ai pu faire ce que je voulais smile

merci merci !! ca se mount auto et nikel en ecriture + lecture smile


Linux a un noyau... Windows a un pépin...

Hors ligne

Haut de page ↑