Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 09/05/2005, à 23:15

SeB

2 problèmes: Caractères accentués et Utiliser mon scanner.

Bonjour,
Je suis sous Ubuntu depuis plus de deux semaines maintenant et je n'arrive pas à résoudre deux problèmes.

Tout d'abord un problème d'accent:
En effet lorsque je programme en C avec les lib gnome, et que je veux afficher des chaines de caractères, celles contenant des accents ne sont pas affichée?
De plus lorsque j'utilise xemacs (un éditeur de texte), celui ci refuse d'afficher un é, il me met un joli éé, et c'est de même avec tous les caratères accentués.
Mon prof m'a mis sur la voie des font non adaptée alors j'ai essayé d'installer des fonts a gogo mais rien a faire même avec la european.

Mon deuxieme probleme concerne mon scanner, CANON MP360 imprimante scanner multifonction. J'arrive a me servir de l'imprimante mais xsane ne reconnais pas le scanner, et je debute trop pour comprendre les rares informations que j'ai trouvé dessus.

Je remerci d'avance à ceux qui pourront m'aider smile

Dernière modification par SeB (Le 10/05/2005, à 22:26)

Hors ligne

#2 Le 12/05/2005, à 12:21

SeB

Re : 2 problèmes: Caractères accentués et Utiliser mon scanner.

Voila j'ai trouvé pour mes problèmes d'accents.
Il suffisait de changer la variable d'environnement $LANG

Dans le fichier /etc/environnement

Il faut remplacer
LANG=fr_FR.UTF-8
par
LANG=fr_FR

On sait jamais, cela peut servir à d'autres smile

Par contre je n'arrive toujours pas a faire reconnaitre mon scanner ... si qqn a une idée ?

Hors ligne

#3 Le 12/05/2005, à 12:29

touty

Re : 2 problèmes: Caractères accentués et Utiliser mon scanner.

Je suis dans le même cas que SeB, j'ai une Canon MP360, j'imprime en tout petit et mon scan n'est pas reconnu.

++


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

#4 Le 16/05/2005, à 20:58

SeB

Re : 2 problèmes: Caractères accentués et Utiliser mon scanner.

touty a écrit :

Je suis dans le même cas que SeB, j'ai une Canon MP360, j'imprime en tout petit et mon scan n'est pas reconnu.

++

Pour ce qui est de la partie impression, en utilisant le pilote S600 de Canon, je n'ai plus le probleme de taille qu moment de l'impression, sinon pour la partie scanner je cherche toujours...

Hors ligne

#5 Le 16/05/2005, à 21:19

touty

Re : 2 problèmes: Caractères accentués et Utiliser mon scanner.

Parfait! Mais tu les as tous fait ? En tout cas merci de m'avoir donner le tuyaux !
J'avance pas non plus pour la partie scanner...
++


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

#6 Le 18/05/2005, à 21:34

SeB

Re : 2 problèmes: Caractères accentués et Utiliser mon scanner.

touty a écrit :

Parfait! Mais tu les as tous fait ?

Quand meme pas smile
Mais on va dire que j'ai eu de la chance ...


Je cherche toujours pour le scanner ...

Dernière modification par SeB (Le 18/05/2005, à 21:34)

Hors ligne

Haut de page ↑