Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 05/06/2006, à 15:01

ted_bundy

probleme au lancement de xgl

alors dans gdm , au choix de la session je peut choisr une session qui s'apel "foo" elle c'est mise aprés l'installation de xgl-compiz donc je pense que c'est la bonne
et quand je veus la demmarer il me met cette erreur :

fichier de session , erreur , pas de ligne exec dans votre script xgl

seulement mon startxgl.sh est celui-ci , il a une ligne exec non ?

xmodmap /usr/share/xmodmap/xmodmap.fr
xgl -fullscreen :1 -ac -accel glx:pbuffer -accel xv:pbuffer & sleep 2 && display=
# start gnome
exec gnome session

je presice que le message d'erreur est une retranscription de tête , mais je peu refaire la manip et le noter correctement


rien n'est eternel, sauf le gout de la liberté.

Hors ligne

#2 Le 05/06/2006, à 16:23

ted_bundy

Re : probleme au lancement de xgl

voila je vous donne le vraie message que ça me marque au lancement de la session

pas de ligne Exec dans le fichier de session "xgl"
demarrage de la session de secour gnome

si quelqu'un a une piste je suis preneur

Dernière modification par ted_bundy (Le 05/06/2006, à 16:23)


rien n'est eternel, sauf le gout de la liberté.

Hors ligne

#3 Le 05/06/2006, à 16:25

yaitanes

Re : probleme au lancement de xgl

moi aussi j'avais foo, essaye de refaire toute la manip en sauvegardant bien tes fichiers apres avoir ecrit leur contenu, ensuite moi j'ai eu droit a XGL mais ca foire encore...

Hors ligne

#4 Le 05/06/2006, à 16:28

ted_bundy

Re : probleme au lancement de xgl

ça fait trois fois que je refait le truc
et c'est partie pour une ptite 4eme big_smile


rien n'est eternel, sauf le gout de la liberté.

Hors ligne

#5 Le 05/06/2006, à 16:42

yaitanes

Re : probleme au lancement de xgl

lol moi ca fait 2 jours que j'essaye de le faire marcher...
il me semble que c'est le sources.list que j'avais mal sauvegarder, alors hop un pti coup de sudo nautilus, tu vas chercher ton fichier et comme ca tu es sur d'avoir les droits sudo...
sinon, j'ai lu qu'il faudrait reinstaller ses drivers 3D, mais je sais pas encore comment

Hors ligne

#6 Le 05/06/2006, à 16:58

ted_bundy

Re : probleme au lancement de xgl

moi non plus je sais pas trop commen ça marche et sur le ibookg4  je sais plus ce que c'est la carte graphique


rien n'est eternel, sauf le gout de la liberté.

Hors ligne

#7 Le 05/06/2006, à 23:00

ted_bundy

Re : probleme au lancement de xgl

bon j'ai recup le serveur x
j'ai une belle interface
mais toujours pas de xgl qui demarre
je cherche encore


rien n'est eternel, sauf le gout de la liberté.

Hors ligne

#8 Le 05/06/2006, à 23:06

gilir

Re : probleme au lancement de xgl

xmodmap /usr/share/xmodmap/xmodmap.fr
xgl -fullscreen :1 -ac -accel glx:pbuffer -accel xv:pbuffer & sleep 2 && display=
# start gnome
exec gnome session

Manquerait pas un 1 derrière le "display=" ?

Hors ligne

#9 Le 05/06/2006, à 23:52

ted_bundy

Re : probleme au lancement de xgl

1 rajouté
ça change rien


rien n'est eternel, sauf le gout de la liberté.

Hors ligne