Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 05/06/2006, à 19:49

Nimoitu

apt-get update - dépendances

Je voulais savoir si par exemple je supprimme par erreur une librairie X, alors qu'un application installé sur le système en dépend, est-ce qu'en fesant une mise à jour via apt-get le manque sera detecté et la libairie réinstaller ?


GNU/Linux Ubuntu Dapper Drake AMD64-k8

Hors ligne

#2 Le 05/06/2006, à 20:43

Nimoitu

Re : apt-get update - dépendances

Up svp big_smile


GNU/Linux Ubuntu Dapper Drake AMD64-k8

Hors ligne

#3 Le 05/06/2006, à 23:41

AlexandreP

Re : apt-get update - dépendances

Un up après seulement une heure?  C'est un peu abusé, nan? neutral

Si tu supprimes un paquet dont un autre paquet installé dépend, tu obtiendras un message d'erreur t'avertissant que ce paquet sera aussi désinstallé.  Fais le test: dans Synaptic, essaye d'enlever libgtk2.0-0, par exemple...


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#4 Le 05/06/2006, à 23:47

Nimoitu

Re : apt-get update - dépendances

AlexandreP a écrit :

Un up après seulement une heure?  C'est un peu abusé, nan? neutral

Je suis pas un patient moi ^^

AlexandreP a écrit :

Si tu supprimes un paquet dont un autre paquet installé dépend, tu obtiendras un message d'erreur t'avertissant que ce paquet sera aussi désinstallé.  Fais le test: dans Synaptic, essaye d'enlever libgtk2.0-0, par exemple...

Merci beaucoup pour ta réponse ! wink


GNU/Linux Ubuntu Dapper Drake AMD64-k8

Hors ligne

#5 Le 06/06/2006, à 18:21

Guillaume1

Re : apt-get update - dépendances

Pas patient, certe, mais tête en l'air voire "oublieux" wink
N'oublie pas de mettre [RESOLU] en rééditant ton premier post.
Merci.


Linux User # 466539
Ubuntu User # 20724

"Jazz is not dead, it just smells funny!" Frank ZAPPA.

Hors ligne