Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 18/02/2010, à 05:07

jobine

Monter mes lecteur cdrom plus rien de marche

Bonjour,

SVP quelqu'un pour m'aider à résoudre mes problèmes de lecteur CDrom. Je n'arrive pas à monter dans le terminal, Message: aucun medium trouvé. et /media/cdrom0 n'est pas monté (selon mtab)

Ça fait des heures que je fais des recherches mais je ne sais trop comment m'y prendre

HELP! J'ai besoin de mes lecteurs cd vidéo et audio sad


Merci

Dernière modification par slasher-fun (Le 19/02/2010, à 02:47)

Hors ligne

#2 Le 18/02/2010, à 05:43

skingrapher

Re : Monter mes lecteur cdrom plus rien de marche

bonjour

sudo mount /dev/sr0 /media/cdrom0

Je suis un obsédé textuel. J'aime trop le LaTeX.

Hors ligne

#3 Le 18/02/2010, à 22:16

jobine

Re : Monter mes lecteur cdrom plus rien de marche

Merci à toi, mais ça me dit,  mount: Aucun medium trouvé

Donc méchant problème

As-tu une autre idée ?

Merci

Hors ligne

#4 Le 19/02/2010, à 02:26

Tuttle

Re : Monter mes lecteur cdrom plus rien de marche

Pareil, celà me marque

mount: /dev/sr0: périphérique inconnnu

Et donc le lecteur n'est pas disponible, le CD audio ne tourne même pas, par contre aucun mal à éjecter le cd, ni à le remettre.

Petite précision aussi... lorsqu'au démarrage de mon ordi, j'ai un CD (en l'occurence audio) dedans, alors l'ordi reste bloqué sur : "Verifying DMI pool data"... Il suffit que j'éjecte le CD, et l'ordi continu le boot !!!! Je sais pas si y'a un rapport... mais j'tente de donner des pistes big_smile

Dernière modification par Tuttle (Le 19/02/2010, à 02:50)

Hors ligne

#5 Le 19/02/2010, à 20:09

skingrapher

Re : Monter mes lecteur cdrom plus rien de marche

Que renvoie la commande suivante ?

ls /dev/s*

Je suis un obsédé textuel. J'aime trop le LaTeX.

Hors ligne

#6 Le 19/02/2010, à 22:59

Tuttle

Re : Monter mes lecteur cdrom plus rien de marche

ça me donne ça :

tuttle@ubuntu:~$ ls /dev/s*
/dev/scd0  /dev/sda6  /dev/sdd         /dev/sg2       /dev/sr0
/dev/sda   /dev/sda7  /dev/sequencer   /dev/sg3       /dev/stderr
/dev/sda1  /dev/sda8  /dev/sequencer2  /dev/sg4       /dev/stdin
/dev/sda2  /dev/sdb   /dev/sg0         /dev/snapshot  /dev/stdout
/dev/sda5  /dev/sdc   /dev/sg1         /dev/sndstat

/dev/shm:
pulse-shm-1924917571  pulse-shm-3513112397
pulse-shm-2646171431  pulse-shm-833215005

/dev/snd:
by-id      controlC1  hwC0D0    pcmC0D0p  pcmC1D0c  pcmC3D0c
by-path    controlC2  hwC2D0    pcmC0D1p  pcmC1D0p  seq
controlC0  controlC3  pcmC0D0c  pcmC0D2c  pcmC2D3p  timer

Hors ligne

#7 Le 20/02/2010, à 06:36

skingrapher

Re : Monter mes lecteur cdrom plus rien de marche

/dev/sr0 est pourtant bien présent.
/dev/sr0 et /dev/scd0 sont les périphériques utilisés au montage d'un lecteur cd. On peut utiliser soit l'un, soit l'autre pour le montage.

Essaie toujours

sudo mount /dev/scd0 /media/cdrom0

On ne peut pas dire que ton lecteur n'est pas reconnu, puis que le périphérique est déjà chargé dans /dev et que tu peux éjecter.

Je commence à croire que l'outil mount est corrompu. Faudrait-il le réinstaller ?


Je suis un obsédé textuel. J'aime trop le LaTeX.

Hors ligne

#8 Le 20/02/2010, à 14:43

Tuttle

Re : Monter mes lecteur cdrom plus rien de marche

Toujours la même chose mon capitaine :

mount: /dev/sr0: périphérique inconnnu

Y'a un test pour savoir si l'outil mount touche des binaires illégalement ? big_smile lol

Hors ligne

#9 Le 20/02/2010, à 17:12

skingrapher

Re : Monter mes lecteur cdrom plus rien de marche

/dev/sr0 reste un fichier inconnu alors qu'il est effectivement là. La raison de ton problème de montage repose essentiellement sur la reconnaissance de ce fichier.

Que renvoie la commande suivante ?

dmesg | grep sr0

Dernière modification par skingrapher (Le 20/02/2010, à 17:47)


Je suis un obsédé textuel. J'aime trop le LaTeX.

Hors ligne

#10 Le 20/02/2010, à 17:43

Tuttle

Re : Monter mes lecteur cdrom plus rien de marche

tuttle@ubuntu:~$ sudo mount -t iso9660 -o ro /dev/scd0 /media/cdrom0
[sudo] password for tuttle: 
mount: aucun media trouvé dans /dev/sr0
tuttle@ubuntu:~$ sudo mount /dev/cdrom /media/cdrom0
mount: /dev/sr0: périphérique inconnnu
tuttle@ubuntu:~$ sudo mount -t iso9660 -o ro /dev/cdrom /media/cdrom0
mount: aucun media trouvé dans /dev/sr0

Voilà...

Hors ligne

#11 Le 20/02/2010, à 17:49

skingrapher

Re : Monter mes lecteur cdrom plus rien de marche

Oups ! Le dernier post a été modifié trop tard. Résultat de la commande :

dmesg | grep sr0

Je suis un obsédé textuel. J'aime trop le LaTeX.

Hors ligne

#12 Le 20/02/2010, à 17:52

Tuttle

Re : Monter mes lecteur cdrom plus rien de marche

tuttle@ubuntu:~$ dmesg | grep sr0
[    1.117586]  sda1 sda2 <sr0: scsi3-mmc drive: 48x/48x writer dvd-ram cd/rw xa/form2 cdda tray
[    1.119180] sr 4:0:0:0: Attached scsi CD-ROM sr0

Hors ligne

#13 Le 20/02/2010, à 18:38

skingrapher

Re : Monter mes lecteur cdrom plus rien de marche

AH ! /dev/sr0  a l'air de pointer vers /dev/sda1 !
On va vérifier si sr0 n'est pas un symlink lui-même et si le fichier apppartient bien au groupe cdrom. Résultat de la commande suivante, stp:

ls -lh /dev/sr0

Je suis un obsédé textuel. J'aime trop le LaTeX.

Hors ligne

#14 Le 20/02/2010, à 20:41

Tuttle

Re : Monter mes lecteur cdrom plus rien de marche

tuttle@ubuntu:~$ ls -lh /dev/sr0
brw-rw----+ 1 root cdrom 11, 0 2010-02-20 20:17 /dev/sr0

Hors ligne

#15 Le 20/02/2010, à 21:16

skingrapher

Re : Monter mes lecteur cdrom plus rien de marche

Ton fichier /dev/sr0 est parfaitement correct.

Tuttle a écrit :
sudo mount -t iso9660 -o ro /dev/cdrom /media/cdrom0
mount: aucun media trouvé dans /dev/sr0

Cette commande là semble fonctionner pour ton lecteur, mais mount dit n'y avoir rien trouvé. Mets un cd dans ton lecteur et lance cette commande.

J'espère que les commandes de montage précédentes ont été faites avec un cd à l'intérieur du lecteur, car autrement mount ne pourrait rien monter !


Je suis un obsédé textuel. J'aime trop le LaTeX.

Hors ligne

#16 Le 20/02/2010, à 21:55

Tuttle

Re : Monter mes lecteur cdrom plus rien de marche

Affirmatif, toutes les commandes ont été faites avec un CD audio à l'intérieur...

Hors ligne

#17 Le 20/02/2010, à 22:05

skingrapher

Re : Monter mes lecteur cdrom plus rien de marche

Je ne vois pas ce qu'on peut faire de mieux. sad


Je suis un obsédé textuel. J'aime trop le LaTeX.

Hors ligne

#18 Le 20/02/2010, à 22:07

Tuttle

Re : Monter mes lecteur cdrom plus rien de marche

Eh bien merci d'avoir essayé smile Si d'autres gens veulent bien s'y frotter ce serait avec plaisir lol

Hors ligne

#19 Le 20/02/2010, à 22:25

Tuttle

Re : Monter mes lecteur cdrom plus rien de marche

Alors une autre piste !

J'ai lu ça :

On ne peut pas monter un CD audio, contrairement à un CDROM (le
«formatage» de bas niveau n'est pas fait pour). Il faut utiliser un
programme de lecture de CD quelconque. Tu peux utiliser xmms, par exemple.
Il doit bien y avoir un truc dans gnome pour ça, mais je ne connais pas.

sur cette page-ci : http://www.phwinfo.com/forum/fr-comp-os-linux-config/399592-comment-lire-mes-cd-audio.html

Donc j'ai essayé un cd de données, et ça marche, le lecteur se monte bien ! C'est donc bien juste pour les CD audio que ça bloque (dommage je ne m'en sert que pour ça en ce moment smile )

Voilà... une piste de plus...

Hors ligne

#20 Le 20/02/2010, à 23:32

jobine

Re : Monter mes lecteur cdrom plus rien de marche

Bizarre, que 2 personnes autres que moi se répondent et embarquent dans mon problème de lecteur CD et se font la conversion qui n'a plus rien à voir avec le post que moi j'ai envoyé pour avoir de l'aide. C'est plutôt mêlant, opportuniste et innaproprié ?????

Hors ligne

#21 Le 20/02/2010, à 23:39

Tuttle

Re : Monter mes lecteur cdrom plus rien de marche

Euuuh, alors donc bon...

Si ça n'a absolument rien à voir avec ton post, désolé, mais j'pensait vraiment avoir le même problème que toi... donc opportuniste non pas du tout.

Sinon, alors peut-être j'ai pas tout saisi, mais moi il me semble quand même que le souci est le même... il ne trouve pas de média... alors qu'il y en a un... Me tromp-je ?

Désolé si je t'ai piqué ton post... je ne l'ai pas fait exprès...

Je vais en ouvrir un autre alors...

Hors ligne

#22 Le 21/02/2010, à 00:18

jobine

Re : Monter mes lecteur cdrom plus rien de marche

Ça va merci, en effet nos pronblèmes se ressemble mais les commandes que tu donnes dans le terminal lisent ta machine à toi et non pas la mienne. Donc pas utile pour moi.

Mon problème demeure donc entier

Hors ligne

#23 Le 21/02/2010, à 00:37

Tuttle

Re : Monter mes lecteur cdrom plus rien de marche

Ok, encore mille excuse. J'ai fais un autre post : http://forum.ubuntu-fr.org/viewtopic.php?pid=3291954#p3291954

Bon courage à toi !

Hors ligne

#24 Le 21/02/2010, à 00:50

willcoyote

Re : Monter mes lecteur cdrom plus rien de marche

salut
un truc tout bete a essayer
installe sound-juicer

dans nautilus: edition=>preference=>supports
a la ligne CD audio , selectionne: ouvrir Extracteur de CD audio


archlinux+kde

Hors ligne

#25 Le 21/02/2010, à 01:14

jobine

Re : Monter mes lecteur cdrom plus rien de marche

Je ne sais à qui tu t'adresses.

Moi Jobine, mes cd audio fonctionne bien et j'ai rythmbox c'est mes CD vidéo avec photo qui ne fonctionne pas aucun lecteur vidéo ne démarrent même pas d'icône cd sur mon bureau

Hors ligne

Haut de page ↑