Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 06/06/2006, à 20:57

MiTcH

[résolu]XGL/Compiz, ça marche 10 secondes !

J'ai installé xgl/compiz par la 2eme méthode du wiki, et xgl/compiz fonctionne big_smile 10 secondes hmm !

j'ai juste le temps de voir que le cube tourne, les déplacements de fenêtres sont avec un effet gélatine, et plus rien, je retourne direct sur le gdm... même si je ne touche à rien...
je pense que ça vient d'un script qui n'est pas à jour (le wiki est à jour ?) ,


please help ! c'est arrivé à quelqu'un d'autre ?

Dernière modification par MiTcH (Le 07/06/2006, à 11:11)


...sur une Kubuntu.!

Hors ligne

#2 Le 06/06/2006, à 21:32

beneth

Re : [résolu]XGL/Compiz, ça marche 10 secondes !

Oui ça arrive à pas mal de monde apparement .

Essaye de désactiver le plugin " Dock " avec " gset-compiz " ensuite quitte ta session et relogue toi .

Moi ça a réglé le problème .

@+

Dernière modification par beneth (Le 06/06/2006, à 21:32)

Hors ligne

#3 Le 06/06/2006, à 22:10

vdemeester

Re : [résolu]XGL/Compiz, ça marche 10 secondes !

Et moi je dis qu'une chose : XGL, compiz et tout, ce n'est encore qu'une version de développement.. Alors si ça plante c'est un peu normal non ?!

Hors ligne

#4 Le 06/06/2006, à 22:59

MiTcH

Re : [résolu]XGL/Compiz, ça marche 10 secondes !

ouep, thx j'ai enlevé tout ce qui plantait...

d'ailleurs en parlant de stabilité de xgl, la version stable est prévue pour quand ? le développement avance sérieusement ?


...sur une Kubuntu.!

Hors ligne

#5 Le 07/06/2006, à 09:26

vdemeester

Re : [résolu]XGL/Compiz, ça marche 10 secondes !

MiTcH a écrit :

ouep, thx j'ai enlevé tout ce qui plantait...

d'ailleurs en parlant de stabilité de xgl, la version stable est prévue pour quand ? le développement avance sérieusement ?

Le développement avance plus que vite (au vue des première version que j'ai testé en février). D'apèrs un article sur wikipedia, version stable pour juin 2006 c'est à dire ce mois ci.. Mais pas de nouvelle autre depuis..

Hors ligne

Haut de page ↑