Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 17/05/2005, à 21:59

albertone

petits problème après installation

ben voilà, j'ai sauté le pas et désinstaller ma mandrake pour la remplacer par Kubuntu sur mon G4 et je dois sincérement reconnaître que pour l'instant, je ne suis pas déçu, juste deux petits soucis mineurs.
1) au démarrage, je ne vois pas la séquence de boot défiler. J'ai juste droit à un "out of range" jusqu'au démarrage du X serveur, ensuite pas de problème.
2) Amarok me plante lorsque j'écoute des radios en streaming. Il a fonctionné correctement au premier lancement (ce qui m'a permis de découvrir une super radio indie, SomaFM) mais depuis, plus rien l'appli se freeze lors de la connexion sad Une désinstallation/réinstallation ne résoud rien.
Merci d'avance aux personnes suceptibles de me guider.

#2 Le 19/05/2005, à 12:31

mielpop

Re : petits problème après installation

J'ai eu le même problème, y compris récemment : je ne sais pas, du reste, à quoi c'est dû vraiment :

- Il s'avère que lorsqu'on joue avec les paramètres, la combinaison qui ne fonctionne pas, c'est amarok + moteur arts + alsa (par défaut sous ubuntu).

J'avais, il y a quelques temps, résolu le problème en updatant arts et alsa sous avec les sources breezy (mais cela m'a posé d'autres problèmes saoulants).

Donc :

Je garde alsa stable et mon KDE tourne avec alsa par défaut.

J'ai installé gstreamer (avec tous ses plugin - sinon, un problème de lecture des mp3 et des .pls)

J'ai imposé à amarok le moteur gstreamer avec alsasinc (faut être cohérent) comme paramètre d'output.

Ca marche bien...

Raisons possibles des problèmes rencontrés (si quelqu'un de plus fort que moi peut confirmer ou infirmer...)

- amarok semble avoir été développé pour supporter gstreamer mais impose le moteur arts par défaut sous ubuntu (sans doute parce que KDE utilise arts par tradition)

- Il semble que le développement de arts soit arrêté ou ralenti (je ne me rappelle plus très bien)

Voili voilou, bon courage

Dernière modification par mielpop (Le 19/05/2005, à 12:32)

Hors ligne

#3 Le 22/05/2005, à 17:52

albertone

Re : petits problème après installation

merci pour les infos, je reconfige mon install de soir !

Haut de page ↑