Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 14/06/2006, à 16:07

Xiou

impossible d'installer libvisual

Salut tout le monde!

Amarok dépend, entre autre, de libvisual0.2 mais j'ai une erreur quand je veux installer ce dernier:

(Lecture de la base de données... 121694 fichiers et répertoires déjà installés.)
Dépaquetage de libvisual0.2 (à partir de .../libvisual0.2_0.2.0-2ubuntu1_i386.deb) ...
dpkg : erreur de traitement de /home/xiou/Desktop/libvisual0.2_0.2.0-2ubuntu1_i386.deb (--install) :
tentative de remplacement de « /usr/lib/libvisual.so.0.0.0 », qui appartient aussi au paquet libvisual
dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
/home/xiou/Desktop/libvisual0.2_0.2.0-2ubuntu1_i386.deb
Press <enter> to exit...

J'ai la même erreur quand je veux l'installer avec apt-get et les dépots.

Merci d'avance de m'aider si vous avez une idée pour le résoudre smile

Hors ligne

#2 Le 14/06/2006, à 16:35

caserio

Re : impossible d'installer libvisual

Salut,

Tu n'aurais pas une version de libvisual déjà installée sur ton système ?
Si non, tu peux essayer ceci:
sudo apt-get clean
puis
sudo dpkg --configure -a
et ré-essayer l'install.

Dernière modification par caserio (Le 14/06/2006, à 16:36)

Hors ligne

#3 Le 14/06/2006, à 17:08

Xiou

Re : impossible d'installer libvisual

La commande sudo whereis libvisual ne me renvoie rien, il n'est donc pas installé.

J'ai essayé de faire ce que tu m'as dit, et voilà:

xiou@ordi-xiou:~$ sudo dpkg --configure -a
Password:
dpkg : des problèmes de dépendances empêchent la configuration de amarok :
amarok dépend de libvisual0.2 (>= 0.2.0) ; cependant :
  Paquet libvisual0.2 n'est pas installé.
dpkg : erreur de traitement de amarok (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de amarok-engines :
amarok-engines dépend de amarok (= 2:1.4.0a-0ubuntu1) ; cependant :
  Paquet amarok n'est pas encore configuré.
dpkg : erreur de traitement de amarok-engines (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de amarok-xine :
amarok-xine dépend de amarok (= 2:1.4.0a-0ubuntu1) ; cependant :
  Paquet amarok n'est pas encore configuré.
dpkg : erreur de traitement de amarok-xine (--configure) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
amarok
amarok-engines
amarok-xine
xiou@ordi-xiou:~$

Je ne peux toujours pas installer ce fameux libvisual et j'ai donc toujours un paquet cassé qui apparait quand je lance Synaptic hmm

Hors ligne