Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 24/04/2005, à 18:52

nicolas delestre

Erreur yaboot.conf a l'installation

Bonjour,
J'essaye d'installer une ubuntu sur un Mac G3 Bleu et Blanc.
Lorsque je boote en appuyant sur la touche C, j'ai yaboot qui m'affiche l'erreur suivante :

/pci@8000000/pic-bridge@d/mac-io@5/ata-3@20000/disk@0:2,yaboot.conf : Unknown or corrupt file
Can't open config file

J'ai donc le prompt de yaboot avec aucune proposition (rien lorsque j'appuie sur tab). Lorsque j'essaye de lancer linux de la maniere suivante :

boot : cd:0,/install/powerpc/vmlinux

Le kernel se lance bien mais je finis par avoir un Kernel Panic indiquant :
...
hda : ... ATAPI CD/DVD-ROM
...
VFS Cannot open device sda2 or ...
Please append a correct "root=" boot option
...
J'ai essaye de passer toutes les options du monde (entre autres root=/dev/hda) mais rien n'y fait.

Si quelqu'un a une idee, je suis preneur.
Merci d'avance.

PS : J'ai exactement le meme probleme avec le livecd

#2 Le 21/05/2005, à 13:29

Didiel

Re : Erreur yaboot.conf a l'installation

Bonjour

Je ne vais pas t'apporter de réponse mais je constate que Yaboot, c'est ardu quand même.
J'ai fait plusieurs install avant que Yaboot prenne Ubuntu au démarrage sur mon Imac.
C'est complètement idiot ce que je vais dire, mais si j'ai personne pour m'aidier, je réinstalle. Et comme ça, je me suis rendu compte qu'il n'y a jamais deux résultats identiques. A la troisième c'était bon chez moi, sauf que j'ai pas le son et que j'ai toujours une prob avec Yaboot puisque je ne peux pas booter sur OS9.
Je n'y connais vraiment pas grand chose, mais en regardant ce qu'il te dis, je dirais qu'il s'est complètement emmélé les pinceaux.
Mais cela ne t'aide pas beaucoup, désolé.
Alors bon courage.


Tout n'est affaire que de disposition d'esprit.

Hors ligne

#3 Le 22/05/2005, à 17:49

albertone

Re : Erreur yaboot.conf a l'installation

bonjour,
peut-être ce lien pourrat-il t'aider
http://www.linux-france.org/macintosh/howto_yaboot.html

#4 Le 23/05/2005, à 16:42

Manu_Ubu

Re : Erreur yaboot.conf a l'installation

EHLO, as tu essayé le mode d'installation expert en spécifiant le G3
Boot: expert-power3

Car je ne suis pas sur mais la ligne :
VFS Cannot open device sda2 or ...
Please append a correct "root=" boot option

Pourrait dire que tu as un lecteur SCSI et là peut être que par défaut l'install foire. Et donc l'Open Firmware ne trouve pas correctement la partition de yaboot. Mais je peux me tromper hmm
A+


je ne suis pas un numéro....de licence....
je suis un pingouin libre..... :-p
Pour LTSP voir http://doc.ubuntu-fr.org/ltsp et les pages tag ltsp
Liste de diffusion https://eshu.ubuntu-eu.org/mailman/listinfo/edubuntu-fr

Hors ligne

Haut de page ↑