Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#26 Le 23/05/2005, à 17:58

Vindel

Re : Aucun son ne sort...

dawar a écrit :

Tu as cherché le nom de ta carte son dans le bugzilla ubuntu ? https://bugzilla.ubuntu.com/

J'ai cherché, il ne trouve srictement rien...

Hors ligne

#27 Le 23/05/2005, à 18:46

sksbir

Re : Aucun son ne sort...

Vindel a écrit :

.......
P.S : J'ai muter HeadPhone Jack Sense mais je n'ai pas : IEC958 Capture Monitor.

Bon, là, je dis qu'il faudrait quand même aller au bout de la démarche : j'ai eu ce problème (voir ici ), alors voici une démarche pas à pas.

Ouvrir un terminal:
1/ killall esd (histoire d'éviter la concurence smile )
2/ Lancer une commande pour être sûr qu'un programme alimente bien la carte son: On va jouer le startup en boucle...
while :; do sleep 1;aplay /usr/share/sounds/startup.wav; done
(faudra faire CTRL+C sur la fenetre plusieurs fois de suite pour arrêter)

3/ Ouvrir un autre terminal,lancer alsamixer, essaye de muter un par un tous les canaux...

4/ Ouvrir le controleur de volumes, et essayer de faire pareil, puis
clique sur fichier--> changer de peripherique, essaye tous les peripheriques un par un.
Pour chaque périphiérique, faire edition --> preference, et activer tous les trucs pour pouvoir tous les muter un par un...

C'est assez boeuf comme méthode, mais j'ai pas encore eu le temps d'approfondir les paramétrages alsamixer et controleur de volume... wink

Hors ligne

#28 Le 23/05/2005, à 19:30

Vindel

Re : Aucun son ne sort...

Merci pour toute votre aide mais cela ne marche toujours pas j'ai pourtant scrupuleusement suivi les conseils... Je n'entend rien.

Pour rajouter un autre élément :

- J'ai booté sur le live CD "GeexBox" qui permet de voir des films sans systeme d'exploitation, me disant que si je pouvais regarder des films sans passer par Windows mon problême était résolu, ou a moitié.
Hé bien... Image parfaite, son inexistant... comme sur Ubuntu.

Donc je me dis que le problême ne vient peut-être pas des applications ubuntu...

Hors ligne

#29 Le 24/05/2005, à 17:22

sksbir

Re : Aucun son ne sort...

Petit rappel que ploum vient juste de poster, je crois que ça te concerne wink

ploum a écrit :

extrait de http://forum.ubuntu-fr.org/viewtopic.php?id=2969


1) Vérifiez vos hauts parleurs, branchements, etc.. (oui, dans environ 20% des posts sur le son, les enceintes n'étaient pas branchées)

2) vérifiez le volume !  Dans alsamixer, MASTER, PCM doivent être à fond et sans MM au dessus ou en dessous.

3) Si les musiques  semblent se jouer correctement mais que vous n'entendez rien, revérifiez les deux points précédents. Si Linux ne détecte pas de carte son, il ne joue JAMAIS le son ! et affiche TOUJOURS une erreur !
Vérifiez que votre ordinateur n'est pas équipé de deux cartes sons et branchez vos enceintes sur l'autre. (utiliser une carte son particulère est un autre problème)

Hors ligne

#30 Le 24/05/2005, à 18:51

Vindel

Re : Aucun son ne sort...

Hum... Mes enceintes sont branché quand même :-)
N'exagérons rien hein...

Hors ligne

Haut de page ↑