Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 16/06/2006, à 19:22

TheDead Master

Problème pour installer code::block sur ubuntu 5.10

Salut salut,

J'ai un petit problème avec l'installation de code block:

J'ai téléchargé le fichier .deb sur le site de code::block et dans le terminal j'ai fait:

sudo dpkg -i ~/Desktop/codeblocks_1.0rc2-1_i386.deb

ça ma sorti le message:

(Lecture de la base de données... 64132 fichiers et répertoires déjà installés.)Préparation du remplacement de codeblocks 1.0rc2-1 (en utilisant .../codeblocks_1.0rc2-1_i386.deb) ...
Dépaquetage de la mise à jour de codeblocks ...
Paramétrage de codeblocks (1.0rc2-1) ...

Après quand je vais dans "Apps=>programmation" je vois bien code::block mais quand je veux le lancer j'ai le droit a un beau message d'erreur:

Error with displaying error for dialog of class cannot_load_entry

Quelqu'un sorait d'ou vient le problème ?

Merci d'avance smile

PS: je suis sous ubuntu 5.10 ( j'ai commandé le version 6 mais ça met du temps a venir )
lien où j'ai téléchargé code::block: http://wiki.codeblocks.org/index.php?title=Compiled_packages_of_Code::Blocks

#2 Le 16/06/2006, à 19:31

Smarter

Re : Problème pour installer code::block sur ubuntu 5.10

sur la page de telechargement je vois:

Probably it works on Dapper x86 also - Might have a problem with encoding related error messages, this is solved by editing the generated .desktop file i n /usr/share/applications/ and comment out ;encoding=UTF-8

peut-être ssayer par là?
PS: je te conseille quand même d'utilise anjuta si tu es sous gnome ou kdevelop si tu es sous kde qui sont beaucoup plus puissant (surtout kdevelop selon moi qui marche aussi très bien sous gnome)

Hors ligne

#3 Le 16/06/2006, à 19:36

TheDead Master

Re : Problème pour installer code::block sur ubuntu 5.10

J'ai pas bien comprit ce qu'il fallait faire. ( je suis sous ubuntu depuit avant hier, j'ai encore un peut de mal smile )

Sinon je préfère garder code::block car je l'utilisait sous windows et j'y suis habitué.

#4 Le 16/06/2006, à 19:45

TheDead Master

Re : Problème pour installer code::block sur ubuntu 5.10

ha oui si c'est bon j'ai compris merci smile
PS va falloir que je pense a m'inscrir ça sera plus pratique tongue

#5 Le 22/06/2006, à 10:45

JuTs

Re : Problème pour installer code::block sur ubuntu 5.10

Salut

J'essaie moi aussi d'installer CodeBlocks. Malheureusement le paquet Ubuntu n'est plus disponible. Est-ce que quelqu'un peut me l'envoyer par mail ?

jt _at_ elfloridita _dot_ net (max 10 Mo)


Merci d'avance.

Hors ligne

Haut de page ↑