Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 23/05/2010, à 14:44

yokss

demontage iso [resolu]

Bonjour !

petit probleme, j'ai fait ca sudo mount -o loop -t iso9660 /home/yokss/Bureau/test.iso /home/yokss/Bureau

Maintenant je me retrouve avec le contenu de mon image disque sur le bureau le reste n'etant plus la. Parcontre quand je fait un ls dans le terminal dans dossier Bureau j'ai mon contenu normal.

Comment on fait pour revenir à la normal ?

Help !!!

Dernière modification par yokss (Le 23/05/2010, à 14:55)

Hors ligne

#2 Le 23/05/2010, à 14:45

helly

Re : demontage iso [resolu]

Il faut toujours monter une image/partition/truc dans un répertoire vide(il me semblait pourtant que mount refusait de monter dans un répertoire non vide yikes )
créé un dossier exprès pour ça sur ton bureau et mon l'image dedans

Pour démonter ton image bancale essaye un

sudo umount -f ~/Bureau

Sans conviction…
Au pire, reboot

Dernière modification par helly (Le 23/05/2010, à 14:47)


Archlinux-wmii-dwb.
Un problème résolu ? Faites le savoir en mettant [résolu] à côté du titre de votre topic.
Un problème non résolu ? Faites le savoir en insultant ceux qui cherchent à vous aider.
Un site bleu super remasterised©, un wiki cherchant des volontaires pour traduire un site.

Hors ligne

#3 Le 23/05/2010, à 14:47

yokss

Re : demontage iso [resolu]

Je viens de comprendre mon erreur... Mais comment on demonte ?

Hors ligne

#4 Le 23/05/2010, à 14:48

helly

Re : demontage iso [resolu]

↑ voir mon edit ↑ wink


Archlinux-wmii-dwb.
Un problème résolu ? Faites le savoir en mettant [résolu] à côté du titre de votre topic.
Un problème non résolu ? Faites le savoir en insultant ceux qui cherchent à vous aider.
Un site bleu super remasterised©, un wiki cherchant des volontaires pour traduire un site.

Hors ligne

#5 Le 23/05/2010, à 14:50

yokss

Re : demontage iso [resolu]

ah ! dsl.

Par contre il me dit que /Bureau n'est pas monté

Hors ligne

#6 Le 23/05/2010, à 14:54

yokss

Re : demontage iso [resolu]

J'ai donc fini par rebooter complètement, et c'est revenu normal.

( en fait j'aurais pu m'en sortir tout seul comme un grand )

En tout cas merci pour ta réponse ultra rapide. Je sais maintenant démonter en terminal.

Merci beaucoup

Hors ligne

#7 Le 23/05/2010, à 15:12

helly

Re : demontage iso [resolu]

wink pas de soucis !!
A+


Archlinux-wmii-dwb.
Un problème résolu ? Faites le savoir en mettant [résolu] à côté du titre de votre topic.
Un problème non résolu ? Faites le savoir en insultant ceux qui cherchent à vous aider.
Un site bleu super remasterised©, un wiki cherchant des volontaires pour traduire un site.

Hors ligne

Haut de page ↑