Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 25/04/2005, à 22:01

tinouni

Pas de terminaux virtuels sous Hoary

Bonjour,

J'ai un gros problème avec Ubuntu Hoary, je ne vois pas les terminaux virtuels.
A la place, j'ai un écran tout noir. Les terminaux virtuels sont bel et bien présents car j'ai réussi à rebooter ma machine en me logant et en tapant 'reboot' en aveugle.

Ce problème se pose avec Hoary, mais pas avec Warty... peut-être est-ce dû à Xorg... ?
J'ai trouvé le post de quelqu'un qui à l'air d'avoir la même erreur sur le forum anglais (lui a un écran rouge au lieu de noir) http://ubuntuforums.org/showthread.php?t=23997

Je possède un iMac G4 700Mhz, carte vidéo nvidia gforce2 MX.

Quelqu'un a-t'il le même problème ? Des solutions ? J'ai beau installer et réinstaller... j'avoue que je ne vois pas ce qui peut clocher... surtout que personne n'a l'air d'être dans ce cas.

#2 Le 25/05/2005, à 20:02

iMacX

Re : Pas de terminaux virtuels sous Hoary

Je viens d'installer ubuntu hoary sur mon ibook g3 mais je parviens pas a trouver la combinaison de touche pour accéder au mode console... Qui peut m'aiguiller?
Pour info, j'ai reconfigurer mon clavier comme indiqué ici.


iMac G3 500 Mhz / 640 Mo / 40 Go / OS X.3.9
iBook G3 500 Mhz / 576 Mo / 60 Go / OS X.4.1 + Hoary 5.04
PIII 800 Mhz / 256 Mo / 30 Go / Debian Sarge 3.10

Hors ligne

Haut de page ↑