Contenu | Rechercher | Menus

Annonce

Bientôt Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr dès maintenant

En cas de déconnexions intempestives, merci de vous connecter à partir de cette page en cochant la case « Me connecter automatiquement lors de mes prochaines visites ».

#1 Le 25/05/2005, à 17:46

ZapS
Membre

[Résolu] PAs de son avec Amarok

bon à priori, j'ai pas trouvé de sujet traitant de la même chose qui ait déja été créé...

alors, j'ai installé amarok (j'ai l'habitude de l'utiliser et j'aime bien son fonctionnement), mais quand je veux jouer un morceau il m'indique

"[gstreamer error] OSS device "/dev/dsp" already in use by another program"

on m'a dit que je devais faire en sorte que Gstreamer utilise ALSA, or comment faire ?

merci d'avance

Dernière modification par ZapS (Le 25/05/2005, à 20:45)

Hors ligne

#2 Le 25/05/2005, à 17:51

Cougar
Membre

Re : [Résolu] PAs de son avec Amarok

Dans systême --> Préférences --> Sélecteur de systême multimédia


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#3 Le 25/05/2005, à 17:53

Julian
Membre

Re : [Résolu] PAs de son avec Amarok

Salut,

Si tu as xine d'installé sur ta machine, je te conseil de faire ça:

Dans Amarok:
Settings --> Configure Amarok --> Engine --> Et dans sound systeme tu choisis "xine engine"

J'ai aucun soucis comme ça.

Et si vraiment t'es en galère, faut suivre le post de ploum sur le son:
http://forum.ubuntu-fr.org/viewtopic.php?id=2969


julian@jabber.fr

Hors ligne

#4 Le 25/05/2005, à 19:54

ZapS
Membre

Re : [Résolu] PAs de son avec Amarok

Julian a écrit :

Salut,

Si tu as xine d'installé sur ta machine, je te conseil de faire ça:

Dans Amarok:
Settings --> Configure Amarok --> Engine --> Et dans sound systeme tu choisis "xine engine"

J'ai aucun soucis comme ça.

Et si vraiment t'es en galère, faut suivre le post de ploum sur le son:
http://forum.ubuntu-fr.org/viewtopic.php?id=2969

ça a marché nickel... problême résolu...

Hors ligne

#5 Le 25/05/2005, à 20:15

Julian
Membre

Re : [Résolu] PAs de son avec Amarok

De rien...

Pense à rajouter [Résolu] dans ton titre:
"modifier" dans  ton premier message...


julian@jabber.fr

Hors ligne