Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 02/06/2006, à 00:18

curly

library libart? kézaco?

Bonjour,
je cherche a installer scribus (dernière mise à jour)  et lorsque je fais ./configure j'ai un drole de message:
"checking for libart2-config... no
configure: WARNING
------------------------------------------------------------------------------------------
the required library libart could not be found. se the BUILDING file

you may nee to install some additional librairies or packages (on linux, that may mean -dev o -devel packages too). also check your environnement variables " (etc..)
"This library is required for scribus to build. Configure will now terminate
---------------------------------------------------------------------------------
configure: error: You need at least libart 2.3.8 . See the BUILDING file."

heuuuu...
je suis tout neuf sus linux..
"au secour?"

d'avance, merci à ceux qui soauront m'expliquer quoi faire,
A++

Hors ligne

#2 Le 02/06/2006, à 01:25

mathesis

Re : library libart? kézaco?

C'est simple tu veux installer un logiciel qui demande une version de la bibliothèque libart-2.0-2 plus récente que celle dont tu disposes (en fait 2.3.8 ou supérieur), il refuse donc de continuer l'installation.

Tu as vraiment besoin de la version la plus récente de scribus ?
Sous Dapper, dans Synaptic il y a la version 1.2.4.1 de scribus et la biblithèque libart-2.0-2 2.3.17.

Hors ligne

#3 Le 24/06/2006, à 12:33

Kéran

Re : library libart? kézaco?

Moi j'ai également le même problème depuis que je suis passé sous Dapper. Sous breezy j'avais réussi à le compiler sans problème, et la, impossible, même message d'erreur :
configure: error: You need at least libart 2.3.8 . See the BUILDING file.

Et la version 1.3.3.2 et bien plus intéressante que la 1.2.4.1.
Existe t-il une solution ?

Hors ligne

#4 Le 24/06/2006, à 14:34

foch

Re : library libart? kézaco?

pour l'installer sans le compiler :

http://forum.ubuntu-fr.org/viewtopic.php?id=34068


De retour sous Ubuntu après quelques années sous ArchLinux.

Programme de téléchargement de musique qui ne marche plus vraiment.

Hors ligne

#5 Le 25/06/2006, à 08:05

Kéran

Re : library libart? kézaco?

Je suis en 64 bit. Pas de dépot. Je suis obligé de le compiler.:(

Hors ligne