Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 05/07/2010, à 15:36

wolf85kunst

Configuration d'un serveur samba [RESOLU]

Bonjour à tous !

je me suis lancé dans la création d'un serveur samba linux afin de partagé des contenus centralisés sur ce serveur à tous mes postes réseau ( Windows et Linux ).

Je souhaite :
Créer un répertoire "public" accessible à tous sur serveur.
Créer un répertoire accessible uniquement à l'utilisateur "spleen" de mon serveur linux.

J'ai procédé comme suit :
* Installation de samba : sudo apt-get install samba
* Configuration de samba : sudo nano /etc/samba/smb.conf
(j'ai fait une sauvegarde de mon fichier smb.conf et ai repris à zero comme conseillé sur certain forum)

Configuration smb.conf (résultat avec un "testparm")

[global]
workgroup = WORKGROUP
netbios name = samba
serveur string = Serveur Samba

[public]
path = /home/public
comment = Ce partage est accessible de tous
public = yes
writable = yes

[spleen]
path = /home/spleen
comment = Ce partage est accessible uniquement par spleen
valid users = @spleen

* J'ai crée les dossiers de partage sur serveur
mkdir /home/public
chmod 777 /home/public
chmod u=rwx,g=rw,o-rwx /home/spleen/

Sous windows 7 :
Poste de travail/réseau : je vois mon serveur samba
ou
Ctrl+R --> 192.168.x.x
Et c'est la que le bat blesse :
Windows m'affiche une fenêtre d'identification :
Nom d'utilisateur ??
Mot de passe ??

J'ai tenté :
user : spleen
mdp : ****

et

user : SPLEEN-LAPTOP\spleen
mdp : ****
(le domaine se modifie en SPLEEN-LAPTOP)

et

user : SAMBA\spleen
mdp : ****
(le domaine se modifie en SAMBA)

Mais impossible de me connecter au serveur !

Je précise qu'avant redémarrage de la machine j'accédais au serveur par réseau/SPLEEN-LAPTOP/public sans demande d'identifiant. Puis SPLEEN-LAPTOP s'est changé en SAMBA..bizarre!

J'aimerai me connecté à mon serveur Linux depuis mon poste Windows 7. Je vous remercie à l'avance pour votre aide !

Dernière modification par wolf85kunst (Le 07/07/2010, à 06:05)


Les raisonnables ont duré, les passionnés ont vécu.
-- 10.04 Lucid Lynx --

Hors ligne

#2 Le 05/07/2010, à 16:16

antiplastik

Re : Configuration d'un serveur samba [RESOLU]

Salut,

Ton serveur attend que tu t'identifies avec un compte du serveur (ou du domaine).

Plutôt que SPLEEN-LAPTOP\spleen (qui serait le nom d'un compte du client), tu devrais essayer en effet SAMBA\spleen (car le nom netbios de ton serveur est samba) ou WORKGROUP\spleen.

Essayer de monter les partages avec NET USE et vois ce que ça donne :

NET USE P: \\samba\public ton-mot-de-passe /user:spleen
NET USE H: \\samba\spleen ton-mot-de-passe /user:spleen
ou
NET USE P: \\samba\public ton-mot-de-passe /user:samba\spleen
NET USE H: \\samba\spleen ton-mot-de-passe /user:samba\spleen

Hors ligne

#3 Le 05/07/2010, à 16:23

manslipkorn

Re : Configuration d'un serveur samba [RESOLU]

Ton compte spleen n'est pas encore activé sur ton serveur samba.

Pour y remédier :

sudo smbpasswd -a spleen

Maintenant, le compte est autorisé à se connecter via samba wink

Dernière modification par manslipkorn (Le 05/07/2010, à 16:24)

Hors ligne

#4 Le 05/07/2010, à 16:38

antiplastik

Re : Configuration d'un serveur samba [RESOLU]

Ah ben oui c'est sûrement ça :-)
Et il faut peut-être créer l'utilisateur Linux également, non? (si ce n'est pas déjà fait)

Par ailleurs, note bien que :
valid users = @spleen
signifie que tu autorises le partage aux utilisateurs du groupe (@) spleen. Enlève le @ si tu souhaites désigner l'utilisateur et pas le groupe.

Hors ligne

#5 Le 05/07/2010, à 17:50

wolf85kunst

Re : Configuration d'un serveur samba [RESOLU]

Merci à tous! Et en particulier à manslipkorn!
En effet, j'avais omis d'ajouter des utilisateurs à samba ( sudo smbpasswd -a spleen <user> ).

Si je comprends bien pour donner à mes utilisateurs de windows un accés aux fichiers partagés de mon serveur, il faut que je leur crée un compte sur samba ?
smbpasswd suffit-il ou dois-je créer de réels utilisateurs sous linux (adduser) ?

D'autre part, si je souhaite un accés libre et sans demande d'identification à mon dossier "public" du serveur comment dois-je procéder ?
Mon dossier "public" posséde tous les droits (777).

[public]
path = /home/public
comment = Ce partage est accessible de tous
public = yes
writable = yes

Encore merci pour vos réponses. C'est réconfortant de voir que la communauté Ubuntu est là pour vous aider à tous moment!


Les raisonnables ont duré, les passionnés ont vécu.
-- 10.04 Lucid Lynx --

Hors ligne

#6 Le 05/07/2010, à 18:25

antiplastik

Re : Configuration d'un serveur samba [RESOLU]

A mon avis, il faut voir du côté des options guest ok (synonyme de public), guest only et security :

http://www.samba.org/samba/docs/man/manpages-3/smb.conf.5.html#GUESTOK
http://www.samba.org/samba/docs/man/manpages-3/smb.conf.5.html#GUESTONLY
http://www.samba.org/samba/docs/man/manpages-3/smb.conf.5.html#SECURITY

Hors ligne

#7 Le 05/07/2010, à 19:21

manslipkorn

Re : Configuration d'un serveur samba [RESOLU]

wolf85kunst a écrit :

Si je comprends bien pour donner à mes utilisateurs de windows un accés aux fichiers partagés de mon serveur, il faut que je leur crée un compte sur samba ?
smbpasswd suffit-il ou dois-je créer de réels utilisateurs sous linux (adduser) ?

Pour avoir un compte sur samba, il faut que l'utilisateur Unix existe. En d'autres termes, il faut créer l'utilisateur Linux pour ensuite lui attribuer un accès samba

ps : petite astuce qui peut t'être utile
Si le nom d'utilisateur Linux est le même que celui de Windows, et que le password samba est le même que celui de Windows, aucune authentification ne sera demandée, la connexion sera automatique.

D'autre part, si je souhaite un accés libre et sans demande d'identification à mon dossier "public" du serveur comment dois-je procéder ?
Mon dossier "public" posséde tous les droits (777).

[public]
path = /home/public
comment = Ce partage est accessible de tous
public = yes
writable = yes

Oui, c'est bon à part public = yes à changer en guest ok = yes.

Mais, si tu n'y a toujours pas accès il se peut que la config de samba n'accepte pas les invités.
Dans ce cas là, édites le fichier /etc/samba/smb.conf en root et vérifie que la ligne allow guests est à yes, et que la ligne n'est pas commentée.

# public shares, not just authenticated ones
	usershare allow guests = yes

Tiens nous au courant wink

Dernière modification par manslipkorn (Le 05/07/2010, à 19:24)

Hors ligne

#8 Le 05/07/2010, à 20:07

wolf85kunst

Re : Configuration d'un serveur samba [RESOLU]

Merci manslipkorn pour ta réponse.

Sous Windows Seven, lorsque je vais dans la fenetre Réseau (Poste de travail/réseau), je vois s'afficher :
Ordinateur (2)
PC1(win 7) et SAMBA(Linux).
Lorsque je clique sur le serveur SAMBA (ou CTRL+R -> 192.168.x.x)
s'affiche automatique la fenêtre d'identification ( user et mdp ), je ne peux pas avant authentification voir le listing des fichiers partagés.

J'ai bien rajouté :

# public shares, not just authenticated ones
    usershare allow guests = yes

Merci de votre patience smile


Les raisonnables ont duré, les passionnés ont vécu.
-- 10.04 Lucid Lynx --

Hors ligne

#9 Le 05/07/2010, à 20:31

manslipkorn

Re : Configuration d'un serveur samba [RESOLU]

wolf85kunst a écrit :

J'ai bien rajouté :

# public shares, not just authenticated ones
    usershare allow guests = yes

Merci de votre patience smile

Il ne faut pas rajouter cette ligne, elle doit déjà être présente dans le fichier (tu peux supprimer celle que tu as ajouter).
Il te faut juste vérifier qu'elle soit bien configurée (que ce soit yes au lieu de no) et non commentée (comme dans mon exemple).

Dernière modification par manslipkorn (Le 05/07/2010, à 20:45)

Hors ligne

#10 Le 05/07/2010, à 22:18

manslipkorn

Re : Configuration d'un serveur samba [RESOLU]

Oups, je suis allé trop vite en besogne. Tu peux oublier ce que je viens de dire.
Donc, édites le fichier /etc/samba/smb.conf
Puis changes

;   guest account = nobody

en

   guest account = nobody

Tiens nous au courant wink

ps : si ça ne marche toujours pas, postes nous le contenu de ton fichier /etc/samba/smb.conf

Dernière modification par manslipkorn (Le 05/07/2010, à 22:19)

Hors ligne

#11 Le 06/07/2010, à 02:17

wolf85kunst

Re : Configuration d'un serveur samba [RESOLU]

Bonsoir à Tous.
Merci pour ces conseils manslipkorn.

Comme précisé dans mon premier post, je suis parti sur feuille blanche :
J'ai sauvegarder mon smb.conf dans un dossier et ai supprimé tout son contenu et je suis repati de zero en m'aidant de tuto sur le net.

Pour l'instant mon /etc/samba/smb.conf ressemble à ca :

[global]
workgroup = WORKGROUP
netbios name = samba
serveur string = Serveur Samba

[public]
path = /home/public
comment = Ce partage est accessible de tous
public = yes
writable = yes
guest ok = yes

[spleen]
path = /home/spleen
comment = Ce partage est accessible uniquement par spleen
valid users = @spleen,@invite

# public shares, not just authenticated ones
usershare allow guests = yes

Je rajoute "guest account = nobody" dans le "[public]" ?
J'ai rajouté "guest ok = yes" comme tu l'as conseillé (manslipkorn).

Pour l'instant lorsque j'accède à Samba de mon poste Windows il me demande toujours de m'identifier. En fait, au mieux je souhaiterais qu'il y est cette demande d'identification lors de l'accès à un des dossiers non public (comme le dossier utilisateur "spleen") listé DANS Samba. Je sais pas si j'ai été très clair...

Bref, sinon après authentification, j'accède parfaitement à mes dossiers listé dans Samba.

Aussi, je me posais quelques questions :

1) Je ne laisserai pas mon serveur tourné 24h/24h car je n'aurai pas les moyens de payer les factures d'électricité. Par contre je pensais l'allumé en temps voulu et prendre le contrôle avec putty, le client ssh, sous windows...
Problème > lorsque que j'allume mon poste Ubuntu il s'arrête sur l'écran d'authentification (session utilisateur), et là je n'ai pas encore le contrôle avec putty. Quel solution me proposez-vous ?
Je ne pense pas brancher d'écran sur ce serveur...

2) J'ai installé par curiosité l'interface Webmin, ce nom me disait quelques chose alors j'ai voulu tester..
Cette appli vaut-elle vraiment le détour pour se décharger de l'édition manuelle de smb.conf sous console ? Ou est-ce préférable que je me cantonne à l'utilisation sous console bash ?

3) Comment prendre le controle de mon serveur Linux hors réseau local avec Putty ? Je suppose qu'il faut que je fasse une redirection NAT via mon routeur mais je ne l'ai jamais fais. Je suis chez free (je possède une ip fixe), l'interface d'administration du routeur est assez claire ca ne devrait pas être trop compliqué, mais comment procéder ?

Ca fait peut être un peu beaucoup pour un post... j'en suis désolé.

Je vous remercie pour ces éclaircissements.

Dernière modification par wolf85kunst (Le 06/07/2010, à 02:20)


Les raisonnables ont duré, les passionnés ont vécu.
-- 10.04 Lucid Lynx --

Hors ligne

#12 Le 06/07/2010, à 02:33

damnit

Re : Configuration d'un serveur samba [RESOLU]

1) Je ne laisserai pas mon serveur tourné 24h/24h car je n'aurai pas les moyens de payer les factures d'électricité. Par contre je pensais l'allumé en temps voulu et prendre le contrôle avec putty, le client ssh, sous windows...
Problème > lorsque que j'allume mon poste Ubuntu il s'arrête sur l'écran d'authentification (session utilisateur), et là je n'ai pas encore le contrôle avec putty. Quel solution me proposez-vous ?

Si tu peux d'or et déja te connecter en ssh avec putty ( si openssh est installé ) même si tu n'as pas ouvert de session auparavant. car à l'écran de connection déja tout les services sont démarrés, il ne manque que le profil utilisateur à charger.

2) J'ai installé par curiosité l'interface Webmin, ce nom me disait quelques chose alors j'ai voulu tester..
Cette appli vaut-elle vraiment le détour pour se décharger de l'édition manuelle de smb.conf sous console ? Ou est-ce préférable que je me cantonne à l'utilisation sous console bash ?

Oui c'est intérréssant, mais cependant si c'est juste pour du samba, tu vas t'alourdir de choses qui ne te seront pas forcément necessaires... Webmin est pratique quand tu as une infra avec des autres administrateurs pour gerer cela et surtout beaucoup de logiciels qui doivent être gérés.

3) Comment prendre le controle de mon serveur Linux hors réseau local avec Putty ? Je suppose qu'il faut que je fasse une redirection NAT via mon routeur mais je ne l'ai jamais fais. Je suis chez free (je possède une ip fixe), l'interface d'administration du routeur est assez claire ca ne devrait pas être trop compliqué, mais comment procéder ?

Tu peux te connecter en ssh à partir du moment ou :
1- openssh-server est installé sur ta machine
2-une redirection du port 22 vers l'ip de ta machine est faite ( NAT )
3- tu connais ton ip fixe et tu arrives à t'en souvenir !

ensuite tu ouvres putty, tu rentre l'ip de ta connection ( publique ) et ensuite tu te loggue avec ton compte user normal

En éspérant avoir répondu à tes questions,

Cordialement


Acer [ Squeeze + Openbox ] / Thinkcentre [ Debian Lenny ] / Asus [ Ubuntu 10.04 EMT64 / UbuntuStudio 10.04 EMT64 ]

Hors ligne

#13 Le 06/07/2010, à 03:15

wolf85kunst

Re : Configuration d'un serveur samba [RESOLU]

Merci pour ces réponses Damnit smile

J'ai lu que pour que le serveur samba prenne en compte les modifications du fichier smb.conf, il fallait redémarrer le service. Comme indiqué sur un site j'ai procédé comme suit :

spleen@spleen-laptop:/$ sudo /etc/init.d/smb restart
sudo: /etc/init.d/smb: command not found

Sauf qu'il n'existe pas de fichier "smb" dans /etc/init.d/

Que faire ?

Encore un grand merci à vous et à la famille du monde libre.


Les raisonnables ont duré, les passionnés ont vécu.
-- 10.04 Lucid Lynx --

Hors ligne

#14 Le 06/07/2010, à 06:48

AlexandreP

Re : Configuration d'un serveur samba [RESOLU]

wolf85kunst a écrit :

J'ai lu que pour que le serveur samba prenne en compte les modifications du fichier smb.conf, il fallait redémarrer le service. Comme indiqué sur un site j'ai procédé comme suit :

spleen@spleen-laptop:/$ sudo /etc/init.d/smb restart
sudo: /etc/init.d/smb: command not found

Sauf qu'il n'existe pas de fichier "smb" dans /etc/init.d/

Que faire ?

Dans Ubuntu 10.04 LTS, le nom du service est smbd : sudo service smbd restart
Dans Ubuntu 9.10 et versions antérieures, le nom du service est samba : sudo service samba restart
Mais de toute façon, la nouvelle configuration devrait être automatiquement rechargée au bout de cinq minutes environ, si je ne m'abuse.

Cela dit, revenons à ton fichier de configuration de Samba :

  - Tu te demandes pourquoi soudainement ton ordinateur apparaît sous le nom SAMBA dans l'outil Réseau de Windows ? La raison est que tu as inscrit l'option netbios name dans ton fichier de configuration de Samba. Lorsque tu renseignes cette option, alors ton ordinateur sera annoncé sous ce nom à travers ton réseau local. Si tu ne renseignes rien, alors c'est le nom d'hôte de ton ordinateur qui sera annoncé.

  - Tu te demandais pourquoi tu n'arrivais pas à te connecter à ton serveur Samba avec le nom d'utilisateur et le mot de passe que tu fournissais. Dans Ubuntu, dans le fichier de configuration par défaut de Samba, il y a une option obey pam restrictions qui fait en sorte qu'il n'est plus nécessaire d'ajouter son compte d'utilisateur dans une base de données dédiée à Samba. Avec cette option, tous les comptes d'utilisateurs créés dans Ubuntu (avec l'outil graphique users-admin, en ligne de commande avec adduser, etc.) peuvent s'authentifier avec Samba. En utilisant ce module, il suffit de créer un compte d'utilisateur dans Ubuntu pour être en mesure de s'authentifier dans le serveur Samba.

  - Tu aimerais désactiver l'authentification nécessaire pour lister l'ensemble des partages de ton serveur Samba, tout en la requérant pour accéder aux partages qui ne sont pas publics ? Antiplastik t'a lié l'information à propos des modes de sécurité qui sont applicables à ton serveur. L'un de ceux-là est le mode share, qui correspond à ce dont tu t'attends : tout le monde pourra lister sans mot de passe l'ensemble des partages de ton serveur Samba, tout le monde pourra accéder sans mot de passe au partage public, mais une authentification d'un utilisateur autorisé est requise pour accéder au partage spleen.

  - Dans la définition de ton partage public, tu mentionnes les options public et guest ok. Ces deux options sont identiques, ces termes sont des synonymes. Tu n'as pas besoin de les préciser deux fois.

  - Dans la définition de ton partage spleen, tu mentionnes à l'option valid users que @spleen,@invite sont autorisés à se connecter au partage. Comme te le rappelle Antiplastik, les noms précédés d'un arobase représentent des groupes d'utilisateurs. Ainsi, tous les utilisateurs membres du groupe spleen et du groupe invite peuvent accéder au partage spleen. Pour n'autoriser que les utilisateurs spleen et invite, tu dois plutôt préciser spleen,invite. Et pour que ce ne soit que spleen, alors seulement spleen.


  - L'option usershare allow guests doit se trouver dans la section [global], pas en fin de fichier. Cela dit, cette option est intéressante si tu comptes utiliser les usershares, ce qui ne semble pas être ton cas. Tu préfères plutôt gérer tous les partages de manière centralisée, dans le fichier de configuration de Samba. Bref, cette option ne t'est pas utile en la matière.


Voici un exemple de fichier /etc/smb.conf qui, d'après moi, concorde avec tes besoins :

[global]

## Identification du serveur
workgroup = WORKGROUP
serveur string = Serveur Samba

## Authentification
security = share
obey pam restrictions = yes
unix password sync = yes
passwd program = /usr/bin/passwd %u
passwd chat = *Enter\snew\s*\spassword:* %n\n *Retype\snew\s*\spassword:* %n\n *password\supdated\ssuccessfully* .
pam password change = yes
map to guest = bad user




## Définition des partages

[public]
path = /home/public
comment = Ce partage est accessible de tous
writable = yes
guest ok = yes

[spleen]
path = /home/spleen
comment = Ce partage est accessible uniquement par spleen
writable = yes
valid users = spleen

Finalement, je crois comprendre que tu souhaites rendre accessible en lecture et écriture par tout le monde le partage public. Mais si je me fie à ce que tu indiques dans ton premier message, ça ne sera pas le cas :

wolf85kunst a écrit :

* J'ai crée les dossiers de partage sur serveur
mkdir /home/public
chmod 777 /home/public
chmod u=rwx,g=rw,o-rwx /home/spleen/

D'abord, tu affectes bien le mode 777 au dossier /home/public/. Mais dans la commande juste au-dessous, tu retires les permissions de lecture, d'écriture et d'exécution pour "les autres" (ceux qui ne sont pas l'utilisateur propriétaire du dossier ou membres du groupe propriétaire du dossier /home/public/). Il faudra donc effectuer une nouvelle fois la commande chmod 777 /home/public pour autoriser tout le monde à lire et écrire dans ce dossier de partage public.


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#15 Le 06/07/2010, à 23:49

wolf85kunst

Re : Configuration d'un serveur samba [RESOLU]

Merci pour ta réponse Alexandre. A présent tout marche. Merci à tous!


Les raisonnables ont duré, les passionnés ont vécu.
-- 10.04 Lucid Lynx --

Hors ligne

#16 Le 07/07/2010, à 05:45

AlexandreP

Re : Configuration d'un serveur samba [RESOLU]

Si ton problème est résolu, n'oublie pas d'inscrire [Résolu] en début de titre de ton premier message.


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#17 Le 06/11/2010, à 13:51

junior76

Re : Configuration d'un serveur samba [RESOLU]

AlexandreP a écrit :

map to guest = bad user

Bonjour,

sauf erreur de ma part, je me permet une toute petit correction -> le paramètre "map to guest" n'a aucune utilité associé à "security = share"

Voir : http://www.samba.org/samba/docs/man/man … MAPTOGUEST

Hors ligne

#18 Le 07/11/2010, à 00:36

AlexandreP

Re : Configuration d'un serveur samba [RESOLU]

Effectivement, tu as raison. Merci!


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#19 Le 09/03/2013, à 16:24

Atlnet62

Re : Configuration d'un serveur samba [RESOLU]

Bonjour, je vais déterrer ce dossier car j'ai fait exactement la même manipulation que Alexandre, cependant tout fonctionne pour Windows toutes les versions,  mais quand j'arrive sous Ubuntu dans les dossier protégé pour 1 utilisateur il m'ouvre sans cesse la fenêtre d'authentification en me disant de m'identifier et pas moyen d'y accèder. Cependant j'ai accès au dossier public sans problèmes.

Les utilisateurs sont bien connus dans le serveur (adduser)  et sur les clients
les mdp sont identiques sur serveur et client

Version serveur : 10.04
Version samba : 3.4.7

[global]
## Identification du serveur
workgroup = WORKGROUP
server string = Serveur Samba
## Authentification
security = share
obey pam restrictions = yes
unix password sync = yes
passwd program = /usr/bin/passwd %u
passwd chat = *Enter\snew\s*\spassword:* %n\n *Retype\snew\s*\spassword:* %n\n *password\supdated\ssuccessfully* .
pam password change = yes
## Hotes autorises
interfaces = tun0 eth1 
## Logs
log file = /var/log/samba/log.%m
max log size = 100
syslog = 0

#############################
## DEFINITION DES PARTAGES ##
#############################
######## REP GENERAL #######
[Public]
comment = Partages sur werstern digital
path = /media/Western_Digital/
guest ok = yes
writeable = yes

######## REP BACKUP ########
[BackupServer]
comment = Dossiers de sauvegardes du serveur
path = /media/Backup/
valid users = atlnet62
writeable = yes

[BackupPrivate]
comment = Dossiers de sauvegardes du pc
path = /home/backup/
valid users = atlnet62
writeable = yes

[BackupCamera]
comment = Dossiers de sauvegardes de la cam
writeable = yes
valid users = camera
path = /home/camera/

J'ai besoin d'une aide pour trouver le paramètres manquant ou à changer car la, même avec google je sèche...

Dernière modification par Atlnet62 (Le 10/03/2013, à 16:09)


Configuration :
PC Notebook G72B53SF
4Go de ram - intel i3 - ATI Radeon HD - HDD 500Go
Windows 7 & Ubuntu 12.10 (syst défaut) - dual boot

Hors ligne

Haut de page ↑