Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 25/06/2006, à 19:59

maxime8

Mises à jour dapper

Salut tout les gens.
Je suis passé sous dapper, et j'ai un petit souci concernant mes mises à jours, ou synaptic. Lorsque j'ouvre synaptic, il me met le message suivant:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

Ca veut dire quoi et il faut faire quoi?

Merci

Hors ligne

#2 Le 25/06/2006, à 20:11

michel2652

Re : Mises à jour dapper

Bonjour,

Dans un terminal faire en sudo "dpkg --configure -a".

A+

#3 Le 25/06/2006, à 20:14

Stemp

Re : Mises à jour dapper

Sujet déplacé


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#4 Le 25/06/2006, à 21:08

maxime8

Re : Mises à jour dapper

Je l'avais déjà fait, mais voilà le message que j'ai:
pompi8@pompi8:~$ dpkg --configure -a
dpkg: l'opération demandée requiert les privilèges du super-utilisateur

?

Hors ligne

#5 Le 25/06/2006, à 21:12

Stardust

Re : Mises à jour dapper

Bonsoir

Ca signifie tout simplement qu'il faut être l'adminitrateur pour exécuter cette instruction, pour ce faire:

tu tapes

 sudo dpkg --configure -a

ensuite le mot de passe utilisateur,

Dernière modification par Stardust (Le 25/06/2006, à 21:15)


Hardware :Partie de l'ordinateur qui reçoit les coups quand le software se plante. Desproges.

In a world without walls and fences, who needs windows and gates ?

Hors ligne