Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 23/07/2010, à 12:05

albator88

problème de son enceintes exterieures sur asus g50v ak029k

Bonjour à vous toutes et tous,

Depuis peu, j'ai un soucis sur mon Asus G50V Ak029K.

Plus du tout de son sur mes enceintes extérieures...

Ce qui est étonnant, c'est qu'au démarrage j'ai bien le son d'activé car j'entends le "Boom" de republic of gamer...

Ensuite plus rien. Une autre chose étonnante c'est que j'ai en revanche le son au casque avec la prise jack enfoncé.

Il m'a semblé bon de désinstaller Linux-audio et ALSA puis de le réinstaller. Mais cela n'a rien changé :/

Je reviens vers vous, si toutefois une âme charitable peu m'aider à résoudre ce problème ?

D'avance merci.

Cordialement.

Hors ligne

#2 Le 23/07/2010, à 12:28

albator88

Re : problème de son enceintes exterieures sur asus g50v ak029k

Bon alors maintenant c'est pire roll je n'ai même plus le son au casque...

Hors ligne

#3 Le 23/07/2010, à 17:53

albator88

Re : problème de son enceintes exterieures sur asus g50v ak029k

pour + d'indication , j'ai fais :

lspci | grep -i audio

et le résultat donne:

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)

Hors ligne

#4 Le 25/07/2010, à 23:04

albator88

Re : problème de son enceintes exterieures sur asus g50v ak029k

Personne pour m'aider ?

SVP

Hors ligne

#5 Le 26/07/2010, à 13:32

albator88

Re : problème de son enceintes exterieures sur asus g50v ak029k

UP please !

Hors ligne

#6 Le 27/07/2010, à 00:00

albator88

Re : problème de son enceintes exterieures sur asus g50v ak029k

Le son du casque est revenu !!! Après quelques modifs du fichier

# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
options snd-usb-caiaq index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
options snd-hda-intel model=lenovo
options snd-hda-intel model=auto position_fix=0 
options snd-hda-intel model=asus-mode3
options snd slots=snd-hda-intel,snd-usb-audio

Mais toujours pas de son sur mes enceintes de portable !!

SOS

Hors ligne

#7 Le 31/12/2012, à 15:13

fabilout

Re : problème de son enceintes exterieures sur asus g50v ak029k

Je rencontre exactement le même problème. C'est très frustrant parce qu'on entend en effet le son au moment du boot du pc. Tien mois au courant si tu trouves une solution wink

Hors ligne

Haut de page ↑