Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/05/2005, à 21:58

racoon97

[Résolu] Activation sortie son [Soundblaster Live Player 7.1]

J'avais une carte son intégré que j'ai désactivée dans le bios.
J'ai maintenant installé une SB Live Player toute neuve spécialement la remplacer.
Toutefois les modules sont encore chargé car :

snd_emu10k1            81668  0
snd_rawmidi            22944  1 snd_emu10k1
snd_seq_device          8332  2 snd_emu10k1,snd_rawmidi
snd_ac97_codec         64608  1 snd_emu10k1
snd_pcm_oss            47652  0
snd_mixer_oss          16768  1 snd_pcm_oss
snd_pcm                84872  3 snd_emu10k1,snd_ac97_codec,snd_pcm_oss
snd_timer              23300  1 snd_pcm
snd_page_alloc          9604  2 snd_emu10k1,snd_pcm
snd_util_mem            4608  1 snd_emu10k1
snd_hwdep               9220  1 snd_emu10k1
snd                    50276  9 snd_emu10k1,snd_rawmidi,snd_seq_device,snd_ac97_codec,snd_pcm_oss,snd_mix er_oss,snd_pcm,snd_timer,snd_hwdep
soundcore               9824  1 snd

et  alsamixer:

function snd_ctl_open failed for default: No such device

Comment faire pour activer la SB ? En plus pas de commande alsconf disponible, je ne le trouve pas dans Synaptic ni dans les depots par defaut.

Dernière modification par racoon97 (Le 27/05/2005, à 05:12)


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#2 Le 26/05/2005, à 22:44

samefab

Re : [Résolu] Activation sortie son [Soundblaster Live Player 7.1]

apt-get install alsa

Hors ligne

#3 Le 26/05/2005, à 23:12

racoon97

Re : [Résolu] Activation sortie son [Soundblaster Live Player 7.1]

installé déja  !
mais pas d'alsaconf disponible


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#4 Le 26/05/2005, à 23:35

samefab

Re : [Résolu] Activation sortie son [Soundblaster Live Player 7.1]

t'as essayé sous root?


:: commande non disponible pour un simple utilisateur

Hors ligne

#5 Le 27/05/2005, à 05:10

racoon97

Re : [Résolu] Activation sortie son [Soundblaster Live Player 7.1]

Ok merci samefab ... mais j'ai pu résoudre ce probleme grace au forum ubuntu en anglais ici :
http://www.ubuntuforums.org/showthread.php?t=19307&page=1
Donc pour tous ceux qui installe une Soundblaster Live Player 7.1, la seule technique qui marche c'est celle la.
A mettre dans le wiki je pense car j'ai bien galéré.

Dernière modification par racoon97 (Le 27/05/2005, à 05:11)


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

Haut de page ↑