Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 20/06/2010, à 17:43

Stickyone

Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Salut tous !!!

Tout est dans le titre ou presque.

J'ai tout essayé (enfin ce qui était à ma portée) mais rien à faire, de très fines lignes (environ 1 pixel d'épaisseur) se baladent sur mon écran (genre scintillement) de façon complètement aléatoire. Pour le reste tout va bien, j'ai bien la 3D, compiz ronronne nickel, cairo-dock itou, mais l'utilisation est vraiment très désagréable. Outre le désagrément, je crains de détériorer la puce graphique à force d'utilisation (ça me fait penser à un overclocking trop poussé). Évidement j'ai essayé le pilote proprio (qui ne fonctionne pas) et tenté diverses options mais je fini par m'y perdre. PLEASE HELP!!

Le portable est un Packard Bell DOT_MR/A.FR/070 Model N°: ZA8 .

Merci par avance!!!

Dernière modification par Stickyone (Le 20/06/2010, à 22:17)


May the force be with us ......

Hors ligne

#2 Le 20/06/2010, à 21:57

Ezile Mola

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Bonsoir il n'y a pas de bon pilote proprietaire pour la carte ati xpress 1200 series:ecran noir assuré ! Une idée :a tu tenter de modifier la resolution ?
a tu fais une mise a jour de karmic a lucid ou est une installation nouvelle de lucid ?
tu semble avoir deux versions sur ton ordine,une 64bts et une 32bts,le probleme est-il sur les deux?
Ce sujet m'interesse a titre informatif,mais je ne saurait t'aider  si ce n'est d'envisager un probleme d'ecran ou de processeur !Est_il compatible avec une version 64bts?
mais je ne fais que speculer,ça peut peut-etre ouvrir le champ de recherche !
En tout cas si tu resoud ton probleme poste ta solution !
Merci !

Dernière modification par Ezile Mola (Le 20/06/2010, à 21:57)

Hors ligne

#3 Le 20/06/2010, à 22:45

Stickyone

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Pour les histoires de version, j'ai essayé la mise à jour depuis karmic vers lucid ainsi que l'installation propre de cette dernière version. Pour la version je suis en 64 bits. Pour la possibilité de panne matérielle je suis sure que non. J'ai un dual boot avec Windows 7 et aucun problème (y compris dans les appli 3D) de plus (et pour ceux que celà interresse) je travail dans un magasin d'informatique où nous réparons/remplaçons (entre autre) les chipsets de pc portable et écrans. J'ai donc bien tout vérifié coté hardware. Je tourne avec le pilote libre et je pense plutôt qu'il doit faire tourner le gpu à une fréquence trop élevée ou quelquechose du genre. Mais comme toi Ezile Mola, je spécule. En tout les cas, merci pour ton aide.

Dernière modification par Stickyone (Le 20/06/2010, à 22:51)


May the force be with us ......

Hors ligne

#4 Le 20/06/2010, à 23:10

Ezile Mola

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

A tu jeter un oeil ici http://doc.ubuntu-fr.org/notes_version_lucid ? va directement là 5.16 Corruption de l'affichage sur les anciennes cartes graphiques ATI !
Et là aussi :http://doc.kubuntu-fr.org/radeon puisque nous sommes bien avec ce pilote !
Bon courage !

Hors ligne

#5 Le 24/06/2010, à 12:39

Stickyone

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Juste un petit mot pour dire que je suis sur les pistes que tu m'as donné. Je fouille toujours mais pas de résultat probant pour l'instant. Je pense vraiment à un surcadençage de la carte par le pilote, mais mes connaissance pour modifier les fréquences sous linux sont vraiment trop limitées sad. En tous les cas, merci pour ton aide. Up up !!! wink wink wink


May the force be with us ......

Hors ligne

#6 Le 24/06/2010, à 21:08

Stickyone

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

J'ai suivi et étudié les pistes que tu m'as suggéré, mais malgrès toutes mes tentatives de configuration de Xorg, je n'ai toujours pas réussi à régler mon problème. Un p'tit up!!! Please help!! sad:(


May the force be with us ......

Hors ligne

#7 Le 29/06/2010, à 08:44

Stickyone

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Toujours pas de solution à ce jour. Up!! sad:(:(


May the force be with us ......

Hors ligne

#8 Le 30/06/2010, à 08:29

Stickyone

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Planète Ubuntu..... ici la terre.... Personne pour me venir en aide? Please help!!! sad:(:(:(


May the force be with us ......

Hors ligne

#9 Le 04/07/2010, à 09:54

Stickyone

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Un p'tit up.... Toujours rien de neuf... sad


May the force be with us ......

Hors ligne

#10 Le 09/07/2010, à 19:00

zean70

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

salut
j'ai le meme problème que toi avec mon ati radeon X1200
toujours pas de solution

Hors ligne

#11 Le 11/07/2010, à 11:58

Stickyone

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Youhouuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu

Salut zean70 !!!! Punaise je me sens nettement moins seul !!!!!

Un piti up !!! Please HEEEELLLLPPPP!!! smile


May the force be with us ......

Hors ligne

#12 Le 31/07/2010, à 08:41

Stickyone

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Coucou tous!! Un piti up pour remettre notre problème au gout du jour. neutral:|

Toujours pas de mieux. Par avance merci à tous ceux qui pourraient faire avancer le schimilimili.


May the force be with us ......

Hors ligne

#13 Le 01/08/2010, à 17:53

Aisyk

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Pas de solution mais un conseil, avez-vous renseigné le rapport de bugs d'ubuntu sur ce bug ?
(launchpad)
https://bugs.launchpad.net/ubuntu/


EOS Luna 64 Bits / Athlon X3 460 / M5A87 / 4GoDDR3 / GeForce 650GTX 1Go / 1*500Go /
aisyk-=
http://www.aisyk-projets.fr
http://www.dogmazic.net/

Hors ligne

#14 Le 06/08/2010, à 23:11

yamo

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Moi de temps en temps j'ai des lignes horizontales fixes et blanches quand à décrire ce bug, je ne sais même pas sur quel projet il faudrait le faire...

Le bug disparaît suite à un reboot total (j'ai essayé en rebootant le serveur X ça ne change rien).

Edit:

Sur Maverick le bogue a l'air d'avoir disparu!

Dernière modification par yamo (Le 19/11/2010, à 00:39)


Stéphane
--
Debian 7.0 XFCE 4.8   - #ubuntu sur freenode

sudo / matrix

Hors ligne

#15 Le 07/08/2010, à 09:48

Serik

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

J'ai modifié la page en indiquant que le Xpress 1100 pose problème.
Notez que le driver pour certains chipsets de la série R300 n'est pas du tout encore fait, la liste des choses à faire (ToDo) est écrite mais on est encore loin d'un driver.
Merci à ubuntu d'avoir intégrer un driver foireux!

Hors ligne

#16 Le 07/08/2010, à 10:03

Serik

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

La page pour tout ce qu'il y a à faire pour le R300 : http://dri.freedesktop.org/wiki/R300ToDo
La page des bugs du pilote R300 : https://bugs.freedesktop.org/buglist.cgi?component=Drivers%2FDRI%2Fr300&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED

Hors ligne

#17 Le 30/08/2010, à 23:30

bigbuds29

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

salut j'ai le meme probleme sur mon mini portable gateway avec la Radeon X1200 Series je serais preneur d'une solution si jamais vous en avez une merci

Hors ligne

#18 Le 03/09/2010, à 18:20

bigbuds29

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

up plz

Hors ligne

#19 Le 03/09/2010, à 20:44

Serik

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Avez-vous essayer de désactiver le Kernel Mode Setting (KMS)?
Option "nomodeset" sur la ligne de grub.

Hors ligne

#20 Le 18/11/2010, à 21:29

kartman10

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

bonjour ,
pour moi j ai un msi er710 avec ati x1200 series sous ubuntu 10.04 lts, pas tous a fait le meme probleme,

mon probleme est lorsque jecoute de la music sous vlc ou autre mon sont devien tres faible des que je fait une autre activiter (exp bouger le curseur de la souri),
j'ai une deconnection du wiffi des que je reguarde une video en steaming et j'ai l'impresion que mon systeme per en performance .

ci quelqu un a une solution merci

Hors ligne

#21 Le 24/03/2011, à 18:26

dim7BF

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Bonjour,
j'avais le même prob. résolu avec Option     "RenderAccel"        "off" dans xorg.conf
trouvé ici : http://doc.ubuntu-fr.org/notes_version_lucid

Hors ligne

#22 Le 03/01/2013, à 19:12

bassaumax

Re : Bug graphique RS690M [Radeon X1200 Series] lignes horizontales

Bonjour
J'ai réussi à résoudre le problème au talent sur ubuntu 12.10 pour la carte radeon x1200 sur un packard bell dot.

Pour se faire, j'ai déjà généré un xorg.conf . pour cela:
Fermer la session, passer en console avec ctrl+alt+f1, (se logger en console) puis arrêter lightdm.

sudo su
service lightdm stop

ensuite, générer un xorg.conf

Xorg -configure

il y a des messages d'erreur mais le fait est que le fichier xorg.conf.new se trouve bien dans /root.
On peut maintenant rouvrir une sesssion graphique.
ouvrir un terminal et taper

sudo gedit /root/xorg.conf.new &
sudo gedit /usr/share/X11/xorg.conf.d/20-radeon.conf &

les feux fichiers s'ouvrent, 20-radeon.conf est vierge.
copier

Section "Device"
        ...
        Driver      "radeon"
        ...
EndSection

dans 20-radeon.conf (les lignes commentées ne sont pas nécessaires) puis ajouter la ligne

        Option      "RenderAccel" "off"

sous la ligne Driver "radeon"

Reboot et à priori, tout marche correctement.

Hors ligne

Haut de page ↑