Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/05/2005, à 22:17

Toutancarton

[Résolu] Montage Partition Windows au petit bonheur la chance?

Salut à tous.

  Je découvre GNU/Linux grâce à Ubuntu, et j'en suis très content! :)
(heuresement qu'il ya des sites et des forums comme celui-ci, sinon je serai perdu: donc merci à vous)

  Bref, j'ai donc activer le montage des mes partions Windows afin d'y accéder sous Ubuntu. Celà fonctionne plutôt bien. J'ai choisi de monter ma partition dans /media/windows/. Seulement parfois, un Disque nommé "Windows"se trouve dans le "poste de travail" et sur le bureau en affichant une icone plutôt cool. On peut aussi le trouver dans l'arborescence sous Nautilus au même titre que "système de fichier" ou "dossier personnel". En résumé, ça fait comme un CD qu'on aurait inséré.

Voisci mon fstab:

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda8       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda9       /home           ext3    defaults        0       2
/dev/hda6       /stockage       vfat    umask=000        0       0
/dev/hda1       /media/windows  ntfs    umask=0222      0       0
/dev/hda5       /media/programs  ntfs    umask=0222      0       0
/dev/hda7       none            swap    sw              0       0
/dev/hdb        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0
/dev/hdc        /media/cdrom1   udf,iso9660 ro,user,noauto  0       0

A quoi est-ce dû? Y aurait-il moyen de le faire tout le temps?

Merci

Dernière modification par Toutancarton (Le 21/05/2005, à 14:01)

Hors ligne

#2 Le 21/05/2005, à 13:59

Toutancarton

Re : [Résolu] Montage Partition Windows au petit bonheur la chance?

Alors, on dit qu' "on est jamais aussi bien servi que par soi-même". Eh bien , il semble que ce soit vrai....

Donc j'ai trouvé la solution ici
http://www.ubuntuforums.org/showthread.php?t=23956&page=1&pp=10&highlight=%2Fetc%2Finit.d%2Fdbus-1

Pour ceux qui aurait la même mésaventure, il faut monter les partitions dans /media et retirer le peit "/" devant "/dev" de sorte que le fstab ressemble à celui-ci:

# /etc/fstab: static file system information.
#
# <file system> <mount point>   		<type> 		 <options>       	   <dump>  <pass>
proc            /proc           		proc    	defaults        	   0       0
/dev/hda8       /               		ext3    	defaults,errors=remount-ro 0       1
/dev/hda9       /home           		ext3    	defaults       		   0       2
/dev/hda7       none            		swap    	sw              	   0       0
/dev/hdb        /media/cdrom0   		udf,iso9660 ro,user,noauto  		   0       0
/dev/hdc        /media/cdrom1   		udf,iso9660 ro,user,noauto 		   0       0
dev/hda1       /media/windows  			ntfs    	umask=0222      	   0       0
dev/hda5       /media/programs  		ntfs    	umask=0222      	   0       0
dev/hda6       /media/stockage       		vfat    	umask=000       	   0       0

Apparement il s'agit d'un bug dans le package "hal"

Voilà! big_smile

@+

Dernière modification par Toutancarton (Le 21/05/2005, à 14:01)

Hors ligne

#3 Le 29/05/2005, à 15:55

didrocks

Re : [Résolu] Montage Partition Windows au petit bonheur la chance?

sympa d'avoir donné la réponse, cela vient de m'être utile! tongue

Hors ligne

Haut de page ↑