Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 04/07/2006, à 12:28

Milla33

Problème imprimante hp 1120c sous edubuntu 6.06

Bonjour,

J'ai installé au collège où je travaille sous un poste la dernière version d'Edubuntu 6.06 sans problème majeurs. La machine est raccordée à un réseau avec un routeur et un firewall mais sans proxy.

J'ai résussi à tout paramétrer comme il faut mais le problème se situe dans l'installation de l'imprimante.
L'imprimante que je souhaite installer est une hp deskjet1120c professional series qui est relié à un pc qui est raccordé au réseau. J'arrive à installer l'imprimante (non détectée) elle se mets en prête et tout semble ok. Seulement quand j'envoie une page de test il me dit que l'imprimante est entrain d'imprimer mais de l'autre côté rien ne sort. L'imprimante est pourtant correctement partagée. L'ordinateur raccordé à l'imprimante bien allumé. Au bout d'un moment, il me dit En attente, printer stopped et donc rien ne sort.

Pour la configuration, j'ai lu qu'il ne fallait pas la configurer en CUPS et de toute facon, je ne sais pas comment récupérer l'ipp. Si il faut la configurer ainsi où trouver ce numéro ? Mais j'ai lu dans la doc qu'il fallait passer par un autre protocole.

Je l'ai configuré en SMB imprimante windows, à hôte j'ai mis l'adresse ip de l'ordinateur qui est raccordé à l'imprimante, le nom de l'imprimante sur le réseau et enfin le nom d'utilisateur et le mot de passe pour accéder au réseau.

Je suis à court d'idées. D'autant que si je veux montrer un truc potable au profs et personnel du collège pour arriver à faire cheminer l'idée du libre, il faudrait au moins que l'imprimante fonctionne.

Si quelqu'un peut m'éclairer, merci à vous.

Milla33

Dernière modification par Milla33 (Le 05/07/2006, à 08:33)

Hors ligne

#2 Le 05/07/2006, à 09:52

c-cube

Re : Problème imprimante hp 1120c sous edubuntu 6.06

Bonjour Milla33,

Je ne sais pas si ça t'aidera beaucoup mais peut-être que la page consacrée à ton imprimante sur le site linuxprinting.org te sera utile. Voir ici :

http://www.linuxprinting.org/show_printer.cgi?recnum=HP-DeskJet_1120C

Sinon, il semblerait que ton imprimante utilise par défaut le pilote HPLIP. Voir cette page de la documentation qui est consacrée à ce pilote :

http://doc.ubuntu-fr.org/materiel/imprimantes_hp/hplip

Malheureusement, il semble que ce pilote ne fonctionne pas avec la HP Deskjet 1120c quand elle est branché en réseau ! Voir ici :

http://hplip.sourceforge.net/supported_devices/inkjet.html

Donc, dans Système>Administration>Impression fait un clic droit sur ton imprimante et essaie d'utiliser un autre pilote pour voir ce que ça donne.

Sinon, quelle est la version de Windows qu'utilise le PC sur lequel cette imprimante est installée ?

Il faudrait déjà t'assurer que tu puisse tout simplemement te connecter à ce PC. Si tu disposes de l'adresse IP de ce PC alors ouvre un terminal et tape la commande "ping" suivie de l'adresse IP du PC en question. Qu'est-ce que ça donne ?

Si tu lis l'anglais, peut-être que cette page d'ubuntuforums.org pourra t'être utile :

http://ubuntuforums.org/showthread.php?t=24887

Bon courage ! smile


Il y a quelque chose d'ubuntu dans Trisquel.
Bons vendeurs d'ordinateurs
La musique libre ? J'aime !

Hors ligne

#3 Le 06/07/2006, à 10:38

Milla33

Re : Problème imprimante hp 1120c sous edubuntu 6.06

Bonjour C-Cube,

Merci de toute ces suggestions que j'ai essayé. La machine en question raccordée à l'imprimante est sous windows 98. J'ai essayé de changer le pilote: j'avais le choix avec le HPLIP recommandé, cdj850, Image de Haute Qualité (Gutenprint) (en) et pcl3.

Aucun de ceux là ne fonctionnent.

En faisant un ping sur l'ip voilà ce que j'obtiens :

cdilinux@edubuntu:~$ ping 10.133.101.183
PING 10.133.101.183 (10.133.101.183) 56(84) bytes of data.
64 bytes from 10.133.101.183: icmp_seq=1 ttl=128 time=1.34 ms
64 bytes from 10.133.101.183: icmp_seq=2 ttl=128 time=0.194 ms
64 bytes from 10.133.101.183: icmp_seq=3 ttl=128 time=0.191 ms
64 bytes from 10.133.101.183: icmp_seq=4 ttl=128 time=0.190 ms
64 bytes from 10.133.101.183: icmp_seq=5 ttl=128 time=0.196 ms
64 bytes from 10.133.101.183: icmp_seq=6 ttl=128 time=0.196 ms
64 bytes from 10.133.101.183: icmp_seq=7 ttl=128 time=0.195 ms
64 bytes from 10.133.101.183: icmp_seq=8 ttl=128 time=0.193 ms
64 bytes from 10.133.101.183: icmp_seq=9 ttl=128 time=0.193 ms
64 bytes from 10.133.101.183: icmp_seq=10 ttl=128 time=0.198 ms
64 bytes from 10.133.101.183: icmp_seq=11 ttl=128 time=0.197 ms
64 bytes from 10.133.101.183: icmp_seq=12 ttl=128 time=0.195 ms
64 bytes from 10.133.101.183: icmp_seq=13 ttl=128 time=0.197 ms
64 bytes from 10.133.101.183: icmp_seq=14 ttl=128 time=0.191 ms
64 bytes from 10.133.101.183: icmp_seq=15 ttl=128 time=0.191 ms
64 bytes from 10.133.101.183: icmp_seq=16 ttl=128 time=0.193 ms
64 bytes from 10.133.101.183: icmp_seq=17 ttl=128 time=0.197 ms
64 bytes from 10.133.101.183: icmp_seq=18 ttl=128 time=0.191 ms
64 bytes from 10.133.101.183: icmp_seq=19 ttl=128 time=0.191 ms
64 bytes from 10.133.101.183: icmp_seq=20 ttl=128 time=0.191 ms
64 bytes from 10.133.101.183: icmp_seq=21 ttl=128 time=0.205 ms
64 bytes from 10.133.101.183: icmp_seq=22 ttl=128 time=0.194 ms

Et cela continue ....

Dans la page que tu as donnée sur HPLIP, il est dit qu'au pire, si il ne peut pas fonctionner, on peut utiliser le pilote hpijs, mais dans la boite des propriétés de l'imprimante, je vois que le pilote utilisé il y a marqué : hpijs (recommanded) HPLIP 0.9.7 (suggéré).

Sur la page d'accueil des proriétés, il mets : Prêt : Unable to connect to CIFS host, will retry in 60 seconds...
Mais j'ai remarqué que le nom d'utilisateur pour le réseau ainsi que le mot de passe avait disparu ! L'ennui, c'est que je ne les connais pas, le référent info du collège est en vacances jusqu'à la rentrée donc.

sad:(:(

Milla33

Dernière modification par Milla33 (Le 06/07/2006, à 10:39)

Hors ligne

Haut de page ↑