Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 06/07/2006, à 19:45

Elfoic

J'ai un souci avec Cabextract

Bonsoir à tous,
Je dois extraire des pilotes d'un fichier .exe
En fait il s'agit des drivers de ma carte wifi une belkin F5D7010-V3.
J'ai besoin de fichiers .inf pour ndiswrapper.

Seulement voila quand je tape cabextract monfichier.exe
J'ai comme réponse que cabextract n'est pas installé, enfin un message de ce genre je m'excuse de ne pas être plus précis mais j'ai du rebooter sous XP, pour pouvoir avoir internet.

J'ai donc fait sudo apt-get install cabextract
Et la il n'y a pas de cabextract dans les paquets
ni en Konsole ni avec apdept...
J'ai oublier de dire que j'utilise Kubuntu

Merci de vos réponses


Patience et longueur de temps, font plus que force NI que rage.

Hors ligne

#2 Le 06/07/2006, à 20:23

Smarter

Re : J'ai un souci avec Cabextract

si tu n'a pas internet tu ne peux pas le récuperer tongue
sinon il est dans les dépot universe le lien direct: http://archive.ubuntu.com/ubuntu/pool/universe/c/cabextract/cabextract_1.1-1_i386.deb

Hors ligne

#3 Le 06/07/2006, à 21:33

Elfoic

Re : J'ai un souci avec Cabextract

Bon j'ai aussi oublier de dire que je viens de débuter sous linux...
Ya 2 semaines j'ai essayer Ubuntu, mais Gnome.... J'ai donc installer Kubuntu.
Mais je connais mieux Ubuntu. Et la avec KDE, je ne trouve le gestionnaire de dépot, je suis bien dans adept, mais après comment fais-t'on pour rajouter les dépot universe?, et pendant que j'y suis, je rajouterai le multiverse.

Une info?


Patience et longueur de temps, font plus que force NI que rage.

Hors ligne

#4 Le 06/07/2006, à 21:37

Black_pignouf

Re : J'ai un souci avec Cabextract

Oui, rechercher dans le wiki!
http://doc.ubuntu-fr.org/applications/synaptic

Hors ligne

#5 Le 06/07/2006, à 21:50

Elfoic

Re : J'ai un souci avec Cabextract

Ou plutot celle-ci:http://doc.ubuntu-fr.org/applications/adept

Merci beaucoup:):):)


Patience et longueur de temps, font plus que force NI que rage.

Hors ligne

#6 Le 06/07/2006, à 22:21

Elfoic

Re : J'ai un souci avec Cabextract

Oui ben en fait, je suis pas plus avancé
Dans la section "Comment ajouter ou retirer des dépôts ?" du wiki d'adept
Il est dit:
"Les lignes de dépôts grisées indique que le dépôt n"est pas activé. Pour activer un dépôt, il suffit de cliquer droit dessus puis choisir ‘Enable". Pour le désactiver, on clique droit dessus puis on clique sur ‘Disable"."

Ok, donc j'ai fait clic droit et tout. Mais je pose quand meme une question, ce sont des url qui indique l'adresse des dépots... Or je cherche à activer cabextract dans le but d'extraire un fichier inf pour faire tourner ma carte wifi avec ndiswrapper..... Donc si les dépot doivent être télécharger ça va être tendu.

En partant du principe que ce que je viens de dire, c'est du n'importe quoi...
Il n'en demeure pas moins que lorsque je retourne dans la fenetre pour installer les paquets, je n'ai pas cabextract.......:(

Par ailleurs Smater, tu as eu la gentillesse de me filer un fichier. J'en fait quoi, je suis un débutant perdu.

Par ailleurs, comme je suis vraiment fan de Ubuntu, je pense que je vais me lancer dans le sponsoring: Et je vais demander au labo qui fabrique de l'aspirine dans un premier temps...

Bon, sur ces betises, si vous avez une idée, un grand merci d'avance!


Patience et longueur de temps, font plus que force NI que rage.

Hors ligne

#7 Le 06/07/2006, à 22:27

Mornagest

Re : J'ai un souci avec Cabextract

Ce que tu dois faire avec ce fichier, c'est le télécharger depuis ta session Windows ou une autre machine, et le passer sur ta partition qui contient Kubuntu smile

Comme il s'agit d'une archive .deb, il te suffira de cliquer droit sur l'archive, et le menu déroulant te propose d'utiliser Kubuntu package manager -> depackage this

Il l'installera tout seul comme un grand et tu pourras utiliser cabexctract pour expédier ce .exe smile

Si tu as d'autres questions, n'hésite pas ^^

Hors ligne

#8 Le 06/07/2006, à 22:51

Elfoic

Re : J'ai un souci avec Cabextract

Ben déjà merci pour ta disponibilité Mornagest. ça fait plaisir:D

Et j'en profite tout de suite pour te dire que, une étape est franchie, mais ya encore un autre problème, que voici, désolé de pas être précis, je suis obligé de passer d'un OS à un autre sans arret, j'avais enregistré dans un fichier texte sous Kunbutu, et bien évidemment, c'est pas lisible sous XP.

J'ai effectué la commande cabextract belkin.exe (j'ai renommé le fichier car initialement c'était F5D7010-V3.30.15.0AU.exe, donc trop de .)
et il semble ya voir un souci, un message me dit error et un truc du style 1 file present.
Si tu veux que je sois précis, je reboot:(


Patience et longueur de temps, font plus que force NI que rage.

Hors ligne

#9 Le 07/07/2006, à 07:50

Mornagest

Re : J'ai un souci avec Cabextract

Ce que tu peux faire c'est enregistrer le message d'erreur sur Kate, tu sauvegardes le fichier puis tu l'envoies sur ta partition Windows.

Là, clic droit -> ouvrir avec -> Notepad / bloc-notes, le contenu s'affichera quand même ^^ et tu le postes ici smile

J'avais eu le même souci quand je devais configurer mon wi-fi, dual boot incessant hmm et je parle même pas de mon changement de carte-mère, là j'ai dû intervertir les deux au moins 15 fois avant de pouvoir tout configurer pour avoir le réseau tongue les joies de l'informatique sont impénétrables lol

Hors ligne

#10 Le 07/07/2006, à 09:00

Elfoic

Re : J'ai un souci avec Cabextract

Voici le message exact:
guillaume@guillaume:~/Desktop$ cabextract belkin.exe
belkin.exe: no valid cabinets found

All done, errors in processing 1 file(s)
sad:(:(
NE NOUS ENERVONS PAS!!!!!!!!!!


Patience et longueur de temps, font plus que force NI que rage.

Hors ligne

#11 Le 07/07/2006, à 09:11

Elfoic

Re : J'ai un souci avec Cabextract

Il y a peut etre une autre solution.
Sous windows, dans program files, on dirait que les fichiers sont présents, dans un répertoire belkin.
Je fais faire un essai avec ces fichiers.

Toutefois, je cherche toujours des infos sur cabextract


Patience et longueur de temps, font plus que force NI que rage.

Hors ligne

#12 Le 07/07/2006, à 10:53

Mornagest

Re : J'ai un souci avec Cabextract

Peut-être ne trouve-t-il pas de .cab là-dedans, apparemment c'est ce que le message signifie (no valid cabinets)

Essaie peut-être sans renommer le fichier, fais un copier-coller du nom dans le terminal pour éviter de te tromper dans la syntaxe, si c'est ce qui t'ennuie. 

Mais à ta place, je retéléchargerais le fichier, celui que tu as renommé est peut-être corrompu hmm je ne sais pas trop.

Hors ligne

#13 Le 07/07/2006, à 17:00

Elfoic

Re : J'ai un souci avec Cabextract

Black_pignouf a écrit :

Oui, rechercher dans le wiki!
http://doc.ubuntu-fr.org/applications/synaptic

.

Ya rien à faire, j'ai perdu une journée à essayer de régler mes différents problèmes.
Nada, ya toujours un truc qui va pas.
Alors précisément, je suis sous l'environnement KDE.
Et j'ai un problème avec adept, je cherche à activer les dépôts universe et multiverse!
Impossible. J'ai bien suivi la procédure du wiki pour adept: http://doc.ubuntu-fr.org/applications/adept

Les lignes de dépôts grisées indique que le dépôt n"est pas activé. Pour activer un dépôt, il suffit de cliquer droit dessus puis choisir ‘Enable". Pour le désactiver, on clique droit dessus puis on clique sur ‘Disable".

Pour ajouter un dépôt, il suffit de remplir le champ en bas de la fenêtre avec la ligne qu"on vous conseille généralement de ‘rajouter à vôtre sources.list" puis cliquer sur Add. Vous pouvez connaître les différents dépôts nécessaires aux articles de ce wiki sur la page des depots.

Après modification de la liste des dépôts, n"oubliez pas d"effectuer un rechargement des applications disponibles. Vous pouvez effectuer cette opération à partir de la fenêtre principale en cliquant sur le bouton Fetch Updates.

Ok je clique droit, je fais enable sur les lignes grisées, ensuite en bas de la fenetre d'adept, je fais appliquer, et ensuite en haut à gauche sur les doubles flèches, je fais recharger.
Et je ne trouve pas les dépôts souhaités!!!!!!!!!!!!!!!!!!!!!

Je craque....

Après une journée de renseignement, j'en ai déduit que pour faire tourner ma carte wifi, une belkin F5D7010, il était préfèrable de ne pas utiliser ndiswrapper(de toute façon ça ne marchait pas, alors que la carte wifi de mon pc fixe une netgear w311v3, tourne parfaitement avec ndiswrapper...).

J'ai donc réinstallé Kubuntu, carte insérée, elle est effectivement détecté. Il parait qu'ensuite il faut suivre ça:
http://doc.ubuntu-fr.org/materiel/wifi/bcm43xx.

Ce serait avec plaisir encore qu'il me faut les dépots. Et adept, c'est pas clair par rapport à Synaptic.

Si quelqu'un avait une réponse clair, ce serait cool. Merci d'avance

Dernière modification par Elfoic (Le 07/07/2006, à 17:05)


Patience et longueur de temps, font plus que force NI que rage.

Hors ligne

#14 Le 14/03/2013, à 11:26

huguenant

Re : J'ai un souci avec Cabextract

Bonjour

Moi aussi j'ai un souci avec cabextract.

J'ai voulu installer "atftp"
À cette occasion un problème avec cabextract est apparu.
Voilà ce que me dit le terminal:

dpkg: erreur de traitement de cabextract (--configure) :
le paquet cabextract n'est pas prêt pour la configuration
configuration impossible (état actuel « half-installed »)
Des erreurs ont été rencontrées pendant l'exécution :
cabextract
E: Sub-process /usr/bin/dpkg returned an error code (1)

Je précise que j'utilise Ubuntu 12.10
Depuis le problème est signalé à chaque mise à jour des paquets.
Merci de vos lumières

Hors ligne

Haut de page ↑