Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 02/05/2005, à 11:09

florian

son qu'avec totem

Salut,
avant de poster ce message j'ai parcuru le forum mais je n'ai pas trouver de solution.... je n'ai plus de son systeme depuis que j'ai installer les plugins multimedia et le seul programme audio qui fonctionne est totem (mp3  et wma) pour le reste ; rhytmbox ne lit pas les mp3 et meme plus les radio par defaut ( depuis les plugin multimedia choper sur http://gfabio.blog.free.fr/?2005/04/12/278-ubuntu-504-et-le-multimedia) , xmms me renvois un message d'erreur en me disant "impossible d'ouvrir l'audio ...." et amarok met un message d'erreur aussi me disant que mon peripherique dev n'existe pas.... bref y'a que totem qui marche bien mais c'est pas folichon tout de meme....
je continu de chercher, merci d'un eventuel coup de pouce:)

Hors ligne

#2 Le 02/05/2005, à 11:12

florian

Re : son qu'avec totem

ah j'oublais un petit detail, plus de son systeme mais les sons des pages flash avec firefox...

Hors ligne

#3 Le 02/05/2005, à 11:32

florian

Re : son qu'avec totem

bon encore quelque details, voice ce que me renvoi la commande  esd depuis le terminal :
:~$ esd
/dev/dsp: No such device
pourtant totem lui il trouve.... je comprend pas pourquoi lui fonctionne et pas le reste

Hors ligne

#4 Le 03/05/2005, à 12:30

florian

Re : son qu'avec totem

je me prend la tete depuis hier et je n'avance pas y'a pas quelqun qui pourrait m'aider plizzzzzzzzz?

Hors ligne

#5 Le 03/05/2005, à 13:01

coffee

Re : son qu'avec totem

$ ls -l /dev/dsp*
crw-rw----  1 root audio 14, 3 2005-05-02 22:12 /dev/dsp

as-tu ça?
fais-tu parti du groupe audio?


Que te donnes aplay -l?


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#6 Le 03/05/2005, à 13:34

florian

Re : son qu'avec totem

Heuu  le groupe audio?  je sais pas mais ça peu m'interresser...
aplay -l donne
aplay -l
**** List of PLAYBACK Hardware Devices ****
card 1: CMI8738MC6 [C-Media PCI CMI8738-MC6], device 0: CMI8738-MC6 [C-Media PCI DAC/ADC]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 1: CMI8738MC6 [C-Media PCI CMI8738-MC6], device 1: CMI8738-MC6 [C-Media PCI 2nd DAC]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: CMI8738MC6 [C-Media PCI CMI8738-MC6], device 2: CMI8738-MC6 [C-Media PCI IEC958]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
ce que je comprend pas c'est qu apres l'install je pouvais ecouter les radio en ogg avec rhytmbox et j'avais les sons systeme maintenant quequette.... la seul chose que j'ai changer c'est d'avoir installer des plugins multimedia dans l'espoir de pour ecouter des mp3 (cela etant possible avec totem)
en tout cas merci de m'avoir repondu coffee,
je persevere si les autres y arrive j'y arriverais aussi!

Hors ligne

#7 Le 03/05/2005, à 14:12

coffee

Re : son qu'avec totem

Il y a un truc qui me choque, c'est que tu n'as pas de card 0, mais une card1, donc à mon avis ta carte son C-Media PCI CMI8738-MC6 passe par /dev/dsp1 et non par /dev/dsp

peux-tu donner ton lspci et ton lsmod s'il te plait.


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#8 Le 03/05/2005, à 14:17

florian

Re : son qu'avec totem

merci beaucoup coffee voici les liste demander:
florian@vit94-3-82-226-16-86:~$ lspci
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT82C693A/694x [Apollo PRO133x] (rev c4)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo MVP3/Pro133x AGP]
0000:00:04.0 ISA bridge: VIA Technologies, Inc. VT82C596 ISA [Mobile South] (rev 23)
0000:00:04.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 10)
0000:00:04.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 11)
0000:00:04.3 Host bridge: VIA Technologies, Inc. VT82C596 Power Management (rev 30)
0000:00:0a.0 Communication controller: Lucent Microelectronics 56k WinModem (rev 01)
0000:00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:00:0c.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX/MX 400] (rev a1)
florian@vit94-3-82-226-16-86:~$ lsmod
Module                  Size  Used by
speedstep_lib           4228  0
proc_intf               4100  0
freq_table              4100  0
cpufreq_userspace       4572  0
cpufreq_ondemand        6172  0
cpufreq_powersave       1920  0
video                  16260  0
sony_acpi               6280  0
pcc_acpi               11264  0
button                  6800  0
battery                10244  0
container               4608  0
ac                      4996  0
ipv6                  229504  13
af_packet              20744  2
snd_cmipci             29472  3
snd_opl3_lib           10112  1 snd_cmipci
snd_hwdep               9220  1 snd_opl3_lib
gameport                4608  1 snd_cmipci
snd_mpu401_uart         7168  1 snd_cmipci
8139cp                 19200  0
8139too                24320  0
mii                     4736  2 8139cp,8139too
snd_usb_audio          60224  3
snd_pcm_oss            47652  0
snd_mixer_oss          16768  7 snd_pcm_oss
snd_pcm                84872  3 snd_cmipci,snd_usb_audio,snd_pcm_oss
snd_timer              23300  2 snd_opl3_lib,snd_pcm
snd_page_alloc          9604  1 snd_pcm
snd_usb_lib            11776  1 snd_usb_audio
snd_rawmidi            22944  2 snd_mpu401_uart,snd_usb_lib
snd_seq_device          8332  2 snd_opl3_lib,snd_rawmidi
snd                    50276  16 snd_cmipci,snd_opl3_lib,snd_hwdep,snd_mpu401_uart,snd_usb_audio,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_rawmidi,snd_seq_device
soundcore               9824  7 snd
i2c_viapro              7436  0
i2c_core               21264  1 i2c_viapro
uhci_hcd               30224  0
usbcore               107384  4 snd_usb_audio,snd_usb_lib,uhci_hcd
pci_hotplug            30512  0
via_agp                 9216  1
agpgart                31784  1 via_agp
floppy                 54864  0
pcspkr                  3816  0
rtc                    12216  0
md                     43856  0
dm_mod                 53116  1
capability              5000  0
commoncap               7808  1 capability
tsdev                   7488  0
evdev                   9088  0
psmouse                19336  0
mousedev               11160  1
parport_pc             34372  1
lp                     10792  0
parport                33480  2 parport_pc,lp
ide_cd                 38532  0
cdrom                  36508  1 ide_cd
ext3                  120968  1
jbd                    54168  1 ext3
ide_generic             1664  0
via82cxxx              12956  1
ide_disk               18176  3
ide_core              118988  4 ide_cd,ide_generic,via82cxxx,ide_disk
unix                   26164  871
thermal                13576  0
processor              22708  1 thermal
fan                     4612  0
fbcon                  34048  0
font                    8448  1 fbcon
bitblit                 5120  1 fbcon
vesafb                  6948  0
cfbcopyarea             3968  1 vesafb
cfbimgblt               3072  1 vesafb
cfbfillrect             3584  1 vesafb
florian@vit94-3-82-226-16-86:~$
P.S. j'ai enlever des plugins gstreamer et maintenant amarok fonctionne.... on progresse...

Hors ligne

#9 Le 03/05/2005, à 14:30

coffee

Re : son qu'avec totem

Pour xmms, lance le, va dans options, preferences, onglet E/S audio et selectionne Plug in de sortie alsa.

Pour amarok qui bug avec gstreamer c'est bizarre.

EDIT: tu as quelque chose en USB qui supporte du son? style une webcam avec micro integré?


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#10 Le 03/05/2005, à 22:27

florian

Re : son qu'avec totem

pour xmms j'avais deja tester le plugin alsa en sortie j'ai réessayer toujours rien j'ai deinstinstaller amarok-gstreamer et gstreamer0.8plugin et gstreamer editor et amarok s'est mit a marché ...
resultat des courses toujours pas de son systeme, pas de xmmx ni de rhytmbox MAIS amarok et totem...

Hors ligne

#11 Le 03/05/2005, à 22:28

florian

Re : son qu'avec totem

et pour repondre a ta question oui j'ai une labtec pro avec micro integré..;

Hors ligne

#12 Le 03/05/2005, à 23:08

florian

Re : son qu'avec totem

ok, tout marche !!!! j'ai debrancher la cam et mon pc a retrouver sa voix.... meme s'il y a des choses qui m'echappe le principale c'est que ça fonctionne, merci beaucoup coffee, tu m'a aiguiller sur la bonne piste:) pbm resolu:D

Hors ligne

#13 Le 01/06/2005, à 16:20

nurdys

Re : son qu'avec totem

moi jai des soucis avec xmms  il me demande de verifier ma carte son  ou le plug  de sorti g mi alsa
est  g du son sous totemm

Hors ligne

#14 Le 01/06/2005, à 16:31

dawar

Re : son qu'avec totem

I f ve qu t esd sr http://wiki.ubuntu-fr.org/son_sous_hoary

d rn c exr


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#15 Le 01/06/2005, à 16:38

ZeBob

Re : son qu'avec totem

dawar t'as enlevé des touches sur ton clavier ou tu tapes avec des moufles ?

Hors ligne

#16 Le 01/06/2005, à 16:54

nurdys

Re : son qu'avec totem

il faut jouer avec le parametre de preference option alsa sorti et verifier la configuration voila s amarche pour moi

Hors ligne

#17 Le 01/06/2005, à 18:28

NaWer

Re : son qu'avec totem

J'ai eu le meme probleme que toi qund je suis arrivé zici

c'est une histoire de webcam apparement, je ne sais plus comment j'ai résolu ca hmm j'ai fait trop de bash pour ca et je n'ai pas debranché ma webcam pour que ca fonctione.

J'ai suivi tout les tutos trouvé par ci par la. il y en a un qui a marché chez moi... mais lequel ?

arf, je sers a rien, pour une fois que je pouvais aider, je ne me rappelle plus ce que j'ai fait sad

Je penche pour la solution qui, il me semble, de "demander" a esd de s'areter quand on avait pas besoin de lui.

Hors ligne

Haut de page ↑