Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 31/01/2005, à 17:24

samxx

problème réseau - pas d'internet (debian)

bonjour

J'ai un petit problème de réseau. (je connais rien à linux)
Je voudrais juste pouvoir me connecter à internet. J'ai un modem branché par ethernet sur mon pc. (sous windows aucun problème)
Je suis sous debian.

1) Si je ne spécifie pas d'adresse IP, apparemment le serveur dhcp n'arrive pas à m'attribuer une adresse IP.

1.1 Lors du boot
ca bloque lors du configuring network interface.
(En décochant activation de la carte réseau ethernet au démarrage , ca ne bloque plus, ouaih je suis vachement avancé)
   
1.2 ifconfig eth0
ca renvoie => eth0 adrinet6: l'adresse IP sur 128bits (mais pas l'adresse IP sur 32 bits)

1.3 ping sur le serveur dhcp impossible.

Quand j'essaye d'activer la carte réseau dans les config réseaux, plantage, je suis obliger de fermer la fenetre. 
En lancant, pppoeconf ; il ne trouve pas de concentrateur d'accès (= modem)

2)Si je spécifie l'adresse IP (que le serveur dhcp de teledisnet (FAI) m'a attribué sous windows), les adresses dns , l'adresse dhcp et le nom de domaine.

2.1 Lors du boot
il ne bloque plus lors du configuring network interface
il bloque lors du synchronising clock to pool.ntp.org

2.2 ifconfig eth0 => il m'indique bien l'adresse IP sur 32 bits (que j'ai spécifié) en plus des adresses IPV6, broadcast, passerelle

2.3 ping
ping sur le serveur dhcp, sur les serveurs DNS => OK

_____________________________________________________________________________

Mais tjrs pas d'internet.... ;-(

Quand je tape dans un terminal, les commandes 
dmesg | grep eth0, ca renvoie:
=> e100: eth0 : e100-probe: addr 0x...., irq 11, MAC addr:
                xx:xx:xx:xx:xx:xx
         eth0 : no IPV6 routers present
(je suppose que cela signifie que le système reconnait bien la carte réseau)


Si quelqu'un pouvait m'aider à résoudre ce problème, ce serait bien sympa.

Hors ligne

#2 Le 31/01/2005, à 18:47

coffee

Re : problème réseau - pas d'internet (debian)

1) si je reponds sous ubuntu tu as une gestion du reseau en graphique, tu me frappe big_smile

1.1) essaye un ifup eth0 pour voir ce qui ne marche pas au démmarage

2) ping google.fr
ping 216.239.39.104
marche ou marche pas?

En gros est-ce le dns qui marche pas ou le net

si ça ping, dans /etc/resolv.conf
nameserver addresse_serveur_dns

sinon verifie ton gateway
route add default gw addresse_gateway


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 31/01/2005, à 20:51

samxx

Re : problème réseau - pas d'internet (debian)

merci pour ta réponse

Je connais rien à linux mais j'ai quand meme remarqué qu'il y avait des interfaces graphiques.

Le ping vers l'adresse IP de google ca fonctionne mais pas le ping vers google.fr donc c'est bien un problème de dns. Ce qui est bizarre, c'est que j'ai bien mentionné dans mon fichier resolv.conf les 2 adresses de dns que j'obtiens lorsque je fais un ipconfig /all dans windows.

Mais cmt faire pour que le serveur dhcp m'attribue l'adresse IP?

Hors ligne

#4 Le 31/01/2005, à 21:23

coffee

Re : problème réseau - pas d'internet (debian)

as-tu un serveur dhcp pour tout te configurer?
personnellement c'est mon routeur qui fait office de serveur dhcp


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#5 Le 31/01/2005, à 21:41

samxx

Re : problème réseau - pas d'internet (debian)

ok sorry pour le dns j'avais mal regardé mais il y avait 3 adresses et apparemment c'était la 3ème qui faisait le travail.

ca doit etre un modem - routeur car sous windows xp il m'attribue bien une adresse

Hors ligne

#6 Le 31/01/2005, à 21:52

coffee

Re : problème réseau - pas d'internet (debian)

oui desolé j'ai mal lu ton post
dhcpcd eth0
ça devrait suffire
dhcpcd -HD eth0
pour avoir les noms

si ton adresse sous windows est 192.168.0.254, alors tu n'as pas de serveur dhcp je crois ou alors sous linux c'est ça, je sais plus exactement


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#7 Le 31/01/2005, à 22:22

samxx

Re : problème réseau - pas d'internet (debian)

la commande dhcpcd ca fonctionne pas, le client installé c'est dhcp3-client.
Merci pour les infos, je vais continuer les recherches.

Hors ligne

#8 Le 03/02/2005, à 18:06

amadeus

Re : problème réseau - pas d'internet (debian)

j'ai un probleme similaire. mais là ya pas de dhcp.  Tout marche sous xp, mais sous ubuntu, c une autre histoire. j'arrive à pinger les autres ordis du réseau, mais le dns ne marche pas. (alors k'il marche sous win, et aussi mac os) une idée?


Dumbledore returns from the dead and declares it to be hammertime, Harry proceeds to break it down, Voldemort is unable to touch this.

Hors ligne

Haut de page ↑