Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 03/06/2005, à 17:35

Vulsidor

[résolu] changer le périphérique sonore par défaut

désolé de créer un sujet spécialement pour ça, je ne crois pas être le premier à avoir eu ce problème, mais, en cherchant dans le forum, je n'ai pas trouvé de solution qui marchait, j'ai peut-être mal cherché....
en fait j'ai une carte son intégrée à ma carte mère (oui je sais, ça commence comme tous les autres posts) et une webcam (oh que c'est étonnant). Ma webcam est en usb
vu que je suis sous kubuntu, le mixeur spécial kmix me trouvé bien les 2 périphériques, et je peux régler le son comme il faut, jusque là pas de problème, je peux même écouter des mp3 ça a l'air de bien marcher. Par contre, quand je veux regarder un DVD, niveau son, j'ai le son "du fond" c'est à dire la musique et 2 ou 3 bruitages, mais pas les dialogues ni rien de tout ça. J'ai cherché un peu d'où ça pouvait venir, et apparemment ALSA considère ma webcam comme périphérique principal, ce qui est confirmé par Kinfocenter :

Card config :
USB Device 0x46d:0x8b2 at usb-0000:00:1f.2-2, full speed
C-Media PCI CMI8738-MC6 (model 55) at 0xc400, irq 20

Audio devices :
0:USB audio
1:C-Media PCI DAC/ADC (DUPLEX)

Mixers :
0: USB Mixer
1: CMedia PCI

alors, à mon avis, s'il y avait moyen de me promener dans les fichiers d'ALSA je pourrai peut-être changer ça. Mais apparemment dans tous les posts, les gens parlent de alsaconf ou de alsamixer, mais moi j'ai rien de tout ça, juste un alsa.. et même dans les packages disponibles, rien qui ressemble à ça, mon package s'appelle alsa-base


Si quelqu'un a la réponse, ça serait cool, je pourrai enfin regarder des DVD sous kubuntu smile
J'attends de vos nouvelles
merci d'avance

Dernière modification par Vulsidor (Le 03/06/2005, à 18:24)

Hors ligne

#2 Le 03/06/2005, à 17:58

racoon97

Re : [résolu] changer le périphérique sonore par défaut

Il faut chercher alsatools plutot qui t'installera alsabase de toute façon wink

Dernière modification par racoon97 (Le 03/06/2005, à 18:00)


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#3 Le 03/06/2005, à 18:01

Vulsidor

Re : [résolu] changer le périphérique sonore par défaut

j'ai pas non plus d'alsatools dans mes packages...  j'ai alsa-base qui est instakké et après y'a alsa-headers et alsamixergui que je vais essayer d'installer, sinon j'ai aussi alsa-oss et alsaplayer (et tous les packages qui vont avec) alsa-utils aussi est installé, ça serait pas ça qu'il faut ?

Hors ligne

#4 Le 03/06/2005, à 18:08

dawar

Re : [résolu] changer le périphérique sonore par défaut

Essaye ce qu'indique : http://wiki.ubuntu-fr.org/installation/son#plusieurs_cartes_son


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#5 Le 03/06/2005, à 18:24

Vulsidor

Re : [résolu] changer le périphérique sonore par défaut

yes merci beaucoup ça marche nickel !!! et encore un pas vers ma linuxisation totale wink

Hors ligne

Haut de page ↑