Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#26 Le 27/01/2011, à 15:43

Lolo le héros

Re : autodépannage connexion internet

Que ton PC privé marche chez toi et pas au boulot, ça peut être logique. Par contre, que ton PC du boulot ne marche nulle part, c'est bizarre.

Il est très probable que ton PC boulot ait été paramétré par les informaticiens de ton boulot spécifiquement pour le réseau à ton boulot.

Donne-nous plus d'infos :
- type de connexion chez toi (et au boulot) : box ? modem ? wifi ou câble ?
- Les deux PC sont sous Ubuntu ? Le paramétrage du réseau sur les ordis est identique ?


"Les logiciels libres, y'a moins bien, mais c'est plus cher"
Le logiciel libre en Corrèze : http://www.pullco.fr/

Hors ligne

#27 Le 27/01/2011, à 16:37

koltkud

Re : autodépannage connexion internet

merci lolo! j'espère qu'on trouvera quelquechose, j'y comprends rien! je vais réessayer mon pc chez moi ce soir en ethernet
on est un petite boite, y a pas d'informaticien à part moi!;) les deux pc sont sous lucid 10.04.
connexion chez moi: live box orange en ethernet et en wifi
connexion au boulot: ethernet réseau avec modem speedtouch thomson, un arkoon (proxy je suppose) et un hub
j'ai regardé les config network sous firefox: elles sont les mêmes sur les deux pc, et les config via le terminal sont identiques sauf matériel (logique)
j'ai pas essayé en live, j'ai pas retrouvé mon cd ce midi.

Hors ligne

#28 Le 27/01/2011, à 17:13

Lolo le héros

Re : autodépannage connexion internet

Essaie en ethernet et en wifi.
Ton PC perso qui marche chez toi, c'est en ethernet ?

Sinon, je vois dans tes résultats de cat /etc/network/interfaces :

auto etho
iface eth0 inet static
address 192.168.0.224
netmask 255.255.255.0
gatway 192.168.0.1

Tu peux essayer de remplacer tout ça par :
auto lo
iface lo inet loopback

Tu auras besoin de faire "sudo nautilus" pour avoir les droits pour modifier ce fichier. Je te conseille de faire une copie du fichier avant modif pour pouvoir revenir à ta précédente config au besoin.

ensuite, tu redémarres le réseau

sudo /etc/init.d/networking restart

voire le PC

Dernière modification par Lolo le héros (Le 27/01/2011, à 17:31)


"Les logiciels libres, y'a moins bien, mais c'est plus cher"
Le logiciel libre en Corrèze : http://www.pullco.fr/

Hors ligne

#29 Le 27/01/2011, à 17:40

koltkud

Re : autodépannage connexion internet

ok ca ca vaut pour sharazed, j'espère que ça marchera pour elle?lui? moi ça donne ça:
utilisateur@new-host:~$ cat /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
#iface eth0 inet dhcp

Hors ligne

#30 Le 27/01/2011, à 17:48

Lolo le héros

Re : autodépannage connexion internet

Tu peux juste ajouter un # devant auto eth0 et relancer le réseau mais je doute que ça soit efficace.


"Les logiciels libres, y'a moins bien, mais c'est plus cher"
Le logiciel libre en Corrèze : http://www.pullco.fr/

Hors ligne

#31 Le 27/01/2011, à 18:01

koltkud

Re : autodépannage connexion internet

je dois sauvegarder le fichier et restart le réseau comme avec sherazed?

Hors ligne

#32 Le 27/01/2011, à 21:49

Lolo le héros

Re : autodépannage connexion internet

La sauvegarde ne te servira à rien. Le # que tu rajoutes sert à "commenter" la ligne, c'est à dire qu'elle perdra son utilité, elle ne servira qu'en commentaire. Il te suffira de renlever le # pour remettre la ligne en action s'il le faut.

Par contre, oui, il faut redémarrer le réseau. Voire même le PC.


"Les logiciels libres, y'a moins bien, mais c'est plus cher"
Le logiciel libre en Corrèze : http://www.pullco.fr/

Hors ligne

#33 Le 28/01/2011, à 16:30

koltkud

Re : autodépannage connexion internet

salut!

essayé en live avec Xubuntu: même problème réseau visible mais pas de connexion possible.

Hors ligne

#34 Le 28/01/2011, à 17:03

koltkud

Re : autodépannage connexion internet

Re,
test ping sur adresse passerelle, ss réseau et dns...rien! la carte réseau doit être morte!

par contre j'aurais du tester mon pc privé sur le réseau du boulot en spécifiant le port 80 dans le navigateur pour voir si ça marchait!...arff

Hors ligne

#35 Le 30/01/2011, à 00:36

tooguy66

Re : autodépannage connexion internet

Bonsoir
Je galérai aussi pour obtenir le wifi, j'ai été voir la doc de network-manager ou il est spécifié qu'il faut activer le mode itinérant. Comme il n'y avait pas l'option réseaux dans administration (Pas trouvé j'sais pas pourquoi) j'ai été dans:
Système/administration/Utilisateur et groupe
Sur mon profil, j'ai été dans Paramètres avancés puis dans privilège utilisateur j'ai coché: Se connecter à des réseaux sans fils et ethernet.
Ensuite j'ai fait la commande: sudo service network-manager restart
Pour finir avec network manager j'ai pu enfin avoir accès aux réseaux sans fil m'entourant et me connecter au mien
J'allais oublier, pour installer le driver de ma carte wifi, je me suis servi de:
http://doc.ubuntu-fr.org/ndiswrapper
Identification de la carte puis téléchargement depuis le site tous les drivers.com

Dernière modification par tooguy66 (Le 30/01/2011, à 00:45)


Dualboot Windows seven & ubuntu 14.04 64bit
gigabyte M720-US3 athlon II x4 620 6gb ram GeForce 520 1gio

Hors ligne

#36 Le 01/02/2011, à 14:49

koltkud

Re : autodépannage connexion internet

bonjour à vous tous!

j'ai eu une lueur d'espoir avec ton message...mais non rien à faire, je renvois le pc en garantie pour un défaut de carte réseau.

je pouvais essayer avec une carte réseau externe grâce à un copain, mais la flegme, allez zou retour à l'envoyeur!

Hors ligne

#37 Le 09/02/2011, à 19:04

Ferdidurke

Re : autodépannage connexion internet

Lolo le héros a écrit :

Bonjour à tous les ubuntiens et toutes les ubuntiennes,
Je propose une procédure d'auto-test "dépannage internet" pour que chacun puisse tenter de résoudre son problème de connexion ou au-moins qu'on connaisse un peu mieux leur problème avant qu'ils ne postent. Merci à tous de complèter/améliorer ce post avant d'éventuellement le publier dans la doc. Cette procédure est destinée aux débutants, j'ai privilégié des tests simples.


ifconfig

(donne la liste de toutes les interfaces réseau)


Bonjour à tous,

Je suis un nouveau venu dans ce forum.

Au prises avec de belles difficultés pour configurer mon accès VPN ipredator via nm et nm-pptp, j'arrive sur ce fil.

Intéressé, je lance la commande citée ci-dessus, laquelle me retourne :
auto lo
iface lo inet loopback

Ce qui me semble vouloir dire --mais peut-être suis-je dans l'erreur-- que mon interface eth0 n'existe pas alors que j'ai bien un accès internet, ping et toussa.
Est-ce que le fichier "interfaces" liste seulement les if et n'a pas d'incidence sur les accès réseau?

Merci.

PS S'agissant de ma connection VPN, je connais l'existence de VPnautoconnecet chez Sourceforge, mais cela n'a pas fonctionné non plus malgré une lecture que je crois attentive...

Hors ligne

#38 Le 09/02/2011, à 19:07

Ferdidurke

Re : autodépannage connexion internet

Ferdidurke a écrit :
Lolo le héros a écrit :

Bonjour à tous les ubuntiens et toutes les ubuntiennes,
Je propose une procédure d'auto-test "dépannage internet" pour que chacun puisse tenter de résoudre son problème de connexion ou au-moins qu'on connaisse un peu mieux leur problème avant qu'ils ne postent. Merci à tous de complèter/améliorer ce post avant d'éventuellement le publier dans la doc. Cette procédure est destinée aux débutants, j'ai privilégié des tests simples.


ifconfig

(donne la liste de toutes les interfaces réseau)


Bonjour à tous,

Je suis un nouveau venu dans ce forum.

Au prises avec de belles difficultés pour configurer mon accès VPN ipredator via nm et nm-pptp, j'arrive sur ce fil.

Intéressé, je lance la commande citée ci-dessus, laquelle me retourne :
auto lo
iface lo inet loopback

Ce qui me semble vouloir dire --mais peut-être suis-je dans l'erreur-- que mon interface eth0 n'existe pas alors que j'ai bien un accès internet, ping et toussa.
Est-ce que le fichier "interfaces" liste seulement les if et n'a pas d'incidence sur les accès réseau?

Sorry...
La commande citée était :

cat  /etc/network/interfaces

(indique le contenu du fichier de configuration des interfaces réseau)

Merci.

PS S'agissant de ma connection VPN, je connais l'existence de VPnautoconnecet chez Sourceforge, mais cela n'a pas fonctionné non plus malgré une lecture que je crois attentive...

Hors ligne

#39 Le 11/02/2011, à 12:42

koltkud

Re : autodépannage connexion internet

bonjour à tous!

je reviens vers vous! mon pc a été testé, et la carte fonctionne normalement, à priori, selon le sav.
donc le soucis doit être la connexion au réseau local. je ne vois vraiment pas quoi modifier pour qu'il passe la passerelle, puisque je suis en automatique dhcp..???
mon réseau est consititué d'un modem, d'un boitier de sécurité et d'un switch! dois-je rallmé le modem pour faire une reconnaissance comme s'il s'agissait d'un wifi?

Hors ligne

#40 Le 11/02/2011, à 17:09

tooguy66

Re : autodépannage connexion internet

Bonjour
Précision: je n'ai pas la solution a votre problème, mais en farfouillant on trouve ceci sur le net. Un peu de lecture en attendant le passage d'ubuntéros confirmés
Pour la connexion wifi à une livebox orange je crois qu'il faut associer auparavant en appuyant sur une touche sur le coté du boitier
http://assistance.orange.fr/livebox-mod … n-3024.php

De plus dans certain cas il est recommande de changer le canal wifi (j'avais eu cette galère sur un vista)
http://assistance.orange.fr/changer-le- … x-1685.php

Pour la configuration du modem en revanche, faut peut-être faire un ppoeconf
http://docreadonly.ubuntu-fr.org/modem_ … atico_5200


Dualboot Windows seven & ubuntu 14.04 64bit
gigabyte M720-US3 athlon II x4 620 6gb ram GeForce 520 1gio

Hors ligne

#41 Le 18/02/2011, à 09:41

koltkud

Re : autodépannage connexion internet

Bon j'ai trouvé ou était mon problème, étant sur un réseau local administré, il fallait manuellement configuré, à la fois:
-le serveur mandataire
-firefox
-les paramètres ipv4

bien entendu avec les mêmes paramètres ip du réseau!
peut-êter faut-il intégrer ça dans ton tuto de dépannage lolo?

ps: j'ai maintenant un problème de téléchargement des mises à jour et applications avec comme message véfier vote connexion internet.

Hors ligne

#42 Le 21/02/2011, à 15:12

pourlesnul49

Re : autodépannage connexion internet

bonjour a tous, pour moi le problème ai que je n'arrive plus a activé ma wifi sur le portable je croix que cela est arrivé depuis que mon fils a mis la main dessus et en touchant tout les touche. l'activation ce faisait avant par la touche  [Fn] + la touche wifi et avec celle ci je pouvait aussi augmenter et baisser le volume, maintenant plus rien malgrer toute les recherche fait sur le PC, est ce qu'il aurrait quelqu'un pour m'aider SVP merci a tous.
cordialement.

Hors ligne

#43 Le 26/02/2011, à 12:34

Babotchka

Re : autodépannage connexion internet

Bonjour Lolo et les autres.
Avant de penser au forum, j'ai cherché une solution pour ce problème, mais je n'en avais pas.
Par contre j'ai pu déterminé, en gros, l'origine en réinstallant Ubuntu (8.04.2 et 10.04.1): tant que je restais dans la configuration de base, il n'y avait aucun problème, la carte réseau était 100% opérationnelle. Je pouvais télécharger autant de paquet que je voulais, surfer sur Internet, me connecter au serveur et autres ordinateurs du réseau.
Le problème est survenu après la première mise à jour automatique: il y a donc dans les mises à jour un paquet qui crée le problème. Si j'arrive à déterminer lequel, je vous tiens au courant.
De plus, il faut remarquer que le problème se pose avec certains ordinateurs et pas d'autres: cela dépend probablement aussi de la carte réseau utilisée.


à force d'être débutant on finit par connaître quelque chose...

Hors ligne

#44 Le 14/03/2011, à 18:18

djou_djou

Re : autodépannage connexion internet

Salut tout le monde,

j'ai le même problème que vous, quand j'ai installé ubuntu 10.4 tout fonctionné normalement; c'est a dire je pouvais connecter à internet, mais tout d'un coût je ne sais pas ce qui s'est passé, il me dit que la connexion est établie mais il n'y a pas accès a internet que ce soit par wifi ou par câble en sachant que sous Windows j'ai pas de problème

J'ai demandé ailleurs, et ils m'ont dit que ca va revenir sans rien faire, mais je ne sais pas

Pouvez vous m'aider?

merci d'avance.

Hors ligne

#45 Le 15/03/2011, à 11:07

Babotchka

Re : autodépannage connexion internet

Bonjour Djou_djou,
j'ai arrêter de me casser la tête avec ce problème réseau: apparemment le problème que j'avais (ai toujours) sur les 2 PCs vient de la carte réseau intégré à la carte mère qu'Ubuntu ne reconnait plus après les mises à jour. Ayant en stock une carte réseau Icidu, je l'ai installée sur un des deux, et là: plus de problèmes. Ubuntu la reconnait tout de suite. Sous Windows, j'ai du installer les pilots et tout le tralala et désactiver la carte réseau intégrée. J'ai donc racheté une deuxième carte réseau pour le deuxième PC: investissement très lourd de 5 euros... mais moins de cheveux blancs. Si entre-temps quelqu'un trouve une meilleure solution, ça m'intéresse toujours.


à force d'être débutant on finit par connaître quelque chose...

Hors ligne

#46 Le 20/03/2011, à 10:10

Mcready1

Re : autodépannage connexion internet

Salut à tous. big_smile

J'ai bien l'impression que le problème touche beaucoup de monde.

J'ai, moi aussi, une connexion inexistante. Je suis en Dual Boot XP/Lucid Lynx. Je suis connecté en Ethernet et je suis chez Free.

Jusqu'à présent, tout fonctionnait et puis, suite à une maj, plus rien.

En démarrant Firefox, j'ai d'abord eu un message m'indiquant que j'étais hors connexion. J'ai donc décoché "Travailler hors connexion", mais toujours rien.

Je tente  un "sudo pppoeconf" et voici le message que je reçois (certains, sur d'autres threads ont le même message) :

Ce programme a examiné 1 interface, mais le concentrateur de votre fournisseur d'accès n'a pas répondu. Veuillez vérifier votre réseau et les câbles du modem - ce que j'ai fait - L'examen a pu échouer parce que le modem est actuellement contrôlé par un autre processus PPPOE.

.

Apparemment, il n'y a pas l'air d'y avoir de solutions ? Ou je suis passé à côté du sujet qui avait résolu ce problème ? (autre que de racheter une nouvelle carte). sad

Merci d'avance. wink

Dernière modification par Mcready1 (Le 20/03/2011, à 10:11)


The Precise Pangolin (23 bits)

Nvidia GeForce 405

Hors ligne

#47 Le 26/03/2011, à 07:35

Mcready1

Re : autodépannage connexion internet

Pas de réponse, j'en déduis qu'il n'y a aucune solution, donc... sad


The Precise Pangolin (23 bits)

Nvidia GeForce 405

Hors ligne

#48 Le 27/03/2011, à 16:40

lerouge cécilia

Re : autodépannage connexion internet

bonjour a tous et a toutes,
je vous serais vraiment reconnaissante si vous pouviez trouver un remède a mon énorme problème qui me mène tout droit vers la crise de nerf !

j'ai en possession d'un archos 10 qui est sous ubuntu 8.04. a vrai dire je ne sais pas si il est toujours sur cette version ou une plus récente je n'y connais absolument rien. enfin bref depuis des mois je n'utilise plus mon ordinateur tout simplement parce que je n'arrive pas a me connecter a internet. J'ai passé des heures a essayer de résoudre ce problème mais aujourd'hui le problème n'est toujours pas résolu et je suis a deux doigts d'abandonner le combat !

j'ai une live box, je pouvais me connecter très facilement auparavant mais depuis quelques plus rien. pourtant je peux me connecter a ma live box avec un autre ordinateur ou même mon portable sans aucun problème aussi bien en wifi qu'en connexion avec le cable.

Mon archos de reconnait plus aucune connexion wifi aussi bien chez moi qu'ailleurs, il ne se connecte même pas quand je le branche avec le câble a ma live box. Le message est toujours le même la "connexion réseau a été déconnectée".

j'ai suivi quelques instructions du message posté avant le mien. et voici les resultats :

archos@archos:~$ sudo lshw -c network
Hardware Lister (lshw) - B.02.12.01
usage: lshw [-format] [-options ...]
       lshw -version

    -version        print program version (B.02.12.01)

format can be
    -html           output hardware tree as HTML
    -xml            output hardware tree as XML
    -short          output hardware paths
    -businfo        output bus information

options can be
    -class CLASS    only show a certain class of hardware
    -C CLASS        same as '-class CLASS'
    -disable TEST   disable a test (like pci, isapnp, cpuid, etc. )
    -enable TEST    enable a test (like pci, isapnp, cpuid, etc. )
    -quiet          don't display status
    -sanitize       sanitize output (remove sensitive information like serial numbers, etc.)

archos@archos:~$ ifconfig
eth1      Link encap:Ethernet  HWaddr 00:03:0d:c7:53:c9 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:166 erreurs:0 :0 overruns:0 frame:0
          TX packets:7 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:15080 (14.7 KB) Octets transmis:2394 (2.3 KB)
          Interruption:20 Adresse de base:0xec00

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:1236 erreurs:0 :0 overruns:0 frame:0
          TX packets:1236 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:64516 (63.0 KB) Octets transmis:64516 (63.0 KB)

NetworkManager Tool

State: disconnected

- Device: eth1 ----------------------------------------------------------------
  Type:              Wired
  Driver:            8139too
  State:             unavailable
  Default:           no
  HW Address:        00:03:0D:C7:53:C9

  Capabilities:
    Supported:       yes
    Carrier Detect:  yes
    Speed:           10 Mb/s

  Wired Settings


- Device: wlan1 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            rt73usb
  State:             unavailable
  Default:           no
  HW Address:        00:00:00:00:00:00

  Capabilities:
    Supported:       yes

  Wireless Settings
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points

Voila, je suis prête a engager quelqu'un pour remettre en état de marche cet ordinateur !!

Merci d'avance pour votre aide.

Hors ligne

#49 Le 27/03/2011, à 17:21

chibbata

Re : autodépannage connexion internet

salut
ton wifi a l'air eteins
les touches Fn+F3 n'activent pas le wifi

Hors ligne

#50 Le 27/03/2011, à 20:17

lerouge cécilia

Re : autodépannage connexion internet

Alors dans ce cas comment l'activer ?

Le problème c'est que même en connectant via un câble mon ordi a la live box la connexion échoue...

merci de ta réponse

Hors ligne

Haut de page ↑