Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#26 Le 25/02/2011, à 13:59

gogor71

Re : [RESOLU] déconnexion du forum

bonjour , j'ai ce problème depuis hier vers minuit.
chez moi ça donne ça : Erreur: Impossible de se connecter au serveur MySQL. MySQL a: Connexion refusée.
En faite c'est seulement la rubrique forum , car la page accueil et documentation marchent très biens .
Actuellement j'ai un souci pour changer des pages (dans le forum) , qui me dis : aucune résultat pour votre recherche , ensuite je suis obligé de recommencer dans forum  .

PS ce dernier problème c'est très aléatoire

Hors ligne

#27 Le 25/02/2011, à 14:14

Mudochon

Re : [RESOLU] déconnexion du forum

Même problème chez moi depuis quelques temps ( j'utilise Chromium )

Hors ligne

#28 Le 25/02/2011, à 14:16

SODⒶ

Re : [RESOLU] déconnexion du forum

CaptainSpank et moi sommes connectés au même routeur et il n'a pas de problème, donc ça ne vient pas de l'IP.


Le sacré n'est fait que pour qu'on lui pisse dessus, qu'on lui crache dessus, qu'on le brûle et qu'on le rende kitch et mercantile ! Les idoles ne sont là que pour qu'on les renverse ! yikes Le passé n'est fait que pour amuser quelques historiens et pour être manipulé, tordu, vendu par les autres !

Hors ligne

#29 Le 25/02/2011, à 14:39

SODⒶ

Re : [RESOLU] déconnexion du forum

Je viens d'installer Add N Edit Cookies pour firefox.


Ce plugin permet d'éditer les cookies, en particulier leur date d'expiration.


Mais je ne sais pas lequel éditer j'ai plein de cookie avec ubuntu dans leur nom.


Le sacré n'est fait que pour qu'on lui pisse dessus, qu'on lui crache dessus, qu'on le brûle et qu'on le rende kitch et mercantile ! Les idoles ne sont là que pour qu'on les renverse ! yikes Le passé n'est fait que pour amuser quelques historiens et pour être manipulé, tordu, vendu par les autres !

Hors ligne

#30 Le 25/02/2011, à 14:55

SODⒶ

Re : [RESOLU] déconnexion du forum

Il ya 2 cookies en provenance de forum.ubuntu-fr.org : punbb_cookie et punbb_cookie_track.


J'ai bien l'option pour changer la date, mais il refuse de l'enregistrer.



neutral


Le sacré n'est fait que pour qu'on lui pisse dessus, qu'on lui crache dessus, qu'on le brûle et qu'on le rende kitch et mercantile ! Les idoles ne sont là que pour qu'on les renverse ! yikes Le passé n'est fait que pour amuser quelques historiens et pour être manipulé, tordu, vendu par les autres !

Hors ligne

#31 Le 25/02/2011, à 15:00

cqfd93

Re : [RESOLU] déconnexion du forum

Bonjour,

J'ai les mêmes et je n'arrive pas à changer la date.  Ces déconnexions au bout de même pas 2 minutes sont horripilantes !!!


- cqfd93 - Pangolin est partout !
Aidez-nous à traduire Ubuntu Trusty Tahr (doc, applis, descriptions d'applis, pages web) en français → http://doc.ubuntu-fr.org/ubuntu-l10n-fr

Hors ligne

#32 Le 25/02/2011, à 15:19

xabilon

Re : [RESOLU] déconnexion du forum

Avez vous essayé de vous connecter depuis cette page ?
Il faut être déconnecté pour y avoir accès.

Après, bon, je vous comprends, mais je vous répète que ces déconnexions n'affectent pas tout le monde ; aucun de ceux pouvant potentiellement déboguer le forum n'étant affecté, c'est compliqué d'en trouver la cause.


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#33 Le 25/02/2011, à 15:28

willcoyote

Re : [RESOLU] déconnexion du forum

moi dés que j'ecris un message, je suis deconnecté quasiment aussitot

1298640321.png


archlinux+kde

Hors ligne

#34 Le 25/02/2011, à 15:43

elegouhinec

Re : [RESOLU] déconnexion du forum

c'est un bug, çà fait pareil chez moi.

Hors ligne

#35 Le 25/02/2011, à 15:44

cqfd93

Re : [RESOLU] déconnexion du forum

xabilon a écrit :

Avez vous essayé de vous connecter depuis cette page ?
Il faut être déconnecté pour y avoir accès.

Après, bon, je vous comprends, mais je vous répète que ces déconnexions n'affectent pas tout le monde ; aucun de ceux pouvant potentiellement déboguer le forum n'étant affecté, c'est compliqué d'en trouver la cause.

J'essaye, on va voir combien de temps ça tient.


- cqfd93 - Pangolin est partout !
Aidez-nous à traduire Ubuntu Trusty Tahr (doc, applis, descriptions d'applis, pages web) en français → http://doc.ubuntu-fr.org/ubuntu-l10n-fr

Hors ligne

#36 Le 25/02/2011, à 16:49

compte supprimé

Re : [RESOLU] déconnexion du forum

xabilon a écrit :

Avez vous essayé de vous connecter depuis cette page ?
Il faut être déconnecté pour y avoir accès.

Après, bon, je vous comprends, mais je vous répète que ces déconnexions n'affectent pas tout le monde ; aucun de ceux pouvant potentiellement déboguer le forum n'étant affecté, c'est compliqué d'en trouver la cause.

pareil c'est vraiment casse ..........................

en plus maintenant une fois sur 2

le kiki a écrit :

It works!

This is the default web page for this server.

The web server software is running but no content has been added, yet.

#37 Le 25/02/2011, à 16:59

xapantu

Re : [RESOLU] déconnexion du forum

Ceux qui ont le problème, vous pouvez essayer de vous connecter sur http://forum.dev.ubuntu-fr.org et de nous dire si vous avez le problème de la déconnexion ?

Et si vous avez le temps, ça serait sympa de mettre le navigateur que vous utilisez et sa version (voir dans Aide->À propos).

Dernière modification par xapantu (Le 25/02/2011, à 17:02)

Hors ligne

#38 Le 25/02/2011, à 17:11

cqfd93

Re : [RESOLU] déconnexion du forum

cqfd93 a écrit :
xabilon a écrit :

Avez vous essayé de vous connecter depuis cette page ?
Il faut être déconnecté pour y avoir accès.

Après, bon, je vous comprends, mais je vous répète que ces déconnexions n'affectent pas tout le monde ; aucun de ceux pouvant potentiellement déboguer le forum n'étant affecté, c'est compliqué d'en trouver la cause.

J'essaye, on va voir combien de temps ça tient.

Et là, ça tient, ça fait plus d'une heure que je n'ai pas été déconnectée !  (Firefox 3.6.13)


- cqfd93 - Pangolin est partout !
Aidez-nous à traduire Ubuntu Trusty Tahr (doc, applis, descriptions d'applis, pages web) en français → http://doc.ubuntu-fr.org/ubuntu-l10n-fr

Hors ligne

#39 Le 25/02/2011, à 17:25

xapantu

Re : [RESOLU] déconnexion du forum

@xabilon : je viens de faire quelques tests, on est déconnecté automatiquement si on ne coche pas la case dans la page login.php. Du coup, on devrait peut-être cocher la case par défaut, même pour la connexion rapide ?

Hors ligne

#40 Le 25/02/2011, à 17:58

Hurricane Spoky

Re : [RESOLU] déconnexion du forum

Idem ! J'ai le même problème depuis que j'ai réinstallé mon Ubuntu, et en prime, je n'arrive pas a accéder a la documentation ! La page charge indéfiniment !


Ubuntu : Raaaaah... Lovely ♥~☢☣☠Microchiote Windau*e -7☠☣☢
Modern Warfare II on PlayStation 3 - ID PSN : Hurricane Spoky - Team : Hurricane Sniper
Savoir obtenir une réponse rapidement et efficace.

Hors ligne

#41 Le 25/02/2011, à 18:04

xapantu

Re : [RESOLU] déconnexion du forum

@iSpoky93LoL : Déconnecte toi, et va là : ./login.php, et connecte toi en cochant la case pour rester connecté.

Hors ligne

#42 Le 25/02/2011, à 18:07

Mpok

Re : [RESOLU] déconnexion du forum

Je pense qu'il faut revenir aux paramètres initiaux (d'il y a 2 jours).
ET ensuite, chercher le pbm des messages lus/non lus (qui marchaient très bien jusqu'à il y a 2 jours)

@xapantu : j'avais déjà suggéré cela à xabilon il y a un certain temps, mais il m'avait (très justement) répondu que ça pouvait poser des pbms de sécurité si on n'avait pas l'habitude d'effacer les cookies en fin de session.

Hors ligne

#43 Le 25/02/2011, à 18:08

Hurricane Spoky

Re : [RESOLU] déconnexion du forum

Ok ! Merci ! La je suis en LiveUSB, j'ai un petit soucis avec le GRUB, j'ouvre un sujet et quand mon problème sera réglé, je ferais de même sous Ubuntu (sur mon disque dur)


Ubuntu : Raaaaah... Lovely ♥~☢☣☠Microchiote Windau*e -7☠☣☢
Modern Warfare II on PlayStation 3 - ID PSN : Hurricane Spoky - Team : Hurricane Sniper
Savoir obtenir une réponse rapidement et efficace.

Hors ligne

#44 Le 25/02/2011, à 18:11

xapantu

Re : [RESOLU] déconnexion du forum

Mpok a écrit :

@xapantu : j'avais déjà suggéré cela à xabilon il y a un certain temps, mais il m'avait (très justement) répondu que ça pouvait poser des pbms de sécurité si on n'avait pas l'habitude d'effacer les cookies en fin de session.

Oui, mais avant, on avait pas le problème des déconnexions si rapides, là, ça vaudrait quand même le coup, même si ça pose des problèmes de sécurité... À voir, dans les deux cas c'est pas terribles.

Hors ligne

#45 Le 25/02/2011, à 18:29

monsieur cinéma

Re : [RESOLU] déconnexion du forum

xabilon a écrit :

aucun de ceux pouvant potentiellement déboguer le forum n'étant affecté, c'est compliqué d'en trouver la cause.


Tu n'as qu'à utiliser mon compte.


Je t'envoie le code.

Dernière modification par monsieur cinéma (Le 25/02/2011, à 18:31)


Vous êtes écrivain, moi j'suis facteur. Nous sommes tous les deux des hommes de lettres
- Vous voulez un whisky ?    - Juste un doigt !   - Vous ne voulez pas un whisky d'abord ?

Le ciné-clUbuntu

Hors ligne

#46 Le 25/02/2011, à 18:30

Mpok

Re : [RESOLU] déconnexion du forum

Vous utilisez nginx ?

Hors ligne

#47 Le 25/02/2011, à 18:39

inbox

Re : [RESOLU] déconnexion du forum

xapantu a écrit :

@iSpoky93LoL : Déconnecte toi, et va là : ./login.php, et connecte toi en cochant la case pour rester connecté.

De cette façon, la connexion reste établie. big_smile


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#48 Le 25/02/2011, à 18:41

xapantu

Re : [RESOLU] déconnexion du forum

Mpok a écrit :

Vous utilisez nginx ?

Oui, les serveurs sont sous nginx.

Hors ligne

#49 Le 25/02/2011, à 18:42

SODⒶ

Re : [RESOLU] déconnexion du forum

inbox a écrit :
xapantu a écrit :

@iSpoky93LoL : Déconnecte toi, et va là : ./login.php, et connecte toi en cochant la case pour rester connecté.

De cette façon, la connexion reste établie. big_smile

Pareil.

smile


Le sacré n'est fait que pour qu'on lui pisse dessus, qu'on lui crache dessus, qu'on le brûle et qu'on le rende kitch et mercantile ! Les idoles ne sont là que pour qu'on les renverse ! yikes Le passé n'est fait que pour amuser quelques historiens et pour être manipulé, tordu, vendu par les autres !

Hors ligne

#50 Le 25/02/2011, à 18:58

Mpok

Re : [RESOLU] déconnexion du forum

xapantu a écrit :
Mpok a écrit :

Vous utilisez nginx ?

Oui, les serveurs sont sous nginx.

Alors, il y a de fortes chances que le bug des "Messages lus" soit celui-là.
Donc :
- remettre les valeurs modifiées par xabilon (pour que le login redevienne fonctionnel).
- tenter de résoudre le bug du cookie tros gros (ou attendre le fix officiel du .org).

Hors ligne

Haut de page ↑