Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#126 Le 12/01/2011, à 22:39

Deevad

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Bonjour Jean-Sèb ; pourtant la méthode que tu as lu sur le wiki est très qualitative  ( je fût étonné de voir la brillante méthode en bash qui permet d'automatiser la capture du nom de la tablette ) ;  je cite :

gedit Documents/BambooFun.sh

copiez le script suivant dans le fichier:

#!/bin/sh
WACOM_PAD=`xinput list --short | grep -i "Wacom.*Pad" | cut -f 1 | sed -e 's/"//g'`
if [ "x${WACOM_PAD}y" != "xy" ]
then
  echo "Wacom pad found: ${WACOM_PAD}"
  xsetwacom set "${WACOM_PAD}" AbsWDn "core key +"
  xsetwacom set "${WACOM_PAD}" AbsWUp "core key -"
  xsetwacom set "${WACOM_PAD}" button1 "core key CONTROL z"
  xsetwacom set "${WACOM_PAD}" button2 "core key Esc"
  xsetwacom set "${WACOM_PAD}" button3 "core key CONTROL y"
  xsetwacom set "${WACOM_PAD}" button4 "core key Enter"
else
  echo "Cannot find Wacom pad"
fi

Rendez le script exécutable:

chmod 755 Documents/BambooFun.sh

Exécutez le script:

Documents/BambooFun.sh

Ca devrait fonctionner sous Lucid.

Hors ligne

#127 Le 12/01/2011, à 23:31

Deevad

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Pour les détenteurs d'une Intuos4 ; du nouveau pour faire fonctionner les petit LCD Oled ( je viens de potasser ça ce soir )
La réponse se trouve ici ( anglophobe s'abstenir ) ;
http://sourceforge.net/mailarchive/foru … acom-devel
Dans une archive attaché au premier post ; dedans un programme à compiler qui fait fonctionner les boutons lumineux. Suivez le fichier Read-me joint à l'archive pour en savoir plus.
( ca a marché chez moi sur Lucid LTS a jour , avec Intuos 4 Medium )

Hors ligne

#128 Le 13/01/2011, à 08:01

Franky59

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Ouaip Deevad, je confirme que ça marche très bien et personnaliser les affichages est très simple.
Pour les OLED, à voir ce post aussi, également en anglais, qui m'a bien aidé :
http://ubuntuforums.org/showthread.php? … ost9888901

Hors ligne

#129 Le 14/01/2011, à 00:57

RegisBurin

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Salut tous

Suite à une discution avec un usager du forum debian-fr.org (dans cette discution) je me suis fait un bout de script pour:
Lancer automatiquement Gimp avec la configuration Wacom associée, et (re)lancer la config "générique" à la fermeture de Gimp

Je remets donc ici mon post (qu'il serve à d'autres...)

regisburin a écrit :

J'ai finalement tester un script le plus simple du monde, et ça fonctionne parfaitement... Il suffit d'enchaîner les commandes et de lancer le script à la place de la commande pour lancer gimp...

Donc, dans l'ordre:

Copier ce qui suit dans un éditeur, et l'enregistrer (par exemple), dans le dossier ~/script/wacom/ que tu as créé précédemment sous le nom (toujours par exemple) lancement_gimp_wacom.sh

#!/bin/sh
# Script de lancement de Gimp avec la config wacom qui va bien...
# A la fermeture de Gimp, rétablie la config "générique"

    $HOME/scripts/wacom/script_wacom_gimp.sh &
    gimp-2.6 %U
    $HOME/scripts/wacom/script_wacom_generique.sh

(adapter bien sûr les chemins et les noms des 2 fichiers, s'ils sont différents)

Pour l'explication (simplissime), ça lance le script pour la config de la tablette pour Gimp, le & à la fin signifie que ça lance Gimp tout de suite après, puis ça attend (pas de & après gimp)... la fermeture de Gimp pour (re)lancer le script "générique".

Pour lancer ça en lieu et place de Gimp (si Gnome), ouvrir Menu>Préférences>Menu principal, double-cliquer sur Gimp (dans Graphisme) et remplacer la commande

gimp-2.6 %U

par

/home/TON_NOM/script/wacom/lancement_gimp_wacom.sh

Enjoy wink

Puis allez, comme c'était noël y'a pas longtemps, cadeau de la maison...
120pxinputtablet.png wacomgimp.png wacominkscape.png

Basées sur le thème d'icones Awoken

(Tiens, ce soir on ne peut rien uploader sur http://pix.toile-libre.org/...! "en migration")

@+

Idem pour Inkscape, ce qui fait que je n'ai plus besoin de lanceurs, ni raccourcis, ni même d'y penser tongue

A noter que j'ai rajouté une ligne:

notify-send -t 3500 "Configuration Bamboo pour blablabla"

au début de chacun de mes scripts_wacom qui me notifie sur quelle configuration je suis lors d'un switch, ça sert à rien, mais c'est joli une pop-up quand même smile (nécessite libnotify-bin)

@+

Dernière modification par RegisBurin (Le 14/01/2011, à 01:01)


Config (M-AUDIO Delta44/Wacom CTH661-Phone ZTE OpenC-FFOS2.1) | BabyBox[WIP]
Moi sur le web / Moi, IRL mais sur le web / Ma maison sur le web

Hors ligne

#130 Le 14/01/2011, à 07:58

Franky59

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Pareil ! via le même genre de script, mes lanceurs lancent désormais la config de ma tablette avant le lancement de Gimp ou Inkscape. Par contre, je n'arrive pas à supprimer la demande mot de passe préalable à cause du chargement/déchargement du module wacom intégré dans le script des LED.

Et pour complété, j'ai également un lanceur qui me permet d'éditer au choix mes configurations de bouttons pour Gimp ou Inkscape au cas où j'ai des optimisation à faire :

#!/bin/sh

echo -n "Editer la configuration de la tablette Wacom pour Gimp(g) ou Inkscape(i) ?"
read gimpinkscape

if [ "$gimpinkscape" = "g" ] || [ "$gimpinkscape" = "G" ]; then
{
gedit ~/.Wacom-Intuos4/Intuos4-LED/src/init-intuos4-tablet-GIMP.sh
}
elif [ "$gimpinkscape" = "i" ] || [ "$gimpinkscape" = "I" ]; then
{
gedit ~/.Wacom-Intuos4/Intuos4-LED/src/init-intuos4-tablet-INKSCAPE.sh
}
else
{
  echo "Il faut taper G ou I !! Pas $gimpinkscape ... boulet !!"
}
fi
exit 0

Hors ligne

#131 Le 14/01/2011, à 09:27

RegisBurin

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Yep

Excellent, j'aime bien le "Faut taper G ou I... Boulet!" smile

Pour la demande de mot de passe root, j'ai entraperçu ça hier soir (rootify), je ne sais pas si ça sert à ça, et je n'ai pas tester, mais peut-être une piste ??

@+


Config (M-AUDIO Delta44/Wacom CTH661-Phone ZTE OpenC-FFOS2.1) | BabyBox[WIP]
Moi sur le web / Moi, IRL mais sur le web / Ma maison sur le web

Hors ligne

#132 Le 14/01/2011, à 09:51

Deevad

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Franky59 a écrit :

  echo "Il faut taper G ou I !! Pas $gimpinkscape ... boulet !!"

Excellent !  wink

Moi aussi le 'modprobe' me demande root ( à chaque ouverture du système)  mais c'est un prix doux à payer au regard de combien ces petites LED me ravissent chaque matin.

Mon script , qui est une adaptation de celui de l'auteur. Remarquez que j'abuse des icones LED personnalisé. Sinon, à cause de ce clavier AZERTY sur systême en anglais j'ai toujours le Bug infâme d'avoir à parler à Xsetwacom en Qwerty... C'est pour ça que mon "core key ctrl w", fait un Ctrl+Z ; "semicolon" fait la touche 'M' ( tordu celui ci pour le trouver ) ; et "slash" devient l'égale de "!"...


#! /bin/bash
# ( Lucid LTS , Intuos4 A5 )

DEVICE="Wacom Intuos4 6x9 pad"
STYLUS="Wacom Intuos4 6x9"
LEDCMD=/home/deevad/Script/Intuos4-LED/src/intuos4-led-config
ICONPATH=/home/deevad/Script/Intuos4-LED/src

echo "Wacom Intuos4 LED icon and configuration"
sudo modprobe -r wacom
sudo $LEDCMD --button 1 --image $ICONPATH/icon-deevad.png
sudo $LEDCMD --button 2 --image $ICONPATH/icon-undo-arrow.png
sudo $LEDCMD --button 3 --image $ICONPATH/icon-history.png
sudo $LEDCMD --button 4 --image $ICONPATH/icon-context.png
sudo $LEDCMD --button 5 --image $ICONPATH/icon-eraser.png
sudo $LEDCMD --button 6 --image $ICONPATH/icon-color.png
sudo $LEDCMD --button 7 --image $ICONPATH/icon-mirror.png
sudo $LEDCMD --button 8 --icon ArrowUp
sudo modprobe wacom

sleep 1

# Button
xsetwacom --set "$DEVICE" Button2 "core key ctrl y"
xsetwacom --set "$DEVICE" Button3 "core key ctrl w"
xsetwacom --set "$DEVICE" Button4 "core key x"
xsetwacom --set "$DEVICE" Button5 "core key z"
# ---
xsetwacom --set "$DEVICE" Button6 "core key e"
xsetwacom --set "$DEVICE" Button7 "core key slash"
xsetwacom --set "$DEVICE" Button8 "core key semicolon"
xsetwacom --set "$DEVICE" Button9 "core Key Shift"

# Touchdial
xsetwacom --set "$DEVICE" Button1 "core key ctrl b"
# (buggy with default linuxwacom driver for Lucid )
# xsetwacom --set "$DEVICE" AbsWDn "core key +" # touchdial up 
# xsetwacom --set "$DEVICE" AbsWUp "core key -" # touchdial down

# Stylus
xsetwacom --set "$STYLUS" Button3 "Button 3" # button up
xsetwacom --set "$STYLUS" button2 "core key Control" # button down
xsetwacom --set "$STYLUS" Button1 "Button 1" # stylus nib

Hors ligne

#133 Le 16/01/2011, à 22:45

Tibex1

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Bonjour,
Avec une Cintiq 21UW, mais si je fais un 'lssub' ou un 'lshal' j'obtiens les retours suivant:

tibex@boston:~$ lshal | grep '[w|W]acom'
  info.vendor = 'Wacom Co., Ltd'  (string)
  usb_device.vendor = 'Wacom Co., Ltd'  (string)
  usb.vendor = 'Wacom Co., Ltd'  (string)
et
tibex@boston:~$ lsusb
Bus 005 Device 003: ID 045e:0040 Microsoft Corp. Wheel Mouse Optical
Bus 005 Device 002: ID 056a:00cc Wacom Co., Ltd
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

il me semble qu'un paquet qui permet de reconnaitre la tablette n'est pas chargé mais je ne sais pas le quel... dès le départ le modél de tablette n'est donc pas remonté.
Du coup rien dans "/dev/input/"
Je suis sous Karmique Koala et le paquet xserver-xorg-input-wacom wacom-tools est bien installé
Continu de chercher... Mais si quelqu'un a une idée elle sera la bienvenue.
Merci

Hors ligne

#134 Le 17/01/2011, à 00:40

Deevad

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Tibex1 a écrit :

Karmique Koala [...] Mais si quelqu'un a une idée elle sera la bienvenue. Merci

Mon idée serait en relation avec le système ; d'essayer un liveCD de Lucid ou Maverick et voir si ça marche mieux. Sinon, la compilation du dernier driver de linuxwacom pourrait aider le système à reconnaître ce modèle , surtout si c'est une Cintiq21 récente.

Que retourne ceci dans un terminal ?

xinput --list | grep '[w|W]acom'

Hors ligne

#135 Le 17/01/2011, à 21:43

Tibex1

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Hello,
La commande :  xinput --list | grep '[w|W]acom'
ne renvoie rien.
je teste avec une Lucid pour voir. Effectivement c'est une Cintiq21 récente.

Hors ligne

#136 Le 17/01/2011, à 23:48

RegisBurin

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Tibex1 a écrit :

Hello,
La commande :  xinput --list | grep '[w|W]acom'
ne renvoie rien.
je teste avec une Lucid pour voir. Effectivement c'est une Cintiq21 récente.

Chez moi non plus, xinput ne renvoyait rien... jusqu'à ce que je l'installe (Hé oui, Régis est un c**) wink

Plus sérieusement, je pense à une mauvaise installation pouvant se résoudre par la compilation du dernier driver... (dans ce cas, on pourrait t'aider je pense). Perso, la reconnaissance/configuration de la wacom via les paquets des dépôts n'a jamais fonctionné...

Que renvoie:

xsetwacom list dev

Config (M-AUDIO Delta44/Wacom CTH661-Phone ZTE OpenC-FFOS2.1) | BabyBox[WIP]
Moi sur le web / Moi, IRL mais sur le web / Ma maison sur le web

Hors ligne

#137 Le 18/01/2011, à 10:08

Tibex1

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

tibex@boston:~$ xsetwacom list dev
ne renvoie rien effectivement,
je vais compiler le driver.

Hors ligne

#138 Le 18/01/2011, à 10:34

RegisBurin

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Yep, dis nous si tu bloques ou si tu as un soucis.

@+ bon courage


Config (M-AUDIO Delta44/Wacom CTH661-Phone ZTE OpenC-FFOS2.1) | BabyBox[WIP]
Moi sur le web / Moi, IRL mais sur le web / Ma maison sur le web

Hors ligne

#139 Le 18/01/2011, à 22:51

Tibex1

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Bonsoir,
Après avoir compilé le driver et fait l'install. Ça fonctionne je n'ai plus qu'a configurer.
Merci pour votre aide.

Hors ligne

#140 Le 19/01/2011, à 00:19

RegisBurin

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Ravi pour toi wink

Quelques conseils...? : c'est ici

Enjoy...

Dernière modification par RegisBurin (Le 19/01/2011, à 00:20)


Config (M-AUDIO Delta44/Wacom CTH661-Phone ZTE OpenC-FFOS2.1) | BabyBox[WIP]
Moi sur le web / Moi, IRL mais sur le web / Ma maison sur le web

Hors ligne

#141 Le 19/01/2011, à 02:37

Tibex1

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

merci  smile vraiment très complet, c'est top !

Hors ligne

#142 Le 19/01/2011, à 10:17

Deevad

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Merci Régis pour cette article complet ; je vais directement le proposer tout en haut du premier post de ce sujet comme la référence.
Super Tibex que ça fonctionne. ( fais attention à la poussière sur la Cintiq ; j'ai rayé la mon ex-mienne à cause d'un grain de poussière dur ou métallique 'étalé' par la pointe de mon stylet... La mine des stylets peu aussi contenir des impuretés qui peuvent rayé ; ne pas insister si ça commence à gatter car dans ce cas là ; pas de nouvelle surface de rechange. C'est mon conseil longevité pour ce type de matériel ;-)  )

Hors ligne

#143 Le 04/03/2011, à 07:44

nack

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Bonjour wink j'ai un petit souci.
Je regarde mes commande de mon xsetwacom dans mon terminal pour être sur qu'elles seront bien prise en compte et qu'il y a pas d'erreur.
Et quand je rentre:
xsetwacom set 6 bottomx "14720"
Il me retourne
Unknown parameter name 'bottomx'.
Je me sens dépasser, si quelqu'un peu m'aiguiller merci.

Hors ligne

#144 Le 04/03/2011, à 12:27

Deevad

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Bonjour Nack,

Quelle version de Ubuntu as-tu ? xsetwacom est si ... changeant ces dernier temps depuis qu'il est inclus avec Lucid ou Maverick que chaque versions à l'air d'avoir ces particularités. J'aimerai en te posant cette question pouvoir tester ça depuis ici dans les même conditions que toi ; ayant maverick sur mon poste de travail et Lucid sur mon laptop.

Hors ligne

#145 Le 04/03/2011, à 15:06

nack

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Pour la version
0.10.99
Si je me trompe pas

Hors ligne

#146 Le 04/03/2011, à 15:23

Deevad

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Hello,
En fait je demandais la version de Ubuntu ( karmic 9.10 , Lucid 10.04 ou maverick 10.10 ou natty en betta ; et aussi si c'est en 32 ou 64bit )
Pour le savoir en détail, dans un terminal :

uname -a

Pour la version de xsetwacom, il faut faire un

man xsetwacom

dans un terminal , et descendre avec les flèches du clavier ou pgup pgdown à la fin du 'manuel' .
Ici j'ai :  xf86-input-wacom 0.10.8
( pour sortir du 'man' , pressez 'Q' sur le clavier ), donc je conclus que c'est le chiffre que tu me donnes ? j'aurais besoin des autres pour aider. Merci

Hors ligne

#147 Le 04/03/2011, à 15:39

nack

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Voila les commandes effectué
nack@nack-Aspire-X1301:~$ uname -a
Linux nack-Aspire-X1301 2.6.35-27-generic #48-Ubuntu SMP Tue Feb 22 20:25:46 UTC 2011 x86_64 GNU/Linux
xf86-input-wacom 0.10.99

Hors ligne

#148 Le 04/03/2011, à 15:55

Deevad

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Cool, on a un peu près les mêmes versions ; le lexique à l'air d'avoir changé un peu :

par exemple, chez moi, voici les deux lignes que j'ajoute en conférence à mon script xsetwacom sous maverick , c'est pour que ma surface 16/10 d'intuos4 M s'adapte au format 1024x768 des projecteurs vidéo ( un peu plus carré  ) , en bref ; ça me retire une bande d'utilisation de la tablette à droite de 4 ou 5 cm , mais quand je trace un cercle dessus, ça trace à l'écran un cercle aussi ( rapport 1:1 entre la tablette et l'écran ) : 

xsetwacom --set "Wacom Intuos4 6x9 stylus" BottomY 27940
xsetwacom --set "Wacom Intuos4 6x9 stylus" BottomX 37200

mon script actuel entier étant ( sous le nom de intuos4M-maverick.sh ) :

#! /bin/bash

# Button
xsetwacom --set "Wacom Intuos4 6x9 pad" Button2 "key ctrl f12" 
xsetwacom --set "Wacom Intuos4 6x9 pad" Button3 "key x"
xsetwacom --set "Wacom Intuos4 6x9 pad" Button4 "key m"
xsetwacom --set "Wacom Intuos4 6x9 pad" Button5 "key ctrl z"
# ---
xsetwacom --set "Wacom Intuos4 6x9 pad" Button6 "key ctrl"
xsetwacom --set "Wacom Intuos4 6x9 pad" Button7 "key c"
xsetwacom --set "Wacom Intuos4 6x9 pad" Button8 "key w"
xsetwacom --set "Wacom Intuos4 6x9 pad" Button9 "Key e"

# Touchdial
xsetwacom --set "Wacom Intuos4 6x9 pad" Button1 "key shift"

# Stylus
xsetwacom --set "Wacom Intuos4 6x9 stylus" button2 "key Control" # boutton du bas du stylet, j'utilise la pipette dessus

#1024x768 = conférence
# xsetwacom --set "Wacom Intuos4 6x9 stylus" BottomX 37200
# xsetwacom --set "Wacom Intuos4 6x9 stylus" BottomY 27940

Hors ligne

#149 Le 04/03/2011, à 16:03

RegisBurin

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

nack a écrit :

Bonjour wink j'ai un petit souci.
Je regarde mes commande de mon xsetwacom dans mon terminal pour être sur qu'elles seront bien prise en compte et qu'il y a pas d'erreur.
Et quand je rentre:
xsetwacom set 6 bottomx "14720"
Il me retourne
Unknown parameter name 'bottomx'.
Je me sens dépasser, si quelqu'un peu m'aiguiller merci.

Salut nack

Petite correction à ta commande:

xsetwacom set 6 BottomX "14720"

(B et X majuscules, comme toutes les commandes Unix, xsetwacom doit être sensible à la casse wink )

Ensuite, une petite info supplémentaire à nous fournir serait le résultat de:

xsetwacom list dev

ou

lshal | grep '[w|W]acom'

Ca permettrait de savoir: 1) si la tablette et ses périphériques sont bien tous reconnus. 2) Le nom complet des périphériques de la tablette.

On pourrait alors faire l'essai de remplacer le "6" de ta commande, par le nom réel du périphérique.

@+

PS: utilise les balises 'code' (<>) pour donner des commandes dans tes posts, c'est plus lisible et agréable wink merci

Dernière modification par RegisBurin (Le 04/03/2011, à 16:04)


Config (M-AUDIO Delta44/Wacom CTH661-Phone ZTE OpenC-FFOS2.1) | BabyBox[WIP]
Moi sur le web / Moi, IRL mais sur le web / Ma maison sur le web

Hors ligne

#150 Le 04/03/2011, à 19:50

nack

Re : [Tuto] Configurer les bouttons Wacom sous Ubuntu/Debian avec Xsetwacom

Voila pour les infos big_smile

nack@nack-Aspire-X1301:~$ xsetwacom list dev
stylus                              id: 6    type: STYLUS    
eraser                              id: 7    type: ERASER    
touch                               id: 8    type: TOUCH     
pad                                 id: 9    type: PAD       
nack@nack-Aspire-X1301:~$ lshal | grep '[w|W]acom'
  info.vendor = 'Wacom Co., Ltd'  (string)
  usb_device.vendor = 'Wacom Co., Ltd'  (string)
  info.linux.driver = 'wacom'  (string)
  usb.vendor = 'Wacom Co., Ltd'  (string)
  info.product = 'Wacom Bamboo 2FG 4x5 SE Finger'  (string)
  input.product = 'Wacom Bamboo 2FG 4x5 SE Finger'  (string)
  info.linux.driver = 'wacom'  (string)
  usb.vendor = 'Wacom Co., Ltd'  (string)
  info.product = 'Wacom Bamboo 2FG 4x5 SE Pen'  (string)
  input.product = 'Wacom Bamboo 2FG 4x5 SE Pen'  (string)
nack@nack-Aspire-X1301:~$ 

donc normalement j'ai la même que Régis mais....

nack@nack-Aspire-X1301:~$ lsusb
Bus 004 Device 003: ID 056a:00d8 Wacom Co., Ltd 

Je sais que j'ai une "cth661"
Mais pour la compilation j'ai suivis cth461 dans la doc mais en fait ça ne fonctionne pas correctement
Ce que je veux dire c'est si le problème vient de là je suis près a tout refaire pour arriver a mon but.
pour en revenir au sujet qui est

nack@nack-Aspire-X1301:~$ xsetwacom set 6 BottomX "14720"
Parameter 'BottomX' is no longer in use. It was replaced with 'Area'.
nack@nack-Aspire-X1301:~$ 

Donc plus de "BottomX" mais "Area" comment situer les axes...
PS: désolé pour les réponses tardive

Dernière modification par nack (Le 04/03/2011, à 19:52)

Hors ligne