Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 31/01/2005, à 22:36

alex

[RESOLU en grande partie] plantage dans gnome au 2eme dém.

je me decide a envoyer un SOS : débutant sous linux, je viens d'installer (avant-hier, quoi...) ubuntu sur mon vieux clou (celeron 400, 320mo ram, 2 lec. cdrom, dd20 go) - install impecc, à part l'obligation de passer du lect .cdrom1 au lect. cdrom2 parce que le test du cd ubuntu téléchargé n'aboutissait pas (peut etre le lecteur est-il en cause) ; bref, je lance l'install automatisée, OK sur toute la ligne. Je configure la connection internet. Ca roule. Je reboote et là : plantage. j'ai perdu la main.
quelques signes avant-coureurs : un msg lors de l'install me recommandant d'ajouter UBUNTU dans /etc/hosts sous peine de perturber GNOME - ???? j'essaie donc un "sudo gedit /etc/hosts", il me répond aussi sec 3 lignes : 
sudo : unable to lookup ubuntu via gethostbyname ()
postrop : warning: unable to lookup public/pickup : no such file or directory
(gedit: 2750): GTK-WARNING** : cannot open display :
==> je n'ai donc pas pu modifier /etc/hosts

je précise n'avoir pas configuré de résolution d'affichage pour mon écran (ca n'a peut-etre rien à voir, mais bon...)
voila, voila. Je vous envoie ce msg grace à une knoppix 3.7 et je remercie mon dépanneur éventuel de détailler ses réponses (en particulier les modifs à effectuer) parce que JE SUIS VRAIMENT NUL.
merci.

Dernière modification par alex (Le 04/02/2005, à 02:03)

Hors ligne

#2 Le 01/02/2005, à 16:43

coffee

Re : [RESOLU en grande partie] plantage dans gnome au 2eme dém.

sudo nano /etc/hosts

nano est un editeur mode texte "simple"


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 04/02/2005, à 01:57

alex

Re : [RESOLU en grande partie] plantage dans gnome au 2eme dém.

[resolu] merci coffee. Je te rassure pour ta signature je m'en doutais un peu... ma procedure pour resoudre mon probleme : j'ai verifie /etc/resolv.conf - comme il était vide j'ai verifie /etc/network/interfaces et ajouté avec vim les 2 lignes manquantes en fin de fichier :
auto lo
iface lo inet loopback.
et par sécurité j'ai copié interfaces en interfaces.sav, on ne sait jamais...
hormis l'install d'ubuntu, la config. pppoe et un test OK je n'ai rien fait qui ai pu modifier les fichiers sus-nommes. est-ce que DHCP, peut-etre ?? ou l'alias absent dans /etc/hosts ? je suis curieux de savoir. Bref, ca marche .
Ah si : autre prob : un de mes lecteurs cd-rom n'est pas reconnu par ubuntu - alors qu'il l'est par knoppix (d 'ou mon prob. d'install) . une idee ? l'iso d'ubuntu est-il ok à 100% ? (certains msgs sur le forum m'ont fait douter)

Dernière modification par alex (Le 04/02/2005, à 02:08)

Hors ligne

#4 Le 04/02/2005, à 12:40

coffee

Re : [RESOLU en grande partie] plantage dans gnome au 2eme dém.

pour ton CD, cherche dans le forum iso integrité md5, devrait y avoir un post


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

Haut de page ↑