Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 19/05/2005, à 12:34

amarys

[Résolu] nvidia-settings ne se lance pas

Salut à tous,

J'ai installé les drivers nvidia manuellement et je n'ai pas la possibilité de lancer la commande nvidia-settings. Je précise que je n'ai pas internet donc la commande apt-get instal nvidia-settings ne me servira à rien.
J'ai aussi créé le fichier recommandé dans le tuto inofficial, mais ça ne fonctionne pas

merci si quelqu'un voit une solution

#2 Le 28/05/2005, à 18:43

amarys

Re : [Résolu] nvidia-settings ne se lance pas

Visiblement ça n'inspire personne ...:(

#3 Le 03/06/2005, à 08:36

fatfab

Re : [Résolu] nvidia-settings ne se lance pas

Quand tu tapes dans un terminal "nvidia-settings" et qsue tu valides, il te répond quoi ?

tape aussi la commande "whereis nvidia-settings" (sans les guillements), il t'indiquera l'emplacement de nvidia-settings, s'il est installé réellement.

Ca devrait t'aider pour démarrer...


--
In DUB we Trust

Hors ligne

#4 Le 03/06/2005, à 09:30

yeKcim

Re : [Résolu] nvidia-settings ne se lance pas

Quand tu dis que tu as installé les driviers nvidia a la main tu veux dire a partir du paquet du site nvidia ou avec dpkg -i ? Si tu l'as fait a partir de dpkg -i (solution la plus maligne a mon avis) il faut que tu installes nvidia-glx et nvidia-settings. As-tu installé nvidia-settings ? Si non je pense que c'est normal que la commande ne fonctionne pas


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#5 Le 04/06/2005, à 17:13

amarys

Re : [Résolu] nvidia-settings ne se lance pas

Content d'avoir une réponse:)
J'ai installé à partir des drivers du site nvidia parce que je n'ai pas internet à domicile.
Ensuite j'ai créé le fichier nvidia-settings, mais ubuntu ne trouve rien à lancer. Si il y a un paquet spécifique à installer, où puis-je le trouver ?
Je n'ai pas installé nvidia-glx. Faut-il que je l'installe ?

#6 Le 04/06/2005, à 18:38

yeKcim

Re : [Résolu] nvidia-settings ne se lance pas

Oui. Le plus simple aurait été de télécharger les paquets .deb (nvidia hoary dans google).


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#7 Le 04/06/2005, à 20:44

amarys

Re : [Résolu] nvidia-settings ne se lance pas

J'ai récupéré sur http://packages.ubuntu.com le package nvidia-settings. Je l'installerai demain, je verrai ce que ça va donner, en espérant qu ça marchera sans le package nvidia-glx spécifiquement.

#8 Le 06/06/2005, à 07:57

amarys

Re : [Résolu] nvidia-settings ne se lance pas

C'est bon, ça a marché. C'était vraiment tout bête.

Haut de page ↑