Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 30/03/2011, à 22:01

lordphoenix

Nautilus ne me génére plus les miniatures de vidéo

Salut tout le monde,

Depuis quelques temps les miniatures de vidéo ne sont plus calculé.
J'ai regardé dans mon répertoire ~/.thumbnails/ et j'ai trouvé un dossier nommé "fail" nom plutôt explicite dans lequel on trouve un dossier nommé "gnome-thumbnail-factory" dans lequel j'ai plein d'image qui font censément 1x1 pixel mais qui n'affiche rien quand je les ouvre.

J'ai essayé de chercher dans les logs pour voir si je pouvais trouver un message d'erreur mais je n'y ai rien trouvé.

Quelqu'un aurait une idée de ce qu'il se passe ou au moins une direction dans laquelle je peux chercher?

Merci d'avance.

Hors ligne

#2 Le 30/03/2011, à 22:18

lordphoenix

Re : Nautilus ne me génére plus les miniatures de vidéo

Bon j'avance un peu sur le truc j'ai tenté de supprimer tout les fichiers du dossier "fail" puis je suis retourné dans un dossier où j'ai des vidéos nautilus a de nouveau essayé de générer les miniatures mais a de nouveaux échoué et m'a généré de nouveau fichier dans le dossier "fail".

À priori c'est logique c'est pour ne pas avoir à recalculer des miniatures qui ne fonctionnent pas à chaque fois.

Reste à trouver pourquoi il n'arrive pas à calculer les miniatures.

Hors ligne

#3 Le 30/03/2011, à 22:21

lylambda

Re : Nautilus ne me génére plus les miniatures de vidéo

Salut,

Sur un ubuntu installé par défaut, c'est Totem qui gère les vignettes vidéos. Ne l'aurais-tu pas supprimé dernièrement ?
En tout cas, si tu n'utilise plus ce lecteur, tu peux te servir de ffmpegthumbnailer pour les générer à nouveau tes vignettes. Pour cela, suis les quelques étapes exposées dans ce tutoriel.

Dernière modification par lylambda (Le 30/03/2011, à 22:23)

Hors ligne

#4 Le 30/03/2011, à 22:29

lordphoenix

Re : Nautilus ne me génére plus les miniatures de vidéo

non je ne l'ai pas désinstallé, mais dans ce cas c'est peut-être du coté de gstreamer alors.

Hors ligne

#5 Le 30/03/2011, à 23:01

lordphoenix

Re : Nautilus ne me génére plus les miniatures de vidéo

bon suite de mes expérimentation : j'ai testé en ligne de commande totem-video-thumbnailer qui se charge de générer les miniatures. La première fois j'ai eu le message
totem-video-thumbnailer couldn't process file: 'blabla.avi'
Reason: Took too much time to process.

bon je sais bien que j'ai pas une machine de guerre mais quand même…

et la fois suivante ça a fonctionné.

Du coup j'ai refait le tour des dossiers ou j'avais des vidéos à pb et les miniatures se sont régénéré correctement…

Bon au moins je sais que tout n'est pas complément bloqué.

Dernière modification par lordphoenix (Le 30/03/2011, à 23:03)

Hors ligne

Haut de page ↑