Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 31/03/2011, à 11:44

trackpi

[ Résolu] système en anglais après mise à jour

Bonjour,
après une mise à jour, mon système est en anglais, par contre le second compte utilisateur est resté en français?
J'ai essayé de modifier la langue par le menu administration/prise en charge des langues mais rien n'y fait.
J'ai aussi essayé ceci:

sudo aptitude update

et ça:

patrick@quere-laptop:~$ sudo aptitude safe-upgrade
[sudo] password for patrick: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information       
Initializing package states... Done
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = "fr:zh_CN:zh_HK:zh_TW:en",
    LC_ALL = (unset),
    LC_MESSAGES = "fr_FR.UTF-8",
    LANG = "fr"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Ne peut initialiser LC_ALL ? la locale par d?faut: Aucun fichier ou dossier de ce type
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information      
Initializing package states... Done

patrick@quere-laptop:~$ 

Une petite idée ??

Dernière modification par trackpi (Le 31/03/2011, à 12:56)


On peut facilement juger le caractère d'un homme à la façon dont il traite ceux qui ne peuvent rien pour lui.

Hors ligne

#2 Le 31/03/2011, à 11:52

Gornthorn

Re : [ Résolu] système en anglais après mise à jour

Salut !
J'ai eu la même surprise ce matin...
Même en réinstallant la langue, le système était toujours en anglais.

La solution que j'ai utilisé est la suivante :
Je me suis déconnecté (log out) pour revenir aux choix des utilisateurs. J'ai cliqué sur mon profil. Tout en bas de l'écran il propose le choix de la langue dans une barre. J'y vois "Français". Mais si je clique dessus, j'ai le choix entre "Français" et "Français (France)" ; j'ai alors sélectionné ce dernier.

Tout est rentré dans l'ordre par la suite...
Si cela peut aider...


De longues années sous Ubuntu... Mais tranquille maintenant ;-)
Mon p'tit blog
Ubuntu 12.04 LTS

Hors ligne

#3 Le 31/03/2011, à 12:05

trackpi

Re : [ Résolu] système en anglais après mise à jour

Merci Gornthorn mais je n'ai pas ce choix. J'ai un bouton "Préférences d'accès universel" et un second "suspendre ,redémarrer, éteindre.
je suis en 10.04 64 bits


On peut facilement juger le caractère d'un homme à la façon dont il traite ceux qui ne peuvent rien pour lui.

Hors ligne

#4 Le 31/03/2011, à 12:11

Gornthorn

Re : [ Résolu] système en anglais après mise à jour

Et en passant par le menu système ?
C'est par là que je suis passé.


De longues années sous Ubuntu... Mais tranquille maintenant ;-)
Mon p'tit blog
Ubuntu 12.04 LTS

Hors ligne

#5 Le 31/03/2011, à 12:20

trackpi

Re : [ Résolu] système en anglais après mise à jour

je ne vois rien dans le menu système à part "Prises en charge des langues" que j'ai déjà essayé et qui ne donne rien.


On peut facilement juger le caractère d'un homme à la façon dont il traite ceux qui ne peuvent rien pour lui.

Hors ligne

#6 Le 31/03/2011, à 12:35

marcodel

Re : [ Résolu] système en anglais après mise à jour

salut

trackpi a écrit :

Merci Gornthorn mais je n'ai pas ce choix. J'ai un bouton "Préférences d'accès universel" et un second "suspendre ,redémarrer, éteindre

clic dabord sur ton identifiant
le menu langue et clavier devrait apparaitre
a+

Hors ligne

#7 Le 31/03/2011, à 12:55

trackpi

Re : [ Résolu] système en anglais après mise à jour

ça marche mais j'avais désactivé le mot de passe au démarrage et la barre n'apparait qu'au moment ou on doit enter son mot de passe!!
En redemandant ce mot de passe j'ai pu faire la manip et maintenant c'est bon.
Merci beaucoup.


On peut facilement juger le caractère d'un homme à la façon dont il traite ceux qui ne peuvent rien pour lui.

Hors ligne

#8 Le 31/03/2011, à 18:03

CAMBON Jean-Paul

Re : [ Résolu] système en anglais après mise à jour

Bonjour, même problème, mais j'ai également perdu mon identifiant
Pouvez vous m'aider
Merci

Hors ligne

#9 Le 31/03/2011, à 20:14

kikoune

Re : [ Résolu] système en anglais après mise à jour

Bonsoir,

Merci, le problème est résolu

Hors ligne

#10 Le 31/03/2011, à 23:30

dolmen

Re : [ Résolu] système en anglais après mise à jour

Moi aussi j'ai ce problème sur 2 PC différents. C'est l'upgrade de gdm qui semble pourrie.

J'ai ouvert un bug sur Lauchpad : https://bugs.launchpad.net/ubuntu/+sour … bug/746796
Merci de signaler que vous êtes aussi affectés par le problème en cliquant sur "Does this bug affect you?". C'est une forme de vote qui peut amener à ce que le bug soit plus rapidement pris en compte.

Surtout n'ajoutez pas de commentaire si vous n'avez rien de constructif à apporter pour contribuer à la résolution du problème.


Dans /var/log/apt/history.log :

Start-Date: 2011-03-31  09:08:08
Upgrade: gdm:amd64 (2.30.5-0ubuntu4+langfixes~maverick1, 2.30.5-0ubuntu4.1)
End-Date: 2011-03-31  09:08:47

Hors ligne

#11 Le 01/04/2011, à 00:11

Martial34

Re : [ Résolu] système en anglais après mise à jour

Le problème est facile à résoudre :
Ouvrez Synaptic.
Cliquez sur gdm.
Cliquez sur «paquet».
Cliquez sur «Forcer la version».
Sélectionnez une version antérieure de gdm.
Cliquez sur «Appliquer».
Redémarrez l'ordinateur.

En ligne

#12 Le 01/04/2011, à 10:59

Jonas

Re : [ Résolu] système en anglais après mise à jour

dolmen a écrit :

Surtout n'ajoutez pas de commentaire si vous n'avez rien de constructif à apporter pour contribuer à la résolution du problème.

Par contre n'hésitez pas à cliquer sur "This bug affects X persons. Does this bug affect you? "

Dernière modification par Jonas (Le 01/04/2011, à 10:59)


Pour poster facilement des images et fichiers sur un forum jetez un coup d'oeil ici

Hors ligne

#13 Le 05/04/2011, à 08:21

sly007

Re : [ Résolu] système en anglais après mise à jour

Jonas a écrit :
dolmen a écrit :

Surtout n'ajoutez pas de commentaire si vous n'avez rien de constructif à apporter pour contribuer à la résolution du problème.

Par contre n'hésitez pas à cliquer sur "This bug affects X persons. Does this bug affect you? "

Et pas seulement s'inscrire au bug! tongue wink Ciao, et merci en tous cas!

Dernière modification par sly007 (Le 05/04/2011, à 08:21)

Hors ligne

Haut de page ↑