Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 31/03/2011, à 18:26

daniel50170

[Résolu par le St Esprit..!] mon ubuntu était en français..

Bonjour,
Comme mentionné mon Ubuntu était en français...
Suite à l'installation de "language-pack" proposé par le gestionnaire de mise à jour tout est passé en anglais. J'ai enlevé l'anglais dans "prise en charge des langues" rien n'y fait tout est en anglais.
J'ai essayé ce lien http://forum.ubuntu-fr.org/viewtopic.php?id=448782 mais je suis toujours en anglais ! je précise l'heure, comment fermer, puis applications, Places, System
Une idée ?
Cordialement
Daniel

Edit le 01/04/2011 23h19
Après avoir tenté tout ce que vous pouvez lire ci-dessous et en vain....j'ai vérifié si une mise à jour n'était pas dans "les tuyaux" ....oui une mise à jour, je fais et oh miracle mon Ubuntu est revenu en français ; en apparence du moins, maintenant je vais aller vérifier!!!!!

Dernière modification par daniel50170 (Le 01/04/2011, à 22:21)


Les énarques sont à la France ce que les humains sont à la Terre :
une dramatique invention qui se croit supérieure...

Apprenez des erreurs des autres ; votre vie sera trop courte pour les faire toutes vous-même...

Hors ligne

#2 Le 31/03/2011, à 18:40

abelthorne

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Commence par vérifier que les paquets suivants sont installés :
- language-support-fr
- language-pack-gnome-fr-base
- language-pack-gnome-fr
- language-pack-kde-fr-base
- language-pack-kde-fr
(Les deux derniers sont facultatifs : ils ne sont utiles que si tu utilises des applis Qt/KDE.)

Hors ligne

#3 Le 31/03/2011, à 21:02

abouyeza

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Bonjour à tous,
Quelle surprise... j'ai le même problème depuis ce matin !... mon Ubuntu 10-04 était tranquillement en français depuis toujours, et voilà qu'aujourd'hui, sans que je n'ai rien fait (ou alors, sans m'en rendre compte), il a décidé de me parler anglais...
Take care !

Hors ligne

#4 Le 31/03/2011, à 21:07

Lietard26

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Bonsoir,

Encore une victime !! Mais c'est quoi qui ce passe ? Nous allons tous disparaitre ? Pour comprendre j'aimerais aussi revoir mon système ubuntu en Français. Merci.


Comme la Hongrie, le monde informatique a une langue qui lui est propre. Mais il y a une différence. Si vous restez assez longtemps avec des Hongrois, vous finirez bien par comprendre de quoi ils parlent.

Hors ligne

#5 Le 31/03/2011, à 21:13

abelthorne

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Vous avez vérifié si les paquets que j'ai listés sont bien installés ?

Dernière modification par abelthorne (Le 31/03/2011, à 21:13)

Hors ligne

#6 Le 31/03/2011, à 21:14

Lietard26

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Oui.


Comme la Hongrie, le monde informatique a une langue qui lui est propre. Mais il y a une différence. Si vous restez assez longtemps avec des Hongrois, vous finirez bien par comprendre de quoi ils parlent.

Hors ligne

#7 Le 31/03/2011, à 21:18

adama88

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Bonsoir,
J'ai eu le même problème que vous autres ce matin. J'ai relancé la prise en charge des langues dans le menu système/administration. Dans la fenêtre qui apparaît et après la mise à jour de la langue de molière, j'ai remonté vers le haut cette langue dans la liste supérieure.
Ensuite, je me suis déconnecté. A la fenêtre de connexion j'ai choisi mon login, puis dans la barre du bas j'ai sélectionné de nouveau le français pour la langue et le clavier (même si le français apparaît tout de même). J'ai entré mon mot de passe et tout est rentré dans l'ordre j'ai de nouveau mon bureau en français.


Kubuntu 14.10 CM ASUS H87-PRO, Intel Core I3-4330 @3.5GHzx4, 4 Go RAM

Hors ligne

#8 Le 31/03/2011, à 21:27

Lietard26

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

j'ai remonté vers le haut cette langue dans la liste supérieure.
Comprend pas !
A la fenêtre de connexion j'ai choisi mon login, puis dans la barre du bas j'ai sélectionné de nouveau le français pour la langue et le clavier (même si le français apparaît tout de même). J'ai entré mon mot de passe et tout est rentré dans l'ordre j'ai de nouveau mon bureau en français.
et la c'est pire !

je ne suis pas en double avec windows ( depuis longtemps !)
Je vais faire au pif alors !


Comme la Hongrie, le monde informatique a une langue qui lui est propre. Mais il y a une différence. Si vous restez assez longtemps avec des Hongrois, vous finirez bien par comprendre de quoi ils parlent.

Hors ligne

#9 Le 31/03/2011, à 21:33

abelthorne

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Lietard26 a écrit :

j'ai remonté vers le haut cette langue dans la liste supérieure.
Comprend pas !

Je pense qu'il parle de la liste dans la prise en charge des langues : tu peux changer l'ordre de celles qui sont installées pour mettre le français en première position.

A la fenêtre de connexion j'ai choisi mon login, puis dans la barre du bas j'ai sélectionné de nouveau le français pour la langue et le clavier (même si le français apparaît tout de même). J'ai entré mon mot de passe et tout est rentré dans l'ordre j'ai de nouveau mon bureau en français.
et la c'est pire !

je ne suis pas en double avec windows ( depuis longtemps !)
Je vais faire au pif alors !

Quel rapport avec Windows et pourquoi tu vas faire ça "au pif" ? Normalement, à l'écran de connexion (GDM), tu dois avoir le choix du clavier et de la langue. C'est de ça qu'il parle.

Hors ligne

#10 Le 31/03/2011, à 21:45

Lietard26

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Normalement, à l'écran de connexion (GDM), tu dois avoir le choix du clavier et de la langue. C'est de ça qu'il parle.

Bon et bien quand je redémarre je suis directement sur mon mot de passe et c'est tout !
Je vais attendre que le bidule progresse et il va bien y avoir un expert !!
merci les d'jeunes !

Dernière modification par Lietard26 (Le 31/03/2011, à 21:46)


Comme la Hongrie, le monde informatique a une langue qui lui est propre. Mais il y a une différence. Si vous restez assez longtemps avec des Hongrois, vous finirez bien par comprendre de quoi ils parlent.

Hors ligne

#11 Le 31/03/2011, à 21:58

abelthorne

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Comment ça, ton mot de passe ?
Quand tu démarres, tu as bien un écran de connexion graphique, où tu sélectionnes ton compte avant de taper ton mot de passe ?

EDIT : tu es bien sous Ubuntu/GNOME ?

Dernière modification par abelthorne (Le 31/03/2011, à 22:12)

Hors ligne

#12 Le 31/03/2011, à 23:36

Poun64

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Bonsoir toul'monde smile

Avec Lucid, j'ai aussi été victime de ce basculement vers l'anglais (Barre de menus - OpenOffice - Nautilus - et sûrement d'autres...).

Etant en connexion automatique (mono utilisateur), je suis revenu en mode "Afficher l'écran de sélection de l'utilisateur" dans Système => Administration => Fenêtre de connexion.

Puis :

adama88 a écrit :

...Je me suis déconnecté. A la fenêtre de connexion j'ai choisi mon login, puis dans la barre du bas j'ai sélectionné de nouveau le français pour la langue et le clavier (même si le français apparaît tout de même).
J'ai entré mon mot de passe et tout est rentré dans l'ordre j'ai de nouveau mon bureau en français.

Et je suis revenu en mode de connexion automatique.

Tout est revenu normal pour moi aussi...

Grand merci à toi adama88 !

smile

Dernière modification par Poun64 (Le 31/03/2011, à 23:37)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Ubuntu 12.04.2 LTS - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Ubuntu 12.04.3 LTS - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#13 Le 01/04/2011, à 05:36

Lietard26

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

abelthorne a écrit :

Comment ça, ton mot de passe ?
Quand tu démarres, tu as bien un écran de connexion graphique, où tu sélectionnes ton compte avant de taper ton mot de passe ?

EDIT : tu es bien sous Ubuntu/GNOME ?

Bonjour,

Non et oui pour gnome.

Quand je démarre je suis sur mon bureau directement. Le mot de passe c'est pour la connexion wifi.


Comme la Hongrie, le monde informatique a une langue qui lui est propre. Mais il y a une différence. Si vous restez assez longtemps avec des Hongrois, vous finirez bien par comprendre de quoi ils parlent.

Hors ligne

#14 Le 01/04/2011, à 06:01

adama88

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Lietard26 a écrit :
abelthorne a écrit :

Comment ça, ton mot de passe ?
Quand tu démarres, tu as bien un écran de connexion graphique, où tu sélectionnes ton compte avant de taper ton mot de passe ?

EDIT : tu es bien sous Ubuntu/GNOME ?

Bonjour,

Non et oui pour gnome.

Quand je démarre je suis sur mon bureau directement. Le mot de passe c'est pour la connexion wifi.

Bonjour,
Tu dois certainement te connecter directement sans avoir à entrer ton login et mot de passe. Mais cela n'est pas grave, il te suffit de te déconnecter en cliquant sur déconnexion en haut à droite dans la barre de notification, ensuite cela t'amène à la fenêtre de connexion appelée GDM, tu entres ton login, en bas dans la barre tu as le choix qui s'affiche pour la langue et le clavier et c'est là que tu choisis de nouveau le français pour chacun des deux. Tu entres ton mot de passe et le tour est joué.


Kubuntu 14.10 CM ASUS H87-PRO, Intel Core I3-4330 @3.5GHzx4, 4 Go RAM

Hors ligne

#15 Le 01/04/2011, à 06:52

DavidTheDolphin

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Moi c'est ce matin que ca m'arrive ! Je pensais que mon PC avait de l'humour en ce premier avril mais apparemment non big_smile

Vais tester vos soluces, merci wink

Hors ligne

#16 Le 01/04/2011, à 07:03

DavidTheDolphin

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

adama88 a écrit :

Bonsoir,
J'ai eu le même problème que vous autres ce matin. J'ai relancé la prise en charge des langues dans le menu système/administration. Dans la fenêtre qui apparaît et après la mise à jour de la langue de molière, j'ai remonté vers le haut cette langue dans la liste supérieure.
Ensuite, je me suis déconnecté. A la fenêtre de connexion j'ai choisi mon login, puis dans la barre du bas j'ai sélectionné de nouveau le français pour la langue et le clavier (même si le français apparaît tout de même). J'ai entré mon mot de passe et tout est rentré dans l'ordre j'ai de nouveau mon bureau en français.


Pour ma part il a fallu que je désinstalle puis réinstalle le Français puis que j'applique cette manip et tout est à nouveau comme avant !

Merki wink

Hors ligne

#17 Le 01/04/2011, à 08:17

abouyeza

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Bonjour,
Effectivement, j'ai suivi la procédure proposée :

Etant en connexion automatique (mono utilisateur), je suis revenu en mode "Afficher l'écran de sélection de l'utilisateur" dans Système => Administration => Fenêtre de connexion.
    ...Je me suis déconnecté. A la fenêtre de connexion j'ai choisi mon login, puis dans la barre du bas j'ai sélectionné de nouveau le français pour la langue et le clavier (même si le français apparaît tout de même).
    J'ai entré mon mot de passe et tout est rentré dans l'ordre j'ai de nouveau mon bureau en français.

Et je suis revenu en mode de connexion automatique.

... et j'ai retrouvé la langue de Victor Hugo sur mon ordinateur, avec donc cet écran d'accueil qui propose tout en bas un choix de langues, mais ce qui m'étonne c'est que depuis que j'utilise Ubuntu (quelque années, et plusieurs passages à des versions différentes), je n'avais jamais eu cet écran de connexion, ou du moins je ne m'en souviens pas...

Quoi qu'il en soit, merci à tous pour votre aide (comme toujours !),
Bernard
P.S. : is it an april fish ?...

Hors ligne

#18 Le 01/04/2011, à 08:59

cris22

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Bonjour

Même soucis ce matin.

Résolu en me déconnectant et en modifiant la langue dans la barre du bas comme conseillé.

Merci à tous


Ubuntu 14.04 LTS - 64 bits - Unity
Mémoire : 3.9 Gio - Carte : GeForce 8600 GTS/PCIe/SSE2
Processeur : Intel® Core™2 Quad CPU Q9550 @ 2.83GHz × 4

Hors ligne

#19 Le 01/04/2011, à 18:10

Lietard26

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

adama88 a écrit :
Lietard26 a écrit :
abelthorne a écrit :

Comment ça, ton mot de passe ?
Quand tu démarres, tu as bien un écran de connexion graphique, où tu sélectionnes ton compte avant de taper ton mot de passe ?

EDIT : tu es bien sous Ubuntu/GNOME ?

Bonjour,

Non et oui pour gnome.

Quand je démarre je suis sur mon bureau directement. Le mot de passe c'est pour la connexion wifi.

Bonjour,
Tu dois certainement te connecter directement sans avoir à entrer ton login et mot de passe. Mais cela n'est pas grave, il te suffit de te déconnecter en cliquant sur déconnexion en haut à droite dans la barre de notification, ensuite cela t'amène à la fenêtre de connexion appelée GDM, tu entres ton login, en bas dans la barre tu as le choix qui s'affiche pour la langue et le clavier et c'est là que tu choisis de nouveau le français pour chacun des deux. Tu entres ton mot de passe et le tour est joué.

et bien je me déconnecte, et je suis directement sur mon login déjà choisi, j'inscrit mon passe et voila ! En bas il y a un petit bonhomme dans un cercle et c'est tout !


Comme la Hongrie, le monde informatique a une langue qui lui est propre. Mais il y a une différence. Si vous restez assez longtemps avec des Hongrois, vous finirez bien par comprendre de quoi ils parlent.

Hors ligne

#20 Le 01/04/2011, à 18:23

abelthorne

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Normalement, ton écran de GDM devrait ressembler à peu près à ça : http://2.bp.blogspot.com/_lh7jyvHkwS4/S … -h/gdm.jpg
En bas de l'écran, tu devrais avoir le choix de la langue, du clavier, de la session à lancer et un bouton pour redémarrer/éteindre.

Hors ligne

#21 Le 01/04/2011, à 18:34

Lietard26

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

abelthorne a écrit :

Normalement, ton écran de GDM devrait ressembler à peu près à ça : http://2.bp.blogspot.com/_lh7jyvHkwS4/S … -h/gdm.jpg
En bas de l'écran, tu devrais avoir le choix de la langue, du clavier, de la session à lancer et un bouton pour redémarrer/éteindre.

Et bien à part le mot de passe, il n'y a rien sur la barre en bas ! Mais ce n'est rien, tout est revenue en Français !? D'un coup ! Haaa ! Ubuntu à fait son 1er AVRIL !! Merci à tous !

Dernière modification par Lietard26 (Le 01/04/2011, à 18:35)


Comme la Hongrie, le monde informatique a une langue qui lui est propre. Mais il y a une différence. Si vous restez assez longtemps avec des Hongrois, vous finirez bien par comprendre de quoi ils parlent.

Hors ligne

#22 Le 01/04/2011, à 19:06

astre

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Sans rire, c'était vraiment une blague de 1er avril !
Toute la journée à essayer les trucs des forums, rien ne marche. Et puis vers le soir, une petite mise à jour et tout finit par rentrer dans l'ordre après plusieurs redémarrages intempestifs ... Bravo à tous.


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#23 Le 01/04/2011, à 21:57

daniel50170

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

@ à tous....
Bonsoir,
Je suis dans le cas ci-dessous sauf que rien n'est revenu! ça commence à me gonfler d'une force..!
j'ai même essayé de revenir à une mise à jour précédente dans "Grub Cusotomizer" mais je suis toujours en anglais!
Je présume que c'est un bug lors de la mise à jour précédente il doit bien être possible de revenir en arrière?

Lietard26 a écrit :
abelthorne a écrit :

Normalement, ton écran de GDM devrait ressembler à peu près à ça : http://2.bp.blogspot.com/_lh7jyvHkwS4/S … -h/gdm.jpg
En bas de l'écran, tu devrais avoir le choix de la langue, du clavier, de la session à lancer et un bouton pour redémarrer/éteindre.

Et bien à part le mot de passe, il n'y a rien sur la barre en bas ! Mais ce n'est rien, tout est revenue en Français !? D'un coup ! Haaa ! Ubuntu à fait son 1er AVRIL !! Merci à tous !


Les énarques sont à la France ce que les humains sont à la Terre :
une dramatique invention qui se croit supérieure...

Apprenez des erreurs des autres ; votre vie sera trop courte pour les faire toutes vous-même...

Hors ligne

#24 Le 01/04/2011, à 22:22

daniel50170

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

@ tous
Edit le 01/04/2011 23h19
Après avoir tenté tout ce que vous pouvez lire ci-dessus et en vain....j'ai vérifié si une mise à jour n'était pas dans "les tuyaux" ....oui une mise à jour, je fais et oh miracle mon Ubuntu est revenu en français ; en apparence du moins, maintenant je vais aller vérifier!!!!!


Les énarques sont à la France ce que les humains sont à la Terre :
une dramatique invention qui se croit supérieure...

Apprenez des erreurs des autres ; votre vie sera trop courte pour les faire toutes vous-même...

Hors ligne

#25 Le 02/04/2011, à 08:52

abelthorne

Re : [Résolu par le St Esprit..!] mon ubuntu était en français..

Je viens juste de remarquer le comportement de GDM que je n'avais pas vérifié hier : lorsque vous êtes sur l'écran de connexion avec la liste des utilisateurs, la barre du bas est vide. C'est normal.
C'est seulement après avoir sélectionné l'utilisateur, au moment où on tape son mot de passe, que les options clavier/langue/session apparaissent.
C'est plutôt logique, en fait, puisque ces paramètres sont spécifiques à l'utilisateur sélectionné.

Hors ligne

  • Accueil
  • » Forum
  • » Gnome2
  • » [Résolu par le St Esprit..!] mon ubuntu était en français..

Haut de page ↑