Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 07/06/2005, à 18:51

Totoro

Samba - Ubuntu, ubuntu et xp

Bonjour,

Je possède 3 pcs, 2 sous Ubuntu et 1 sous XP...
J'ai installé et configuré samba comme décrit dans le guide...
À partir d'xp j'ai bien accés aux 2 Ubuntu...
Par contre à partir d'un Ubuntu je n'ai pas accés aux autres...

je vais dans Raccourcis -> serveur réseaux, je vois bien les 3 pcs.. mais si j'essai d'entrer dans un, je ne vois aucuns fichiers...

Je pense que c'est un problème de droit, mais il ne me demande pas de login/pass (alors que sous XP, si)

Je dois passer à côté d'un truc, mais je ne vois pas quoi smile

Hors ligne

#2 Le 07/06/2005, à 19:22

Rom1

Re : Samba - Ubuntu, ubuntu et xp

essaie en mettant le nom de ta machine ubuntu comme utilisateur sous ta station XP

Hors ligne

#3 Le 07/06/2005, à 19:54

Totoro

Re : Samba - Ubuntu, ubuntu et xp

Je vais essayer smile
mais j'ai le même problème de ubuntu à ubuntu...

Hors ligne

#4 Le 07/06/2005, à 19:57

Tao

Re : Samba - Ubuntu, ubuntu et xp

peut-être qu'avec ça, ça ira mieux http://forum.ubuntu-fr.org/viewtopic.php?id=6062

A moins que tu tiennes à devoir entrer un mot de passe pour accèder aux dossiers partagés...

Hors ligne

#5 Le 09/06/2005, à 13:13

Totoro

Re : Samba - Ubuntu, ubuntu et xp

En fait j'aimerais bien garder la demande de mot de passe...

Hors ligne

#6 Le 09/06/2005, à 13:39

touty

Re : Samba - Ubuntu, ubuntu et xp

As-tu bien mis l'option "browseable = yes" dans chacun des partages de ton fichier smb.conf ?


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne