Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 08/06/2005, à 17:03

gerald

OpenOffice à besoin d'une JRE

Bonjour,
Lorsque je regarde des pps, souvent openoffice plante en me disant qu'il a besoin d'une JRE.
Or elle est installée d'office vu que j'ai installé JDK+Netbeans afin de développé un peu.
j'utilise OpenOffice 1.9.
Merci

Hors ligne

#2 Le 08/06/2005, à 17:07

sbrunner

Re : OpenOffice à besoin d'une JRE

Je n n'ai pas compris si c'est une question ou une affirmation, la réponse est Oui OpenOffice.org 2.0 à besoin d'un JRE pour une bonne partie des fonctions hmm

Hors ligne

#3 Le 08/07/2005, à 09:53

gerald

Re : OpenOffice à besoin d'une JRE

C'est une question, mon problème est que j'ai une jre mais openofice ne semble pas l'utiliser vu qu'il m'indique une erreure

Hors ligne

#4 Le 08/07/2005, à 10:16

dawar

Re : OpenOffice à besoin d'une JRE

OpenOffice 1.9 étant en beta, ceci expliquerait peux être cela.


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#5 Le 10/07/2005, à 12:58

gerald

Re : OpenOffice à besoin d'une JRE

Ok, merci, mais y a t il quelque chose à faire???

Hors ligne

#6 Le 10/07/2005, à 17:57

gabrieel

Re : OpenOffice à besoin d'une JRE

as tu essayer d'installer la jre?


@+

Gabrieel

Hors ligne

#7 Le 10/07/2005, à 20:26

gerald

Re : OpenOffice à besoin d'une JRE

elle est installée.
tout le jdk l'est, je programme en java

Hors ligne

#8 Le 11/07/2005, à 21:47

ploum

Re : OpenOffice à besoin d'une JRE

est-ce qu'elle est dans ton PATH la jre ?

à la première utilisation de toutes façons, il te dit si oui ou non il a détecté une JRE.

Hors ligne

#9 Le 29/07/2005, à 13:56

gerald

Re : OpenOffice à besoin d'une JRE

Pour ajouter la jre (dans la version 1.9),
on peut le faire sout tools/option
         dans l'arborescence openoffice.org il y java. là on peut définir la jre.

Hors ligne