Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 07/06/2005, à 11:19

KaoT

Icones du bureau (encore? et oui...)

Bonjour...

J'ai un petit soucis lorsque j'ouvre ma session (sous KDE), j'arrive bien sur mon bureau mais mes icônes sont déplacées, comme si elles avaient été déplacées à cause d'un changement de résolution d'écran... vous voyez?

Pourtant, j'ai tout configuré en 1024*768, que ce soit mon bureau ou le l'écran de connexion... Lorsque je tape mon mot de passe, juste avant le chargement des périphériques, environnement etc, mon écran fait comme un changement de résolution (écran noir subit puis réapparition quasi instantanée), pourtant tout est en 1024*768 hmm

C'est assez étrange... peut-être ai-je mal configuré un fichier (ma résolution d'origine était en 1280*1024...)

Voici un extrait de mon fichier /etc/X11/xorg.conf

Section "Screen"
	Identifier	"Default Screen"
	Device		"ATI Technologies, Inc. Radeon 7000 VE (RV100 QY)"
	Monitor		"NEC CI A727"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
EndSection

Tout me parait bon (et propre)... je ne vois vraiment pas ce qui peut se produire... Mais c'est assez gênant de devoir replacé les icônes à chaque démarrage !

D'avance, merci smile

KaoT.

Dernière modification par KaoT (Le 07/06/2005, à 11:20)

Hors ligne

#2 Le 09/06/2005, à 15:42

KaoT

Re : Icones du bureau (encore? et oui...)

Personne n'a de réponse à m'apporter?! hmm

Hors ligne

#3 Le 09/06/2005, à 16:22

cep

Re : Icones du bureau (encore? et oui...)

Au hasard, la session n'a pas été enrégistrée avec d'autres paramètres avant de quitter ?

Hors ligne

#4 Le 09/06/2005, à 16:53

KaoT

Re : Icones du bureau (encore? et oui...)

Hum... non, je ne pense pas... enfin je ne suis pas sûr d'avoir parfaitement compris la question roll

Comment savoir si elle a été enregistrée avec des paramètres différents?

Hors ligne

#5 Le 09/06/2005, à 17:47

jib

Re : Icones du bureau (encore? et oui...)

KaoT a écrit :

Personne n'a de réponse à m'apporter?! hmm

J'utilise Gnome.
Oui je sais, c'est l'excuse facile, mais c'est imparable tongue.

#6 Le 09/06/2005, à 18:10

KaoT

Re : Icones du bureau (encore? et oui...)

LOL, je suis content de le savoir en tout cas... ça me fait une belle jambe ^^

J'ai essayé Gnome, mais je ne m'y retrouve pas, j'ai fait mes premiers pas sous Linux avec KDE, je me suis habitué à ce type d'environnement donc maintenant...

Hors ligne

#7 Le 09/06/2005, à 23:46

artifact

Re : Icones du bureau (encore? et oui...)

A mon avis çà ne vient pas de la résolution de l'écran, mais du taux de rafraîchissement de ton écran. (C'est une suposition!)
Je sais que moi quand je modifie le taux de rafraîchissement de mon écran çà me déplace les icones, c'est peut-être la source du probléme! roll

D'où la question qui se souléve alors: c'est est-ce que le taux de rafraîchissement de ton écran de connexion est le même que celui de ton bureau?

Tu peux nous mettre peut-être ton "xorg.conf" en entier pour voir?

Hors ligne

#8 Le 10/06/2005, à 13:52

KaoT

Re : Icones du bureau (encore? et oui...)

Ah... réponse pertinente, je n'y avais pas songé !!

Voici mon xorg.conf complet:

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following commands:
#
#   cp /etc/X11/xorg.conf /etc/X11/xorg.conf.custom
#   sudo sh -c 'md5sum /etc/X11/xorg.conf >/var/lib/xfree86/xorg.conf.md5sum'
#   sudo dpkg-reconfigure xserver-xorg

Section "Files"
	FontPath	"unix/:7100"			# local font server
	# if the local font server has problems, we can fall back on these
	FontPath	"/usr/lib/X11/fonts/misc"
	FontPath	"/usr/lib/X11/fonts/cyrillic"
	FontPath	"/usr/lib/X11/fonts/100dpi/:unscaled"
	FontPath	"/usr/lib/X11/fonts/75dpi/:unscaled"
	FontPath	"/usr/lib/X11/fonts/Type1"
	FontPath	"/usr/lib/X11/fonts/CID"
	FontPath	"/usr/lib/X11/fonts/100dpi"
	FontPath	"/usr/lib/X11/fonts/75dpi"
        # paths to defoma fonts
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
	Load	"bitmap"
	Load	"dbe"
	Load	"ddc"
	Load	"dri"
	Load	"extmod"
	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"record"
	Load	"type1"
	Load	"vbe"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"keyboard"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"fr-latin9"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
	Option		"Emulate3Buttons"	"true"
	Option		"ZAxisMapping"		"4 5"
EndSection

Section "Device"
	Identifier	"ATI Technologies, Inc. Radeon 7000 VE (RV100 QY)"
	Driver		"ati"
	BusID		"PCI:1:0:0"
EndSection

Section "Monitor"
	Identifier	"NEC CI A727"
	Option		"DPMS"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"ATI Technologies, Inc. Radeon 7000 VE (RV100 QY)"
	Monitor		"NEC CI A727"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"
EndSection

Section "DRI"
	Mode	0666
EndSection

Mais je ne vois rien à propose du taux de rafraichissement dans ce fichier hmm Je peux vous dire que mon bureau est en 75Hz...

Je ne sais si je me trompe ou non mais je vous copie aussi mon fichier /etc/kde3/kdm/backgroundrc:

[Desktop0]
BackgroundMode=Flat
BlendBalance=100
BlendMode=NoBlending
ChangeInterval=60
Color1=0,0,0
Color2=192,192,192
CurrentWallpaper=0
LastChange=0
MinOptimizationDepth=1
MultiWallpaperMode=NoMulti
Pattern=fish
Program=
ReverseBlending=false
UseSHM=false
Wallpaper=/usr/share/apps/kdm/themes/tux_mania/background.png
WallpaperList=
WallpaperMode=Scaled

Ne serait-ce pas le "ChangeInterval=60" à la ligne 4 qui serait à modifier? big_smile

Je pense que c'est ça mais j'attends une confirmation de votre part avant d'agir smile

Hors ligne

Haut de page ↑