Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 10/06/2005, à 13:31

nknico

[Résolu]Compilation TiEmu 2.0RC3

Bonjour à tous,

J'ai quelques problèmes pour compiler la dernière version de cet émulateur de calculatrices TI

J'ai un peu ramé à cause de librairies pas installées mais je m'en suis sorti...Jusqu'à ici :

quand je fait ./configure j'ai cette erreur:
-----------------------------------------------------------------------------------------------------------------------------
checking for glib-2.0 >= 2.4.0... Package glib-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `glib-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'glib-2.0' found

configure: error: Library requirements (glib-2.0 >= 2.4.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
----------------------------------------------------------------------------------------------------------------------------

Le problème c'est que d'après synaptic une librairie libglib 2.0 est déjà installée mad

Que faire???


EDIT:

J'ai installé la librairie "dev" correspondante et ça roule...c'est un peu idiot qu'il ne me l'ai pas demandé explicitement, mais bon...

Merci!!!!!

Dernière modification par nknico (Le 11/06/2005, à 10:55)


Nico

Hors ligne

Haut de page ↑