Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 10/06/2005, à 18:21

benjou

Nautilus n'aime pas les SVGs

Bonjour

J'ai édité pleinde svgs avec inkscape -> aucun problème

Par contre si je vais "farfouiller" (desole je ne connais pas la traduction de "browser") dans le dossier qui les contient avec nautilus, ca le plante (il se met a utiliser 100% du CPU et cesse de répondre.

je dois faire killall nautilus. Et si j'ai un svg dans mon home, alors je suis mort car nautilus se reloade dans mon home!


Je me suis rendu compte que le problème vient de la génération de "vignettes" (thumbnails?) car si je la desactive, plus de prob. mais plus de vignette non plus pour mes jpgs, tifs, gifs, pngs, etc.


Y a t'il moyen de desactiver la generation de vignette pour les svgs seuls? (et garder mes vignettes pour les autres types de fichiers)


écrasons l'infâme

Hors ligne

#2 Le 10/06/2005, à 20:09

jib

Re : Nautilus n'aime pas les SVGs

Par contre si je vais "farfouiller" (desole je ne connais pas la traduction de "browser")

, farfouiller n'est pas mal, mais "naviguer" (tout bêtement) est plus neutre. Merci de faire attention à ne pas imposer aux autres l'anglais, ça me soulage vraiment smile.
Sinon je ne te comprends pas, je viens de créer une image SVG et en mode "aperçu" (mieux que vignette à mon goût), je n'ai aucun problème, dans mon home( /home/* et pas /home).
Je ne voie vraiment pas, désolé sad.

#3 Le 10/06/2005, à 20:13

jib

Re : Nautilus n'aime pas les SVGs

Dans Nautilus -> Préférences -> Apeçu chez moi il n'y a que des options qui marchent sad.
Je t'écris dès que j'ai une idée...

#4 Le 10/06/2005, à 21:35

benjou

Re : Nautilus n'aime pas les SVGs

Merci pour tes reponses.

Nautilus sait lire et faire un apercu pour pas mal de svgs (typiquement les icones) mais il bogue sur certains faits main avec inkscape. Il s'agit de formats A0 (des posters).

J'ai lu sur le net que c'etait un bogue connu. La solution serait donc pour moi d'inactiver la generation d'apercus pour les svgs mais je ne sais pas le faire sans inactiver du meme coup les apercus sur les autres types de fichiers... sad

P.S. pour le francais, je fais ce que je peux , mon ubuntu est anglophone... roll


écrasons l'infâme

Hors ligne