Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 12/06/2005, à 13:55

szdavid

gourmet ne se lance plus

bonjour,

j'essaie de lancer l'appli gourmet et j'obtiens ceci

(gourmet:9571): Gtk-WARNING **: Locale not supported by C library.
        Using the fallback 'C' locale.
Unable to properly set locale fr_FR.ISO8859-1
Traceback (most recent call last):
  File "/usr/bin/gourmet", line 13, in ?
    from gourmet.OptionParser import *
  File "/usr/share/gourmet/__init__.py", line 11, in ?
    import defaults
  File "/usr/share/gourmet/defaults.py", line 3, in ?
    locale.setlocale(locale.LC_ALL,'')
  File "/usr/lib/python2.4/locale.py", line 381, in setlocale
    return _setlocale(category, locale)
locale.Error: unsupported locale setting

pourtant, ça marchait, y a une semaine

Une petite idée ?

Hors ligne

#2 Le 12/06/2005, à 15:57

szdavid

Re : gourmet ne se lance plus

ça remarche ; il fallait taper

LANG=C

Pourriez vous m'expliquer ?

Hors ligne

#3 Le 12/06/2005, à 16:02

szdavid

Re : gourmet ne se lance plus

Question supplémentaire : je suis obligé de le retaper à chaque fois, ce LANG=C

Comment faire pour éviter cela ?

J'ai essayé de rajouter LANG=C dans bashrc mais ça ne marche pas   :-(

Hors ligne

Haut de page ↑