Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#26 Le 19/01/2011, à 19:20

elendil

Re : numlockx et lubuntu (RESOLU)

Salut,

à quoi sert ce fichier le fichier /etc/kbd/config ??? J'ai cru comprendre qu'il permettait de prendre en charge certains fonctionnalité (comme le clavier) pendant le boot??? Mais je ne suis pas sûr d'avoir très bien compris!
Ensuite, je n'ai besoin du clavier qu'à partir du moment ou je veux me connecter! Avant ça le pavé numérique peut très bien rester inactivé!

Si tu pouvais m'expliquer à quoi sert ce fichier /etc/kbd/config (et kbd par la même occasion)??
Merci d'avance

Elendil

Hors ligne

#27 Le 19/01/2011, à 19:33

kaazan

Re : numlockx et lubuntu (RESOLU)

Dés que j'ai le temps j"essaye et je te dis quoi !
a+ et merci
wink

Hors ligne

#28 Le 01/02/2011, à 13:46

kaazan

Re : numlockx et lubuntu (RESOLU)

Excuse moi encore,mais j'ai installer le paquet gdm,mais aprés je sais plus comment faire !
Voilà je viens de reussir gdm est installer,je vais tester un peu et je reviendrais a lxdm
je te tiens au courrant !
hmm

Voilà j'ai fait comme toi,c'est vrai que gdm c'est pas terrible,je suis retourner a lxdm,en croisant les doigts,mais pour moi pas de chance,je reste avec mon clavier verrouiller numlock et impossible à deverrouiller,mais pas grave,mon clavier numerique etant separrer du reste !
peut être qu'une version ulterieur reglera le problème.
Dans tout les cas,merci de ta generosité et de ton aide !
wink

Dernière modification par kaazan (Le 12/02/2011, à 11:31)

Hors ligne

#29 Le 14/02/2011, à 19:18

elendil

Re : numlockx et lubuntu (RESOLU)

Salut,

(Je suis un peu en retard....)

As-tu essayé ensuite de modifier ton fichier /etc/lxdm/default.conf comme j'avais fais ici ?

Si ça ne fonctionne pas je crois que je jette l'éponge . . . . Je ne sais pas d'où ça peut venir alors. . . .

Parfois l'informatique reste bien opaque!

Bonne soirée

kaazan a écrit :

Dans tout les cas,merci de ta generosité et de ton aide !

Avec plaisir smile

Elendil

Dernière modification par elendil (Le 14/02/2011, à 19:20)

Hors ligne

#30 Le 14/02/2011, à 19:33

kaazan

Re : numlockx et lubuntu (RESOLU)

Oui j'ai essayer cela aussi,on peut dire que j'ai vraiment tout eplucher,tout essayer !
Mais cela fonctionne comme je te l'ai expliqué. j'attend avec impatience une nouvelle version on verra cela sera peut etre corriger !
Un grand merci et bonne soirée
smile

Hors ligne

#31 Le 14/02/2011, à 20:04

chibbata

Re : numlockx et lubuntu (RESOLU)

salut !!

il faut aussi voir dans /etc/kbd/config
# Turn on numlock by default
LEDS=+num
enlever le # devant LEDS
il faut aussi modifier le fichier /etc/lxdm/default.conf

Hors ligne

#32 Le 16/02/2011, à 18:17

elendil

Re : numlockx et lubuntu (RESOLU)

Salut,

Une question : À quoi sert le fichier '/etc/kbd/config' ?

Hors ligne

#33 Le 16/02/2011, à 18:45

chibbata

Re : numlockx et lubuntu (RESOLU)

salut!!

il sert a activé le pavé numerique
il faut aussi mettre numlock =1 dans /etc/lxdm/default.conf
et pour moi ça marche !!!

Hors ligne

#34 Le 17/02/2011, à 20:51

elendil

Re : numlockx et lubuntu (RESOLU)

Salut,

Chez moi je n'ai pas modifié le fichier '/etc/kbd/config' j'ai toujours la ligne #LEDS=+num qui est commentée.
Le pavé numérique s'active bien une fois arrivé à l'écran de connexion.

Elendil

Hors ligne

#35 Le 19/02/2011, à 17:05

kaazan

Re : numlockx et lubuntu (RESOLU)

moi j'ai bien tout ce que vous avez fait,je viens de verifier on ne sait jamais que j'aurais oublier.
mais rien n'y fait,mon clavier est bloqué numlock et mon led reste eteind,j'ai laisser le paquet numlockx mais ca je suppose qu'il faut le laisser !

Hors ligne

#36 Le 02/05/2011, à 09:21

kaazan

Re : numlockx et lubuntu (RESOLU)

Pour elendil et toutes les personnes qui ont essayer de m'aider !
Avec la nouvelle version de lubuntu(11.04) mon problème c'est résolu,j'ai editer le fichier  /etc/lxdm/default.conf ,decommenter la ligne "numlock=0 et mis à 1",j'ai redemarrer et mon numlock fonctionne !!!
Encore un truc à dire,cette nouvelle version de lubuntu c'est installer beaucoup plus facilement sur ma vielle machine !
Voilà encore merci à tous!
Je met en RESOLU

Hors ligne

#37 Le 03/05/2011, à 09:01

elendil

Re : numlockx et lubuntu (RESOLU)

Je suis content que tu ai trouvé une "solution" ! C'est finalement une fin heureuse pour tout le monde ! wink

Je ne suis pas encore prêt à re-faire tout une installation de Lubuntu . . . . la 10.04 fonctionne sans grave problème chez moi et par principe (ou fainéantise), je n'installe que les LTS. Du coup j'attends la suivante pour tout ré-installer !

À plus,

Elendil

Hors ligne

Haut de page ↑