Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 19/08/2006, à 19:14

Nitroman_70

[RESOLU] Supprimer un paquetage et ses dépendances

Bonjour,

j'utilise Kubuntu et j'ai voulu installer wordpress, pensant qu'il s'agissait d'un programme tout bête d'édition d'articles de blogs. Par dépendances, il m'a installé tout un tas de paquetages (une bonne vingtaine), dont apache et d'autres programmes de serveur (évidemment je me suis pas méfié). Je me suis vite rendu compte qu'il s'agissait de quelque chose de beaucoup plus vaste que je ne pensais, permettant de faire tourner un serveur d'hébergement, or ce n'était pas du tout ce que je voulais... Bref la situation est donc la suivante : je voudrais désinstaller wordpress ainsi que tous les autres paquetages qu'il m'a ajouté avec (je suis maniaque j'aime pas collectionner les paquetages qui servent à rien, surtout quand il s'agit de programme serveurs qui tournent en tache de fond), seulement je n'ai plus aucune idée de leurs noms (wordpress, des trucs comme apache et php chaipakoi, et tout un tas de libs); je voulais savoir si apt stockait une liste des paquetages installés à chaque utilisation, pour que je puisse les trouver facilement et les supprimer (bien évidemment, maniaque oblige, j'ai fait apt-get clean après l'installation, ils ne sont donc plus présents sur mon ordi...). Voila je sais pas si j'ai été bien clair, j'espère qu'il y a une solution !

Merci ! smile

Dernière modification par Nitroman_70 (Le 20/08/2006, à 07:29)

Hors ligne

#2 Le 19/08/2006, à 19:28

michel2652

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Bonjour,

En sélectionnant chaque deb et en chosissant "suppression" complète, ça devrait aller .

2e6a817a7ff762d426bee0b46c9at.jpg

A+

#3 Le 19/08/2006, à 19:40

Nitroman_70

Re : [RESOLU] Supprimer un paquetage et ses dépendances

C'est bizarre j'avais l'impression qu'il y en avais plus que ça...
Je vais déjà supprimer ceux là, merci ! smile

Dernière modification par Nitroman_70 (Le 19/08/2006, à 19:41)

Hors ligne

#4 Le 19/08/2006, à 21:03

michel2652

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Bonjour,

Tu peux passer ton post en [Résolu] ?

A+

#5 Le 19/08/2006, à 21:20

Nitroman_70

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Mouai je sais pas, je t'assure qu'il y avait plus de paquetages que ça, surement parce que tu utilises ubuntu et moi kubuntu et que tu en avais certains installés... Moi en fait je cherchais surtout une liste précise des paquets installés (genre un log). M'enfin bon, tant pis...

Hors ligne

#6 Le 19/08/2006, à 23:19

asher256

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Salut,

Ce n'est pas encore résolu michel2652. Nitroman_70 n'a fait que supprimer le paquet, ainsi que ses fichiers de configuration. Les seuls paquets qui peuvent se supprimer automatiquement de cette manière sont ceux qui dépendent de ce dernier.

Je m'explique. Prenons l'exemple d'Apache. Il n'a pas besoin de Wordpress pour fonctionner. Si on supprime Wordpress, Apache va rester installé. En revanche, Wordpress a besoin d'Apache (car Wordpress est un moteur de blog, alors qu'apache est le serveur http qui fait tout fonctionner). Si Apache est supprimé, wordpress le sera aussi.

Solution 1 : Utiliser deborphan (il y a une alternative graphique nommée gtkorphan). Cet outil te permet de lister tous les paquets orphelins. En fait, ce sont les paquets, qui n'ont pas de paquet, qui dépend d'eux.

Solution 2 : Procéder manuellement (je sais, ce n'est pas du tout pratique). Note les dépendances du paquet (disponibles par le biais de synaptic), puis tu les supprime un à un (tu fais la même chose avec les dépendances).

PS: D'après ce que j'ai lu, smart, le prochain gestionnaire de paquets intégré à Ubuntu Edgy, permettra de faire ce que tu souhaites. C'est à dire, de supprimer le paquet et toutes ses dépendances.

a+

Dernière modification par asher256 (Le 19/08/2006, à 23:25)


Blog dédié à Linux : http://achraf.cherti.name/blog/

Hors ligne

#7 Le 19/08/2006, à 23:24

michel2652

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Bonjour,

Tu note les dépendances du paquet (disponibles par le biais de synaptic)

Dans Synaptic, lorsque j'ai demandé les dépendances, il dit qu'il ne les donne qu'à l'install ?
Il ne me donne que la liste que j'ai collé.
Comment les connaitre sans installer ?

Merci

A+

#8 Le 19/08/2006, à 23:44

bapoumba

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Dans synaptic, clic droit sur le paquet > onglet propriétés wink


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#9 Le 19/08/2006, à 23:44

asher256

Re : [RESOLU] Supprimer un paquetage et ses dépendances

michel2652 a écrit :

Bonjour,

Tu note les dépendances du paquet (disponibles par le biais de synaptic)

Dans Synaptic, lorsque j'ai demandé les dépendances, il dit qu'il ne les donne qu'à l'install ?
Il ne me donne que la liste que j'ai collé.
Comment les connaitre sans installer ?

Merci

A+

Salut,

Pour afficher les dépendances d'un paquet, par exemple wordpress, lance un terminal et entre la commande suivante :

apt-cache depends wordpress

Une deuxième solution intéressante consiste à utiliser apt-rdepends (qui n'est pas installé par défaut sad ). C'est un programme en ligne de commande qui affiche les dépendances d'une manière récursive (en résumé, il va faire automatiquement le «travail manuel» que j'ai suggéré plus haut big_smile ).

Pour l'utiliser, c'est facile :

apt-rdepends wordpress

a+ wink

Dernière modification par asher256 (Le 19/08/2006, à 23:52)


Blog dédié à Linux : http://achraf.cherti.name/blog/

Hors ligne

#10 Le 19/08/2006, à 23:48

asher256

Re : [RESOLU] Supprimer un paquetage et ses dépendances

bapoumba a écrit :

Dans synaptic, clic droit sur le paquet > onglet propriétés wink

C'est une autre solution intéressante big_smile


Blog dédié à Linux : http://achraf.cherti.name/blog/

Hors ligne

#11 Le 19/08/2006, à 23:54

bapoumba

Re : [RESOLU] Supprimer un paquetage et ses dépendances

@ asher256 : apt-cache depends <nom_du_paquet> bien sûr smile
michel2652 avait parlé de synaptic, alors wink


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#12 Le 20/08/2006, à 00:33

michel2652

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Effectivement Synaptic dans les propriétés du paquet, donne en plus virtual/mysql-client et virtual/mysql-serveur ( en conflit avec mysql-serveur(version)).
Maintenant je saurai

apt-rdepends wordpress

A+

#13 Le 20/08/2006, à 00:52

maxfox

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Le plus simple (et le moins risqué...), c'est de consulter l'historique de Synaptic (fichier --> Historique).

Hors ligne

#14 Le 20/08/2006, à 06:39

Nitroman_70

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Merci pour ces réponses, je vais essayer tout ça (j'essaierais peut être aussi smart pour voir). Enfin là pour l'instant j'utilise adept, le gestionnaire par défaut de Kubuntu...

Hors ligne

#15 Le 20/08/2006, à 06:50

Nitroman_70

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Bon j'ai essayé depends et rdepends et voici ce que ça me donne :

Avec depends :

nitroman70@nitro70-ubuntu:~$ sudo apt-cache depends wordpress
wordpress
|Dépend: apache
  Dépend: <httpd>
    apache-perl
    bozohttpd
    aolserver4
    apache
    apache-ssl
    apache2-mpm-perchild
    apache2-mpm-prefork
    apache2-mpm-worker
    boa
    caudium
    cherokee
    dhttpd
    fnord
    lighttpd
    mathopd
    micro-httpd
    mzscheme
    roxen3
    roxen4
    thttpd
    thy
    yaws
|Dépend: php5
|Dépend: php4
  Dépend: libapache2-mod-php4
|Dépend: php4-mysql
  Dépend: php5-mysql
  Dépend: <virtual-mysql-client>
    mysql-client-4.1
    mysql-client-5.0
  Suggère: <virtual-mysql-server>
    mysql-server-4.1
    mysql-server-5.0
|Suggère: php4-gd
  Suggère: php5-gd
  Est en conflit avec: mysql-server

Avec rdepends :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
wordpress
  Dépend: apache
  Dépend: httpd
  Dépend: libapache2-mod-php4
  Dépend: php4
  Dépend: php4-mysql
  Dépend: php5
  Dépend: php5-mysql
  Dépend: virtual-mysql-client
apache
  Dépend: apache-common (<< 1.3.35)
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libexpat1 (>= 1.95.8)
  Dépend: libmagic1
  Dépend: logrotate (>= 3.5.4-1)
  Dépend: lsb-base (>= 2.0)
  Dépend: mime-support
  Dépend: perl (>= 5.8.4-2)
apache-common
  Dépend: apache2-utils
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libexpat1 (>= 1.95.8)
  Dépend: lynx
  Dépend: mime-support
  Dépend: perl (>= 5.8.4-2)
  Dépend: sed (>= 4.0.5-1)
  Dépend: ucf (>= 1.06)
  Dépend: www-browser
apache2-utils
  Dépend: libapr0 (>= 2.0.55)
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libexpat1 (>= 1.95.8)
  Dépend: libldap2 (>= 2.1.17-1)
  Dépend: libpcre3 (>= 4.5)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
  Dépend: zlib1g (>= 1:1.2.1)
libapr0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libexpat1 (>= 1.95.8)
libc6
  Dépend: locales (>= 2.3.11)
locales
  Dépend: belocs-locales-bin (>= 2.3.5-5ubuntu1)
belocs-locales-bin
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: locales
libdb4.3
  Dépend: libc6 (>= 2.3.4-1)
libexpat1
  Dépend: libc6 (>= 2.3.4-1)
libldap2
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libgnutls12 (>= 1.2.5)
  Dépend: libsasl2 (>= 2.1.19)
libgnutls12
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libgcrypt11 (>= 1.2.2)
  Dépend: libgpg-error0 (>= 1.1)
  Dépend: liblzo1
  Dépend: libopencdk8 (>= 0.5.7)
  Dépend: libtasn1-2 (>= 0.2.13)
  Dépend: zlib1g (>= 1:1.2.1)
libgcrypt11
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libgpg-error0 (>= 1.1)
libgpg-error0
  Dépend: libc6 (>= 2.3.4-1)
liblzo1
  Dépend: libc6 (>= 2.3.4-1)
libopencdk8
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libgcrypt11
  Dépend: libgpg-error0 (>= 1.1)
  Dépend: zlib1g (>= 1:1.2.1)
zlib1g
  Dépend: libc6 (>= 2.3.4-1)
libtasn1-2
  Dépend: libc6 (>= 2.3.4-1)
libsasl2
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libsasl2-modules (= 2.1.19.dfsg1-0.1ubuntu2)
  Dépend: libsasl2-modules-gssapi-heimdal (= 2.1.19.dfsg1-0.1ubuntu2)
  Dépend: libsasl2-modules-kerberos-heimdal (= 2.1.19.dfsg1-0.1ubuntu2)
  Dépend: libsasl2-modules-sql (= 2.1.19.dfsg1-0.1ubuntu2)
libsasl2-modules
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libsasl2 (= 2.1.19.dfsg1-0.1ubuntu2)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
libssl0.9.8
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: zlib1g (>= 1:1.2.1)
debconf
  Dépend: debconf-english
  Dépend: debconf-i18n
  Pré-Dépend: perl-base (>= 5.6.1-4)
debconf-english
  Dépend: debconf
debconf-i18n
  Dépend: debconf
  Dépend: liblocale-gettext-perl
  Dépend: libtext-charwidth-perl
  Dépend: libtext-iconv-perl
  Dépend: libtext-wrapi18n-perl
liblocale-gettext-perl
  Dépend: libc6 (>= 2.3.4-1)
  Pré-Dépend: perl-base (>= 5.8.7-3)
  Pré-Dépend: perlapi-5.8.7
perl-base
  Pré-Dépend: libc6 (>= 2.3.4-1)
perlapi-5.8.7
libtext-charwidth-perl
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: perl-base (>= 5.8.7-5ubuntu1)
  Dépend: perlapi-5.8.7
libtext-iconv-perl
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: perl-base (>= 5.8.7-5ubuntu1)
  Dépend: perlapi-5.8.7
libtext-wrapi18n-perl
  Dépend: libtext-charwidth-perl
debconf-2.0
libsasl2-modules-gssapi-heimdal
  Dépend: libasn1-6-heimdal (>= 0.7.1)
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libcomerr2 (>= 1.33-3)
  Dépend: libgssapi4-heimdal (>= 0.7.1)
  Dépend: libkrb5-17-heimdal (>= 0.7.1)
  Dépend: libroken16-heimdal (>= 0.7.1)
  Dépend: libsasl2 (= 2.1.19.dfsg1-0.1ubuntu2)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
libasn1-6-heimdal
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libcomerr2 (>= 1.33-3)
libcomerr2
  Dépend: libc6 (>= 2.3.4-1)
libgssapi4-heimdal
  Dépend: libasn1-6-heimdal (>= 0.7.1)
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libkrb5-17-heimdal (>= 0.7.1)
  Dépend: libroken16-heimdal (>= 0.7.1)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
libkrb5-17-heimdal
  Dépend: libasn1-6-heimdal (>= 0.7.1)
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libcomerr2 (>= 1.33-3)
  Dépend: libroken16-heimdal (>= 0.7.1)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
libroken16-heimdal
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
libsasl2-modules-kerberos-heimdal
libsasl2-modules-sql
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libmysqlclient15off (>= 5.0.19-1)
  Dépend: libpq4
  Dépend: libsasl2 (= 2.1.19.dfsg1-0.1ubuntu2)
libmysqlclient15off
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: mysql-common (>= 5.0.21-3ubuntu1)
  Dépend: zlib1g (>= 1:1.2.1)
mysql-common
libpq4
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libcomerr2 (>= 1.33-3)
  Dépend: libkrb53 (>= 1.4.2)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
libkrb53
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libcomerr2 (>= 1.33-3)
libpcre3
  Dépend: libc6 (>= 2.3.4-1)
lynx
  Dépend: libbz2-1.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libgnutls12 (>= 1.2.5)
  Dépend: libncursesw5 (>= 5.4-5)
  Dépend: zlib1g (>= 1:1.2.1)
libbz2-1.0
  Dépend: libc6 (>= 2.3.4-1)
libncursesw5
  Dépend: libc6 (>= 2.3.4-1)
mime-support
perl
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libgdbm3
  Dépend: perl-base (= 5.8.7-10ubuntu1)
  Dépend: perl-modules (>= 5.8.7-10ubuntu1)
libgdbm3
  Dépend: libc6 (>= 2.3.2.ds1-4)
perl-modules
  Dépend: perl (>= 5.8.7-1)
sed
  Pré-Dépend: libc6 (>= 2.3.4-1)
ucf
  Dépend: debconf (>= 1.2.0)
  Dépend: debconf-2.0
www-browser
libmagic1
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: zlib1g (>= 1:1.2.1)
logrotate
  Dépend: anacron
  Dépend: base-passwd (>= 2.0.3.4)
  Dépend: cron (>= 3.0pl1-53)
  Dépend: fcron
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libpopt0 (>= 1.7)
  Dépend: libselinux1 (>= 1.26)
anacron
  Dépend: debconf
  Dépend: debianutils (>= 1.7)
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: lsb-base (>= 1.3-9ubuntu3)
debianutils
  Pré-Dépend: coreutils (>= 4.5.8-1)
  Pré-Dépend: libc6 (>= 2.3.4-1)
coreutils
  Pré-Dépend: libacl1 (>= 2.2.11-1)
  Pré-Dépend: libc6 (>= 2.3.4-1)
  Pré-Dépend: libselinux1 (>= 1.28)
libacl1
  Dépend: libattr1 (>= 2.4.4-1)
  Dépend: libc6 (>= 2.3.4-1)
libattr1
  Dépend: libc6 (>= 2.3.4-1)
libselinux1
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libsepol1 (>= 1.10)
libsepol1
  Dépend: libc6 (>= 2.3.4-1)
lsb-base
  Dépend: ncurses-bin
  Dépend: sed
ncurses-bin
  Pré-Dépend: libc6 (>= 2.3.4-1)
  Pré-Dépend: libncurses5 (>= 5.4-5)
libncurses5
  Dépend: libc6 (>= 2.3.4-1)
base-passwd
  Dépend: libc6 (>= 2.3.4-1)
cron
  Dépend: adduser
  Dépend: debianutils (>= 1.7)
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libpam0g (>= 0.76)
  Dépend: libselinux1 (>= 1.26)
adduser
  Dépend: debconf
  Dépend: debconf-2.0
  Dépend: passwd (>= 1:4.0.12)
  Dépend: perl-base (>= 5.6.0)
passwd
  Dépend: debianutils (>= 2.15)
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libpam-modules (>= 0.72-5)
  Dépend: libpam0g (>= 0.76)
  Dépend: login (>= 970502-1)
libpam-modules
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libcap1
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libpam0g (>= 0.76)
  Dépend: libselinux1 (>= 1.28)
libcap1
  Dépend: libc6 (>= 2.3.2.ds1-4)
libpam0g
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libpam-runtime
libpam-runtime
  Dépend: libpam-foreground
libpam-foreground
  Dépend: libc6 (>= 2.3.4-1)
login
  Dépend: libpam-modules (>= 0.72-5)
  Pré-Dépend: libc6 (>= 2.3.4-1)
  Pré-Dépend: libpam-runtime (>= 0.76-14)
  Pré-Dépend: libpam0g (>= 0.76)
fcron
  Dépend: adduser (>= 3.25)
  Dépend: debconf
  Dépend: debconf-2.0
  Dépend: dpkg (>> 1.8.3)
  Dépend: exim4
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libpam0g (>= 0.76)
  Dépend: libselinux1 (>= 1.26)
  Dépend: mail-transport-agent
dpkg
  Pré-Dépend: coreutils (>= 5.93-1)
  Pré-Dépend: libc6 (>= 2.3.4-1)
exim4
  Dépend: exim4-base (>= 4.60)
  Dépend: exim4-daemon-custom
  Dépend: exim4-daemon-heavy
  Dépend: exim4-daemon-light
exim4-base
  Dépend: adduser
  Dépend: cron (>= 3.0pl1-42)
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
  Dépend: exim4-config (>= 4.30)
  Dépend: exim4-config-2
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: netbase
exim4-config
  Dépend: adduser
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
exim4-config-2
netbase
  Dépend: debconf (>= 0.2.0)
  Dépend: debconf-2.0
  Dépend: ifupdown (>= 0.6.4-4.9)
  Dépend: iputils-ping
  Dépend: lsb-base (>= 3.0-6)
  Dépend: ping
  Dépend: tcpd
ifupdown
  Dépend: debconf (>= 1.2.0)
  Dépend: debconf-2.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: lsb-base (>= 1.3-9ubuntu3)
  Dépend: net-tools
net-tools
  Dépend: libc6 (>= 2.3.4-1)
iputils-ping
  Dépend: libc6 (>= 2.3.4-1)
ping
tcpd
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libwrap0 (>= 7.6-1.1)
libwrap0
  Dépend: libc6 (>= 2.3.4-1)
exim4-daemon-custom
exim4-daemon-heavy
  Dépend: exim4-base (>= 4.60)
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libgnutls12 (>= 1.2.5)
  Dépend: libldap2 (>= 2.1.17-1)
  Dépend: libmysqlclient15off (>= 5.0.19-1)
  Dépend: libpam0g (>= 0.76)
  Dépend: libpcre3 (>= 4.5)
  Dépend: libperl5.8 (>= 5.8.7)
  Dépend: libpq4
  Dépend: libsasl2 (>= 2.1.19.dfsg1)
libperl5.8
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: perl-base (= 5.8.7-10ubuntu1)
exim4-daemon-light
  Dépend: exim4-base (>= 4.60)
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libgnutls12 (>= 1.2.5)
  Dépend: libpcre3 (>= 4.5)
mail-transport-agent
libpopt0
  Dépend: libc6 (>= 2.3.2.ds1-4)
httpd
libapache2-mod-php4
  Dépend: apache2-mpm-prefork (>> 2.0.52)
  Dépend: libbz2-1.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libcomerr2 (>= 1.33-3)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libexpat1 (>= 1.95.8)
  Dépend: libgdbm3
  Dépend: libkrb53 (>= 1.4.2)
  Dépend: libmagic1
  Dépend: libpcre3 (>= 4.5)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
  Dépend: libzzip-0-12 (>= 0.12.83)
  Dépend: mime-support (>= 2.03-1)
  Dépend: php4-common (= 4:4.4.2-1build1)
  Dépend: zlib1g (>= 1:1.2.1)
apache2-mpm-prefork
  Dépend: apache2-common (= 2.0.55-4ubuntu2)
  Dépend: libapr0 (>= 2.0.55)
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libexpat1 (>= 1.95.8)
  Dépend: libldap2 (>= 2.1.17-1)
  Dépend: libpcre3 (>= 4.5)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
  Dépend: zlib1g (>= 1:1.2.1)
apache2-common
  Dépend: apache2-utils (= 2.0.55-4ubuntu2)
  Dépend: debconf
  Dépend: debianutils (>= 1.6)
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libexpat1 (>= 1.95.8)
  Dépend: libgcc1 (>= 1:3.3.5)
  Dépend: libmagic1
  Dépend: lsb-base (>= 2.0)
  Dépend: mime-support
  Dépend: net-tools
  Dépend: openssl
  Dépend: ssl-cert (>= 1.0-7)
libgcc1
  Dépend: gcc-4.0-base (= 4.0.3-1ubuntu5)
  Dépend: libc6 (>= 2.3.4-1)
gcc-4.0-base
openssl
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
  Dépend: zlib1g (>= 1:1.2.1)
ssl-cert
  Dépend: adduser
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
  Dépend: openssl
libzzip-0-12
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: zlib1g (>= 1:1.2.1)
php4-common
  Dépend: sed (>= 4.1.1-1)
php4
  Dépend: libapache-mod-php4 (>= 4:4.4.2-1build1)
  Dépend: libapache2-mod-php4 (>= 4:4.4.2-1build1)
  Dépend: php4-cgi (>= 4:4.4.2-1build1)
  Dépend: php4-common (>= 4:4.4.2-1build1)
libapache-mod-php4
  Dépend: apache-common (>= 1.3.34)
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
  Dépend: libbz2-1.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libcomerr2 (>= 1.33-3)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libexpat1 (>= 1.95.8)
  Dépend: libgdbm3
  Dépend: libkrb53 (>= 1.4.2)
  Dépend: libmagic1
  Dépend: libpcre3 (>= 4.5)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
  Dépend: libzzip-0-12 (>= 0.12.83)
  Dépend: mime-support (>= 2.03-1)
  Dépend: php4-common (= 4:4.4.2-1build1)
  Dépend: zlib1g (>= 1:1.2.1)
php4-cgi
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
  Dépend: libbz2-1.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libcomerr2 (>= 1.33-3)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libexpat1 (>= 1.95.8)
  Dépend: libgdbm3
  Dépend: libkrb53 (>= 1.4.2)
  Dépend: libmagic1
  Dépend: libpcre3 (>= 4.5)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
  Dépend: libzzip-0-12 (>= 0.12.83)
  Dépend: mime-support (>= 2.03-1)
  Dépend: php4-common (= 4:4.4.2-1build1)
  Dépend: zlib1g (>= 1:1.2.1)
php4-mysql
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libmysqlclient15off (>= 5.0.19-1)
  Dépend: php4-common (= 4:4.4.2-1build1)
  Dépend: phpapi-20050606
phpapi-20050606
php5
  Dépend: libapache2-mod-php5 (>= 5.1.2-1ubuntu3)
  Dépend: php5-cgi (>= 5.1.2-1ubuntu3)
  Dépend: php5-common (>= 5.1.2-1ubuntu3)
libapache2-mod-php5
  Dépend: apache2-mpm-prefork (>> 2.0.52)
  Dépend: libbz2-1.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libcomerr2 (>= 1.33-3)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libgdbm3
  Dépend: libkrb53 (>= 1.4.2)
  Dépend: libmagic1
  Dépend: libpcre3 (>= 4.5)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
  Dépend: libxml2 (>= 2.6.24)
  Dépend: mime-support (>= 2.03-1)
  Dépend: php5-common (= 5.1.2-1ubuntu3)
  Dépend: zlib1g (>= 1:1.2.1)
libxml2
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: zlib1g (>= 1:1.2.1)
php5-common
  Dépend: sed (>= 4.1.1-1)
php5-cgi
  Dépend: libbz2-1.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libcomerr2 (>= 1.33-3)
  Dépend: libdb4.3 (>= 4.3.28-1)
  Dépend: libgdbm3
  Dépend: libkrb53 (>= 1.4.2)
  Dépend: libmagic1
  Dépend: libpcre3 (>= 4.5)
  Dépend: libssl0.9.8 (>= 0.9.8a-1)
  Dépend: libxml2 (>= 2.6.24)
  Dépend: mime-support (>= 2.03-1)
  Dépend: php5-common (= 5.1.2-1ubuntu3)
  Dépend: zlib1g (>= 1:1.2.1)
php5-mysql
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libmysqlclient15off (>= 5.0.19-1)
  Dépend: php5-common (= 5.1.2-1ubuntu3)
  Dépend: php5-mysqli (= 5.1.2-1ubuntu3)
  Dépend: phpapi-20051025
php5-mysqli
  Dépend: debconf (>= 0.5)
  Dépend: debconf-2.0
  Dépend: libc6 (>= 2.3.4-1)
  Dépend: libmysqlclient15off (>= 5.0.19-1)
  Dépend: php5-common (= 5.1.2-1ubuntu3)
  Dépend: php5-mysql (= 5.1.2-1ubuntu3)
  Dépend: phpapi-20051025
  Dépend: zlib1g (>= 1:1.2.1)
phpapi-20051025
virtual-mysql-client

Expliquez moi la liste que j'obtiens avec le premier, si j'ai bien compris il me liste tous les paquets dont wordpress dépend, y compris ceux qui, si c'était le cas, étaient déjà présents sur mon système et dépendent d'autres paquetages installés auparavant. Avec rdepends, j'obtient chaque dépendance de wordpress et leurs sous dépendances.

Comment je vais faire pour supprimer juste ce qui a été installé quand j'ai installé wordpress (je peux pas tout supprimer ce qui s'affiche dans cette liste, car il y a plein de paquetages listés qui interviennent par sous dépendance et qu'il faut garder).

Merci ! (j'enlève le "résolu" pour l'instant si ça vous fais rien!)

Dernière modification par Nitroman_70 (Le 20/08/2006, à 06:56)

Hors ligne

#16 Le 20/08/2006, à 07:28

Nitroman_70

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Je crois bien que j'ai trouvé ! En fouillant un peu je suis tombé sur ça (provient du fichier /var/log/dpkg.log) :

2006-08-19 19:18:35 install libapr0 <néant> 2.0.55-4ubuntu2.1
2006-08-19 19:18:35 status half-installed libapr0 2.0.55-4ubuntu2.1
2006-08-19 19:18:35 status unpacked libapr0 2.0.55-4ubuntu2.1
2006-08-19 19:18:35 status unpacked libapr0 2.0.55-4ubuntu2.1
2006-08-19 19:18:35 install apache2-utils <néant> 2.0.55-4ubuntu2.1
2006-08-19 19:18:35 status half-installed apache2-utils 2.0.55-4ubuntu2.1
2006-08-19 19:18:35 status unpacked apache2-utils 2.0.55-4ubuntu2.1
2006-08-19 19:18:35 status unpacked apache2-utils 2.0.55-4ubuntu2.1
2006-08-19 19:18:35 install apache-common <néant> 1.3.34-2ubuntu0.1
2006-08-19 19:18:35 status half-installed apache-common 1.3.34-2ubuntu0.1
2006-08-19 19:18:35 status unpacked apache-common 1.3.34-2ubuntu0.1
2006-08-19 19:18:35 status unpacked apache-common 1.3.34-2ubuntu0.1
2006-08-19 19:18:35 install apache <néant> 1.3.34-2ubuntu0.1
2006-08-19 19:18:35 status half-installed apache 1.3.34-2ubuntu0.1
2006-08-19 19:18:36 status unpacked apache 1.3.34-2ubuntu0.1
2006-08-19 19:18:36 status unpacked apache 1.3.34-2ubuntu0.1
2006-08-19 19:18:36 install ssl-cert <néant> 1.0.13
2006-08-19 19:18:36 status half-installed ssl-cert 1.0.13
2006-08-19 19:18:36 status unpacked ssl-cert 1.0.13
2006-08-19 19:18:36 status unpacked ssl-cert 1.0.13
2006-08-19 19:18:36 install apache2-common <néant> 2.0.55-4ubuntu2.1
2006-08-19 19:18:36 status half-installed apache2-common 2.0.55-4ubuntu2.1
2006-08-19 19:18:36 status unpacked apache2-common 2.0.55-4ubuntu2.1
2006-08-19 19:18:36 status unpacked apache2-common 2.0.55-4ubuntu2.1
2006-08-19 19:18:36 install apache2-mpm-prefork <néant> 2.0.55-4ubuntu2.1
2006-08-19 19:18:36 status half-installed apache2-mpm-prefork 2.0.55-4ubuntu2.1
2006-08-19 19:18:36 status unpacked apache2-mpm-prefork 2.0.55-4ubuntu2.1
2006-08-19 19:18:36 status unpacked apache2-mpm-prefork 2.0.55-4ubuntu2.1
2006-08-19 19:18:36 install libzzip-0-12 <néant> 0.12.83-5
2006-08-19 19:18:36 status half-installed libzzip-0-12 0.12.83-5
2006-08-19 19:18:36 status unpacked libzzip-0-12 0.12.83-5
2006-08-19 19:18:36 status unpacked libzzip-0-12 0.12.83-5
2006-08-19 19:18:36 install php4-common <néant> 4:4.4.2-1build1
2006-08-19 19:18:36 status half-installed php4-common 4:4.4.2-1build1
2006-08-19 19:18:36 status unpacked php4-common 4:4.4.2-1build1
2006-08-19 19:18:36 status unpacked php4-common 4:4.4.2-1build1
2006-08-19 19:18:37 install libapache-mod-php4 <néant> 4:4.4.2-1build1
2006-08-19 19:18:37 status half-installed libapache-mod-php4 4:4.4.2-1build1
2006-08-19 19:18:37 status unpacked libapache-mod-php4 4:4.4.2-1build1
2006-08-19 19:18:37 status unpacked libapache-mod-php4 4:4.4.2-1build1
2006-08-19 19:18:37 install php5-common <néant> 5.1.2-1ubuntu3.1
2006-08-19 19:18:37 status half-installed php5-common 5.1.2-1ubuntu3.1
2006-08-19 19:18:37 status unpacked php5-common 5.1.2-1ubuntu3.1
2006-08-19 19:18:37 status unpacked php5-common 5.1.2-1ubuntu3.1
2006-08-19 19:18:37 install libapache2-mod-php5 <néant> 5.1.2-1ubuntu3.1
2006-08-19 19:18:37 status half-installed libapache2-mod-php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:37 status unpacked libapache2-mod-php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:37 status unpacked libapache2-mod-php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:37 install libnet-daemon-perl <néant> 0.38-1
2006-08-19 19:18:37 status half-installed libnet-daemon-perl 0.38-1
2006-08-19 19:18:37 status unpacked libnet-daemon-perl 0.38-1
2006-08-19 19:18:37 status unpacked libnet-daemon-perl 0.38-1
2006-08-19 19:18:37 install libplrpc-perl <néant> 0.2017-1
2006-08-19 19:18:37 status half-installed libplrpc-perl 0.2017-1
2006-08-19 19:18:37 status unpacked libplrpc-perl 0.2017-1
2006-08-19 19:18:37 status unpacked libplrpc-perl 0.2017-1
2006-08-19 19:18:38 install libdbi-perl <néant> 1.50-1
2006-08-19 19:18:38 status half-installed libdbi-perl 1.50-1
2006-08-19 19:18:38 status unpacked libdbi-perl 1.50-1
2006-08-19 19:18:38 status unpacked libdbi-perl 1.50-1
2006-08-19 19:18:38 install libdbd-mysql-perl <néant> 3.0002-2build1
2006-08-19 19:18:38 status half-installed libdbd-mysql-perl 3.0002-2build1
2006-08-19 19:18:38 status unpacked libdbd-mysql-perl 3.0002-2build1
2006-08-19 19:18:38 status unpacked libdbd-mysql-perl 3.0002-2build1
2006-08-19 19:18:38 install libmysqlclient14 <néant> 4.1.15-1ubuntu5
2006-08-19 19:18:38 status half-installed libmysqlclient14 4.1.15-1ubuntu5
2006-08-19 19:18:38 status unpacked libmysqlclient14 4.1.15-1ubuntu5
2006-08-19 19:18:38 status unpacked libmysqlclient14 4.1.15-1ubuntu5
2006-08-19 19:18:38 install mysql-client-4.1 <néant> 4.1.15-1ubuntu5
2006-08-19 19:18:38 status half-installed mysql-client-4.1 4.1.15-1ubuntu5
2006-08-19 19:18:38 status unpacked mysql-client-4.1 4.1.15-1ubuntu5
2006-08-19 19:18:38 status unpacked mysql-client-4.1 4.1.15-1ubuntu5
2006-08-19 19:18:39 install php4-mysql <néant> 4:4.4.2-1build1
2006-08-19 19:18:39 status half-installed php4-mysql 4:4.4.2-1build1
2006-08-19 19:18:39 status unpacked php4-mysql 4:4.4.2-1build1
2006-08-19 19:18:39 status unpacked php4-mysql 4:4.4.2-1build1
2006-08-19 19:18:39 install php5 <néant> 5.1.2-1ubuntu3.1
2006-08-19 19:18:39 status half-installed php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:39 status unpacked php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:39 status unpacked php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:40 install wordpress <néant> 2.0.2-2
2006-08-19 19:18:40 status half-installed wordpress 2.0.2-2
2006-08-19 19:18:40 status unpacked wordpress 2.0.2-2
2006-08-19 19:18:40 status unpacked wordpress 2.0.2-2
2006-08-19 19:18:40 status unpacked libapr0 2.0.55-4ubuntu2.1
2006-08-19 19:18:40 status half-configured libapr0 2.0.55-4ubuntu2.1
2006-08-19 19:18:40 status installed libapr0 2.0.55-4ubuntu2.1
2006-08-19 19:18:40 status unpacked apache2-utils 2.0.55-4ubuntu2.1
2006-08-19 19:18:40 status half-configured apache2-utils 2.0.55-4ubuntu2.1
2006-08-19 19:18:40 status installed apache2-utils 2.0.55-4ubuntu2.1
2006-08-19 19:18:40 status unpacked apache-common 1.3.34-2ubuntu0.1
2006-08-19 19:18:40 status half-configured apache-common 1.3.34-2ubuntu0.1
2006-08-19 19:18:41 status installed apache-common 1.3.34-2ubuntu0.1
2006-08-19 19:18:41 status unpacked apache 1.3.34-2ubuntu0.1
2006-08-19 19:18:41 status unpacked apache 1.3.34-2ubuntu0.1
2006-08-19 19:18:41 status unpacked apache 1.3.34-2ubuntu0.1
2006-08-19 19:18:41 status half-configured apache 1.3.34-2ubuntu0.1
2006-08-19 19:18:45 status unpacked ssl-cert 1.0.13
2006-08-19 19:18:45 status half-configured ssl-cert 1.0.13
2006-08-19 19:18:46 status installed ssl-cert 1.0.13
2006-08-19 19:18:47 status unpacked apache2-common 2.0.55-4ubuntu2.1
2006-08-19 19:18:47 status half-configured apache2-common 2.0.55-4ubuntu2.1
2006-08-19 19:18:47 status installed apache2-common 2.0.55-4ubuntu2.1
2006-08-19 19:18:47 status unpacked apache2-mpm-prefork 2.0.55-4ubuntu2.1
2006-08-19 19:18:47 status half-configured apache2-mpm-prefork 2.0.55-4ubuntu2.1
2006-08-19 19:18:47 status installed apache2-mpm-prefork 2.0.55-4ubuntu2.1
2006-08-19 19:18:47 status unpacked libzzip-0-12 0.12.83-5
2006-08-19 19:18:47 status half-configured libzzip-0-12 0.12.83-5
2006-08-19 19:18:47 status installed libzzip-0-12 0.12.83-5
2006-08-19 19:18:47 status unpacked php4-common 4:4.4.2-1build1
2006-08-19 19:18:47 status unpacked php4-common 4:4.4.2-1build1
2006-08-19 19:18:47 status half-configured php4-common 4:4.4.2-1build1
2006-08-19 19:18:47 status installed php4-common 4:4.4.2-1build1
2006-08-19 19:18:47 status unpacked libapache-mod-php4 4:4.4.2-1build1
2006-08-19 19:18:47 status unpacked libapache-mod-php4 4:4.4.2-1build1
2006-08-19 19:18:47 status half-configured libapache-mod-php4 4:4.4.2-1build1
2006-08-19 19:18:47 status installed libapache-mod-php4 4:4.4.2-1build1
2006-08-19 19:18:47 status unpacked php5-common 5.1.2-1ubuntu3.1
2006-08-19 19:18:47 status unpacked php5-common 5.1.2-1ubuntu3.1
2006-08-19 19:18:47 status half-configured php5-common 5.1.2-1ubuntu3.1
2006-08-19 19:18:47 status installed php5-common 5.1.2-1ubuntu3.1
2006-08-19 19:18:47 status unpacked libapache2-mod-php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:47 status unpacked libapache2-mod-php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:47 status unpacked libapache2-mod-php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:47 status half-configured libapache2-mod-php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:50 status installed libapache2-mod-php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:50 status unpacked libnet-daemon-perl 0.38-1
2006-08-19 19:18:50 status half-configured libnet-daemon-perl 0.38-1
2006-08-19 19:18:50 status installed libnet-daemon-perl 0.38-1
2006-08-19 19:18:50 status unpacked libplrpc-perl 0.2017-1
2006-08-19 19:18:50 status half-configured libplrpc-perl 0.2017-1
2006-08-19 19:18:50 status installed libplrpc-perl 0.2017-1
2006-08-19 19:18:50 status unpacked libdbi-perl 1.50-1
2006-08-19 19:18:50 status half-configured libdbi-perl 1.50-1
2006-08-19 19:18:50 status installed libdbi-perl 1.50-1
2006-08-19 19:18:50 status unpacked libdbd-mysql-perl 3.0002-2build1
2006-08-19 19:18:50 status half-configured libdbd-mysql-perl 3.0002-2build1
2006-08-19 19:18:50 status installed libdbd-mysql-perl 3.0002-2build1
2006-08-19 19:18:50 status unpacked libmysqlclient14 4.1.15-1ubuntu5
2006-08-19 19:18:50 status half-configured libmysqlclient14 4.1.15-1ubuntu5
2006-08-19 19:18:50 status installed libmysqlclient14 4.1.15-1ubuntu5
2006-08-19 19:18:50 status unpacked mysql-client-4.1 4.1.15-1ubuntu5
2006-08-19 19:18:50 status half-configured mysql-client-4.1 4.1.15-1ubuntu5
2006-08-19 19:18:50 status installed mysql-client-4.1 4.1.15-1ubuntu5
2006-08-19 19:18:50 status unpacked php4-mysql 4:4.4.2-1build1
2006-08-19 19:18:50 status half-configured php4-mysql 4:4.4.2-1build1
2006-08-19 19:18:51 status installed php4-mysql 4:4.4.2-1build1
2006-08-19 19:18:51 status unpacked php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:51 status half-configured php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:51 status installed php5 5.1.2-1ubuntu3.1
2006-08-19 19:18:51 status unpacked wordpress 2.0.2-2
2006-08-19 19:18:51 status unpacked wordpress 2.0.2-2
2006-08-19 19:18:51 status unpacked wordpress 2.0.2-2
2006-08-19 19:18:51 status half-configured wordpress 2.0.2-2
2006-08-19 19:18:51 status installed wordpress 2.0.2-2
2006-08-19 19:19:20 status half-configured apache 1.3.34-2ubuntu0.1
2006-08-19 19:19:25 status installed apache 1.3.34-2ubuntu0.1

Je vous ai mis uniquement la partie intéressante, car ce log recense toutes les actions de dpkg depuis l'installation de kubuntu ! Après la dernière entrée de ma citation, on trouve apt-rdepends et ses dépendances, que j'ai installé ce matin... Bref je crois que j'ai trouvé la liste que je voulais, c'est à dire des paquetages installés hier avec wordpress !

Je crois que je peux mettre en résolu et commencer à désinstaller ! smile

Hors ligne

#17 Le 20/08/2006, à 09:44

michel2652

Re : [RESOLU] Supprimer un paquetage et ses dépendances

Bonjour,

Et en plus tu avais parlé de log un peu plus haut.
Bon boulot alors. smile

A+

Haut de page ↑