Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/08/2006, à 16:26

williams2275

pas de point d'interrogation !!!!

Bonjour;
je suis sous Ubuntu depuis hier, soyez aimable a m'aider sur les deux poins suivants :
- c'est peut être tout bête, mais je n'arrive pas a taper le moindre point d'interrogation ça m'affiche virgule (maj activée ou pas).
- les touches précédant et suivant de ma souris logitech MX 1000 ne fonctionne pas ( mais ça c'est moins grave ).

Hors ligne

#2 Le 20/08/2006, à 16:33

PhilippeP

Re : pas de point d'interrogation !!!!

Pour le clavier faut probablement changer le type de 101 a 105 touches .... mais je suis sous Kde et sous Gnome je connais pas ...


Attention, je suis loin d'être un Goubunturou ...
Il m'arrive de me tromper (si si...)
Desktop Kubuntu 12.04 KDE 4.9 SC - Lenovo Ideapad S10 3T Kubuntu 12.04 KDE 4.8 SC

Hors ligne

#3 Le 20/08/2006, à 16:33

Black_pignouf

Re : pas de point d'interrogation !!!!

Salut!

Le problème vient problablement de la configuration de ton clavier. Dans Système>Configuration>Clavier (ou agencement? je ne sais plus), choisis le bon modèle, et surtout le bon nombre de touches (104 105 ou je ne sais quoi). Le dessin de l'agencement est là pour t'aider.

Pour ta souris, je ne sais pas hmm

Hors ligne

#4 Le 20/08/2006, à 16:47

bapoumba

Re : pas de point d'interrogation !!!!

Pour ton «?», c'est peut-être un prob de touches, soit la touche «,/?» en elle même, soit la touche «shift» (il y a deux touches «shift», tu as essayé avec les deux ?). Pour la touche capslock, c'est normal que tu aies  «,» lorsqu'elle est activée.

Sinon, tu peux aller voir comment est configuré ton clavier dans > Système > Préférences > Clavier.

Pour ta souris, je ne sais pas. Regarde dans le forum Hardware, c'est là qu'en général se retrouvent les probs de ce type smile


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#5 Le 20/08/2006, à 17:24

williams2275

Re : pas de point d'interrogation !!!!

merci a tous de m'avoir répondu aussi rapidement c vraiment sympa, en fait il fallait maintenir la touche maj tout en appuyant sur virgule ce qui donne (?) youpi. ça fonctionne pas comme sur win malgré que mon clavier soi bien configurer mais c'est pas grave je peux m'adapter, par contre je vais essayer de chercher encore pour ma souris. merci

Hors ligne

#6 Le 20/08/2006, à 18:47

Lord Alembert

Re : pas de point d'interrogation !!!!

Euh... sous Windows aussi il faut garder le maj enfoncé. Enfin, chez moi en tout cas neutral

Hors ligne

#7 Le 20/08/2006, à 18:54

williams2275

Re : pas de point d'interrogation !!!!

la touche shift jve dire, la diference avec windows c que sous ubuntu j'ai pas le (?) en mode majuscule, il faut obligatoirement maintenir shift enfoncé+la touche (,). voilà

Hors ligne

#8 Le 20/08/2006, à 19:15

abelthorne

Re : pas de point d'interrogation !!!!

Tout simplement parce que le point d'interrogation n'est pas une virgule majuscule. wink

C'est comme ça sous Mac OS aussi.

Hors ligne

Haut de page ↑