Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 28/08/2006, à 16:54

nierdz

Comment faire tourner xfdsktop sous gnome sans conflit?

Bonjour, je tiens a preciser que je suis sous gentoo smile

Mais étant donné que j' utilise gnome qui est le gestionnaire de fenetres par defaut d' ubuntu je me suis decidé a poster ici...

Donc mon probleme est le suivant:

Je suis passer de xfce4 a gnome (pour faire tourner xgl et aussi pour d' autres raisons) mais j adore le menu qui apparait en cliquanr droit sous xfce (ceci est geré par xfdesktop).
Donc j installe xfdesktop, je lance celui ci dans un terminal et hop j ai mon menu clic droit big_smile.
Seulement il y a un probleme, car de temps en temps celui-ci crash et je soupconne un conflit entre nautilus qui se lance au demarrage et xfdesktop qui tous les deux gerent le bural.

Donc j' ai plusieurs question:

-Est il possible de lancer nautilus au demarrage avec l' option --no-desktop??
-Est ce qu'il existe un moyen de regler le conflis entre nautilus et xfdsktop (si conflis il y as) ?
-(la derniere) Conaissez vous un soft capable de genere un menu au clic droit?

Voila merci d' avance.

Hors ligne

#2 Le 29/08/2006, à 08:39

nierdz

Re : Comment faire tourner xfdsktop sous gnome sans conflit?

alors voila j ai trouvé
pour ceux que ca interesse je poste la soluce!
qui par ailleurs est toute conne mais fallait que je trouve ou etait l' option qui va bien!
ouvrir gconf-editor
aller dans desktop-->gnome-->background et deselectionner "draw backgroud"
ensuite apres avoir installer xfdesktop et ses dependances
aller dans Desktop-->Preferences-->Sessions-->Startup Programms
et y coller /usr/bin/xfdesktop
et la c est gagner c est stable y a pas de conflit et vive le menu qui apparait en clic droit! big_smile

Hors ligne

#3 Le 29/08/2006, à 09:13

BoBoL

Re : Comment faire tourner xfdsktop sous gnome sans conflit?

Coucou c'est sympa pour l'astuce ca aussi ca m'a manqué lors de mon re-passage à gnome.;)


Waf Waf...

Hors ligne

#4 Le 10/12/2006, à 21:49

The_Tito

Re : Comment faire tourner xfdsktop sous gnome sans conflit?

Désoler de remonter un assez le topic mais j'en profite que le sujet soit lancer

J'ai un petit souci avec cette astuce a l'ouverture de ma session xfdesktop s'ouvre bien mais tout de suite apres nautilus vient reprendre sa place hmm

Si quelqu'un a la solution ca m'aiderai car c'est assez embêtant de toujours devoir taper xfdesktop dans une console a chaque ouverture de session (je dois deja le faire pour ma connections internet )

Hors ligne

#5 Le 22/01/2007, à 17:22

nierdz

Re : Comment faire tourner xfdsktop sous gnome sans conflit?

Bon alors remontage de topic inside!
Peut-être que ca te servira...
Il faut que tu lances nautilus avec l'option --no-desktop.
ex: nautilus --no-desktop
Etant donné que je suis sous gentoo je ne sais trop pas ou tu dois parametrer ça mais dans gconf-editor ca doit le faire je pense.

Hors ligne

  • Accueil
  • » Forum
  • » Unity
  • » Comment faire tourner xfdsktop sous gnome sans conflit?

Haut de page ↑