Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 04/09/2006, à 16:15

guillaumeb.com

Installation Ksmoothdock

Bonjour,

Voilà je souhaiterais installer Ksmmothdock.
J'ai vu le paquet .deb:
http://intranet.harlaut.net/debian/ksmoothdock/ksmoothdock_3.5.1_i386.deb

Quand j'essaie de l'ouvrir j'ai un message d'erreur qui me dit:
dependency not satisfiable: kdelibs4

Donc moi en bon gros noob je me dit qu'il manque un composant et dans le terminal je tape

apt-get install kdelibs4

et forcement ca ne marche pas!

Quelqu'un pourrait-il m'eclairer? merci beaucoup

Dernière modification par guillaumeb.com (Le 04/09/2006, à 21:43)


Guillaumeb.com
"oh and don't forget, you're very unique and very special...just like everybody else"

Hors ligne

#2 Le 04/09/2006, à 21:46

guillaumeb.com

Re : Installation Ksmoothdock

petite precision:

Voilà ce que j'obtiens en voulant installer kdelibs4

guillaumeb@guillaumeb-laptop:~$ sudo -s
root@guillaumeb-laptop:~# apt-get install kdelibs4
Reading package lists... Done
Building dependency tree... Done
Package kdelibs4 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  kdelibs4c2a
E: Package kdelibs4 has no installation candidate

Donc j'essaie la meme chose avec le package proposé:

root@guillaumeb-laptop:~# apt-get install kdelibs4c2a
Reading package lists... Done
Building dependency tree... Done
kdelibs4c2a is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
root@guillaumeb-laptop:~#

Puis finalement j'essaie de reouvrir le deb file avec Gdebi Package installer, et je me retrouve avec la meme erreur du debut concernant kdelibs4


voilà merci


Guillaumeb.com
"oh and don't forget, you're very unique and very special...just like everybody else"

Hors ligne

#3 Le 04/09/2006, à 22:15

guillaumeb.com

Re : Installation Ksmoothdock

J'ai trouvé des infos ici mais j'avour que ca ne me parle pas trop...!

http://packages.debian.org/stable/libs/kdelibs4


Guillaumeb.com
"oh and don't forget, you're very unique and very special...just like everybody else"

Hors ligne