Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 10/09/2006, à 18:19

n49o7

Probleme de dependances récurrent

Je n'ai rien trouvé qui m'aide sur le forum (j'avoue ne pas être allé jusqu'en 1953) alors je crée (evidemment).

Il se trouve qu'avec Synaptic je ne peux plus installer quel paquet que ce soit. N'importe quel paquet que je tente d'installer, Synaptic me renvoie un message d'erreur concernant des dependances qui n'ont pas pu être satisfaites, du genre:

Dépend : libcamel1.2-6 mais ne doit pas être installé
Dépend : evolution-data-server mais ne doit pas être installé
ou
Dépend : amarok-gstreamer mais ne doit pas être installé ou
            amarok-engines mais ne doit pas être installé ou
            amarok-engine
Dépend : kdelibs4c2 mais ne doit pas être installé
Dépend : libtag1c2 mais ne doit pas être installé
Dépend : libtunepimp2c2 mais ne doit pas être installé
ou encore
Dépend : planetpenguin-racer mais ne doit pas être installé

Et c'est comme ca avec tous les paquets...
Je suis donc completement bloqué, je ne peux rien installer.

Maintenant à la facon de bien des gens: "A laide au secoure aidermoi silvou plès!!! :'(:'(:'("

Hors ligne

#2 Le 10/09/2006, à 18:29

AlexandreP

Re : Probleme de dependances récurrent

Tu as ajouté des dépôts "exotiques" (autres que ceux proposés officiellement avec Ubuntu) dans ta liste de sources accessibles ?


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne