Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 23/01/2005, à 09:19

Binuts

[RÉSOLU] Quake 3

Bonjour,

Ce matin, j'ai voulu installer Quake 3 Arena.

L'install c'est bien passé mais lorsque je lance je jeu, cela donne ça:

binuts@ubuntu:~ $ quake3
Q3 1.11 linux-i386 Nov 24 1999
----- FS_Startup -----
Current search path:
/home/binuts/.q3a/baseq3
./baseq3/pak0.pk3 (3539 files)
./baseq3

----------------------
execing default.cfg
couldn't exec q3config.cfg
couldn't exec autoexec.cfg
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Opening IP socket: localhost:27960
Hostname: localhost.localdomain
Alias: localhost
Alias: ubuntu
Alias: ubuntu
IP: 127.0.0.1
IP: 192.168.0.2
----- R_Init -----
...loading libGL.so: QGL_Init: Can't load libGL.so from /etc/ld.so.conf or curre nt dir: /usr/local/games/quake3/libGL.so: cannot open shared object file: No suc h file or directory
failed
...loading libMesaVoodooGL.so: QGL_Init: Can't load libMesaVoodooGL.so from /etc /ld.so.conf or current dir: /usr/local/games/quake3/libMesaVoodooGL.so: cannot o pen shared object file: No such file or directory
failed
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Error: GLimp_Init() - could not load OpenGL subsystem

binuts@ubuntu:~ $

Pourtant, d'autres jeux fonctionne (tux racer, unreal tournament 2004 etc....)
Quelqu'un a une idée, pourquoi me parle t'il de voodoo, ma carte et une geforce 6800.
Merci.

Dernière modification par Binuts (Le 23/01/2005, à 12:35)

Hors ligne

#2 Le 23/01/2005, à 09:35

Binuts

Re : [RÉSOLU] Quake 3

Arff, c'est bizzare tout ça.

Je suis alllé dans le répertoire /usr/lib/

Dedant, ont peut y trouver un lien libGL.so.1 qui pointe vers libGL.so.1.0.6111 ce lien, je l'ai renomé libGL.so et miracle, ça fonctionne.

Par contre Tuxracer lui ne fonctionnais plus du coup, alors j'ai recréer l'ancien lien libGL.so.1 et la pas de problèmes.

Quelqu'un a t'il une explication.

Enfin sachant que la librairie correspont surement à la version du pilote nvidia, que va t'il ce passer le jour ou j'upgrade le pilote?

Hors ligne

#3 Le 23/01/2005, à 12:07

Cougar

Re : [RÉSOLU] Quake 3

Pas d'explication mais un [Résolu] serait la bienvenue wink


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#4 Le 24/01/2005, à 13:08

coffee

Re : [RÉSOLU] Quake 3

ben en explication, on peut dire qu'il y a des problèmes de nom entre les distrib et faut parfois savoir tricher


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#5 Le 08/03/2005, à 03:53

bEN

Re : [RÉSOLU] Quake 3

Exactement le même problème que Binuts...

----- R_Init -----
...loading libGL.so: QGL_Init: Can't load libGL.so from /etc/ld.so.conf or current dir: /usr/share/games/q3demo/libGL.so: cannot open shared object file: No such file or directory
failed
...loading libMesaVoodooGL.so: QGL_Init: Can't load libMesaVoodooGL.so from /etc/ld.so.conf or current dir: /usr/share/games/q3demo/libMesaVoodooGL.so: cannot open shared object file: No such file or directory
failed
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Error: GLimp_Init() - could not load OpenGL subsystem

A force de chercher, je suis tombé sur le rapport de bug:
https://bugzilla.ubuntu.com/show_bug.cgi?id=5646

J'ai essayé la méthode proposée au point  #8

q3demo +set r_gldriver libGL.so.1

... ça fonctionne!... Quake se lance sans sourciller.

A part que chez moi j'ai eu un écran noir au même moment!
(portable avec ATI Rage Mobilty AGP)
Quand ce genre de blague arrive, il y a moyen de s'en sortir sans faire un reboot en force? big_smile j'entendais le jeu, mais impossible d'avoir l'image et donc d'en sortir...

+ avec SuperTux: idem, ça plante (écran noir) après l'install de Quake3 (demo), même sans avoir renommé libGL.so.1

Hors ligne

#6 Le 28/05/2005, à 15:19

bEN

Re : [RÉSOLU] Quake 3

Bon... j'ai eu le même problème sous Hoary... mais c'est réglé maintenant, grâce à l'excellent topic de ploum (c'est le son qui bloquait le démarrage du jeu +écran noir)
http://forum.ubuntu-fr.org/viewtopic.php?id=2969

et aussi grâce à cette commande:
q3demo +set r_gldriver libGL.so.1
précédée éventuellement d'un killall esd

donc mainenant Quake se lance, plein écran, avec le son, ......... parfait cool


PAR CONTRE
quand je sors du jeu: la résolution reste bloquée sur celle du jeu !?
pour remettre tout en ordre je dois aller dans Système > Préférences > Résolution de l'écran , et faire un ou deux changements pour que ça se remette normalement (et encore, je perds la transparence du tableau de bord Gnome...) pff

Une idée pour améliorer la sortie du jeu? sad

Hors ligne

#7 Le 28/05/2005, à 21:42

manu86

Re : [RÉSOLU] Quake 3

Moi le jeu fonctionne mais aucun son !

J'ai essayé toutes les méthodes inimaginables et rien ! Alors qu'avec ET, cela fonctionne sans problème.

Hors ligne

#8 Le 02/06/2005, à 02:20

bEN

Re : [RÉSOLU] Quake 3

bEN a écrit :

quand je sors du jeu: la résolution reste bloquée sur celle du jeu !?
pour remettre tout en ordre je dois aller dans Système > Préférences > Résolution de l'écran , et faire un ou deux changements pour que ça se remette normalement (et encore, je perds la transparence du tableau de bord Gnome...) pff

... toujours le même problème...

En fait les réglages restent bloqués à 640x480 dans le jeu... impossible de changer, donc quand je sors du jeu ça reste à 640 au lieu de 1024x768 neutral je pige pas

Hors ligne

#9 Le 02/06/2005, à 02:23

Stemp

Re : [RÉSOLU] Quake 3

En attendant une réponse plus technique et plus pratique, utilise ctrl+alt+(+) "la touche plus du pavé numérique"


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#10 Le 02/06/2005, à 02:35

bEN

Re : [RÉSOLU] Quake 3

merci lol mais c'est plutôt 3 X  ctrl+alt+(-) que je dois faire...

Hors ligne

#11 Le 02/06/2005, à 02:54

Stemp

Re : [RÉSOLU] Quake 3

Tiens c'est étrange, chez moi, de 640x480 en 1152x864 je tape une seule fois ctrl+alt+(+)
tu as bien ça dans ton xorg.conf :

    Subsection "Display"
        Depth       24
        Modes       "1152x864" "1024x768" "800x600" "640x480"
        ViewPort    0 0  # initial origin if mode is smaller than desktop

«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#12 Le 02/06/2005, à 03:17

bEN

Re : [RÉSOLU] Quake 3

je n'ai pas la ligne "ViewPort 0 0 # ..."

Section "Screen":

Section "Screen"
	Identifier	"Default Screen"
	Device		"NVIDIA Corporation NV34 [GeForce FX 5200]"
	Monitor		"Écran générique"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
EndSection

Hors ligne

#13 Le 02/06/2005, à 03:37

Stemp

Re : [RÉSOLU] Quake 3

Tu n'as pas ViewPort    0 0 ????? (je ne sais pas à quoi ça sert) 
Et en plus tu n'as pas la résolution 1152x864 ?
Pfuuuuu !! lol


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#14 Le 24/06/2005, à 14:15

ghost

Re : [RÉSOLU] Quake 3

moi j'ai un autre soucis, et je n'arrive pas a le resoudre, a chaque fois que je lance le jeu, je suis obligé de tout reconfiguré (touche / nom / resolution / etc ...)

dans la console j'ai :

--- Common Initialization Complete ---
Opening IP socket: localhost:27960
Hostname: localhost.localdomain
Alias: localhost
IP: 127.0.0.1
Started tty console (use +set ttycon 0 to disable)
Couldn't write q3config.cfg.
Scanning for servers on the local network...
Couldn't write q3config.cfg.
----- CL_Shutdown -----

donc un peu normale que je sois obligé de tout retapé, mais je sais pas comment faire, j'ai mis les droits d'écriture, et meme changer de propriétaire, mais rien n'y fait, il veut pas ecrire !

Hors ligne

#15 Le 27/06/2005, à 10:13

Ad_Vitam

Re : [RÉSOLU] Quake 3

Une fois que tu a configuré ton jeu dans la console de quake3 (tape ²)
writeconfig nom_de_ta_config   ( permet de sauvegarder ta config)

puis quand tu relancera ton jeu
exec nom_de_ta_config

si ça ne fonction toujours pas execute quake3 avec sudo pour etre sur que ce n'est pas un problème de droit


https://dediouest.no-ip.org/wiki

Hors ligne

#16 Le 07/07/2005, à 13:16

a_yannick

Re : [RÉSOLU] Quake 3

ben moi je sais pas trop mais voila le message d'herreur

admin@ubuntu:~$ quake3
Q3 1.11 linux-i386 Nov 24 1999
----- FS_Startup -----
Current search path:
/home/admin/.q3a/baseq3
quake3/baseq3

----------------------

Running in restricted demo mode.

----- FS_Startup -----
Current search path:
/home/admin/.q3a/demoq3
quake3/demoq3

----------------------
----- CL_Shutdown -----
-----------------------
----- CL_Shutdown -----
-----------------------
Error: Couldn't load default.cfg

Hors ligne

#17 Le 09/07/2005, à 13:45

skateinmars

Re : [RÉSOLU] Quake 3

a_yannick a écrit :

ben moi je sais pas trop mais voila le message d'herreur

Error: Couldn't load default.cfg

Regarde si le fichier default.cfg existe dans /home/nomduser/.quake/baseq3/
Et si tu as les droits pour le lire

pareil pour ghost....
au pire creez vous votre fichiers .cfg et lancez le jeu avec
-exec maconfig.cfg ou une commande comme ca



Pour info j'arrive a faire marcher quake 3 mais que apres un killall osd et killall oss avant, sinon j'ai un ecran noir

Hors ligne

#18 Le 12/07/2005, à 13:30

marathonien errant

Re : [RÉSOLU] Quake 3

Salut!
J'ai le même problème que plus haut: quand je lance quake3, il m'affiche "coulnd't load default.cfg" pis c'est tout...
J'ai essayé de créer un default.cfg vierge, pas d'effet...
Pour info le jeu est installé dans usr/local/games/quake3 chez moi, j'ai fait l'install en sudo puis changé les droits des fichiers.
Quelqu'un a une idée, le problème a l'air fréquent?


You never know what you can do until you try.
http://doc.ubuntu-fr.org/windowmaker

Hors ligne

#19 Le 12/07/2005, à 21:59

skateinmars

Re : [RÉSOLU] Quake 3

le fichier default.cfg se cree dans votre /home/nomduser/.q3a/baseq3
essayez de le supprimer au pire

Hors ligne

#20 Le 13/07/2005, à 13:48

marathonien errant

Re : [RÉSOLU] Quake 3

en fait non il a pas créé de default.cfg...
J'ai juste un dossier .q3a dans mon home/user/ mais celuici est vide...


You never know what you can do until you try.
http://doc.ubuntu-fr.org/windowmaker

Hors ligne

#21 Le 14/07/2005, à 19:14

skateinmars

Re : [RÉSOLU] Quake 3

Ben euh tu peut essayer de mettre le mien

// generated by quake, do not modify
unbindall
bind TAB "+scores"
bind ENTER "+button2"
bind ESCAPE "togglemenu"
bind SPACE "+moveup"
bind + "sizeup"
bind - "sizedown"
bind 0 "weapon 10"
bind 1 "weapon 1"
bind 2 "weapon 2"
bind 3 "weapon 3"
bind 4 "weapon 4"
bind 5 "weapon 5"
bind 6 "weapon 6"
bind 7 "weapon 7"
bind 8 "weapon 8"
bind 9 "weapon 9"
bind SEMICOLON "echo semicolon"
bind = "sizeup"
bind \ "+mlook"
bind _ "sizedown"
bind ` "toggleconsole"
bind a "+moveleft"
bind b "echo touche b"
bind c "tell_target HiHiHiHihiiii"
bind d "+moveright"
bind e "echo touche e"
bind f "toggle cg_drawFPS ; echo Affiche/Enleve les FPS"
bind g "echo touche g"
bind h "echo touche h"
bind i "echo touche i"
bind j "echo touche j"
bind k "echo touche k"
bind l "toggle cg_lagometer ; echo LAG-O-METER ON/OFF"
bind m "echo la touche m"
bind n "echo touche n"
bind o "echo touche o"
bind p "say Oh Putain!;say Et merde!!"
bind q "vstr auto"
bind r "+button3"
bind s "+back"
bind t "messagemode"
bind u "echo touche u"
bind v "say Ta Reum en Short"
bind w "+forward"
bind x "echo touche x"
bind y "echo touche y"
bind z "echo touche z"
bind ~ "toggleconsole"
bind PAUSE "pause"
bind UPARROW "+forward"
bind DOWNARROW "+back"
bind LEFTARROW "+moveleft"
bind RIGHTARROW "+moveright"
bind ALT "+strafe"
bind CTRL "+movedown"
bind SHIFT "+speed"
bind INS "echo touche INS"
bind DEL "+lookdown"
bind PGDN "+lookup"
bind PGUP "echo touche PGUP"
bind HOME "echo touche HOME"
bind END "centerview"
bind F1 "vote yes"
bind F2 "vote no"
bind F3 "ui_teamorders"
bind F4 "echo rien"
bind F5 "vstr rstoggle"
bind F6 "vstr avidemos"
bind F7 "toggle cg_thirdPerson"
bind F8 "vstr modem"
bind F9 "echo f9"
bind F10 "echo CONFIG RESET ; exec maconfig.cfg"
bind F11 "screenshot"
bind F12 "echo inactif"
bind KP_HOME "weapon 7"
bind KP_UPARROW "weapon 8"
bind KP_PGUP "weapon 9"
bind KP_LEFTARROW "weapon 4"
bind KP_5 "weapon 5"
bind KP_RIGHTARROW "weapon 6"
bind KP_END "weapon 1"
bind KP_DOWNARROW "weapon 2"
bind KP_PGDN "weapon 3"
bind KP_INS "+zoom"
bind KP_DEL "vstr zoomp"
bind MOUSE1 "+attack"
bind MOUSE2 "+moveup"
bind MWHEELDOWN "weapnext"
bind MWHEELUP "weapprev"
seta ui_bigFont "0.4"
seta ui_smallFont "0.25"
seta cg_smoothClients "0"
seta cg_cameraOrbitDelay "50"
seta scr_conspeed "8"
seta color "3"
seta cg_railTrailTime "200"
seta ui_master "0"
seta net_noipx "0"
seta net_noudp "0"
seta net_socksPassword ""
seta net_socksUsername ""
seta net_socksPort "1080"
seta net_socksServer ""
seta net_socksEnabled "0"
seta sv_allowdownload "1"
seta sv_zombietime "2"
seta sv_timeout "100"
seta sv_pure "1"
seta g_forcerespawn "60"
seta cl_motd "1"
seta cl_timeout "120"
seta cg_trueLightning "0.0"
seta cg_oldPlasma "1"
seta cg_oldRocket "1"
seta cg_oldRail "1"
seta cg_noTaunt "0"
seta cg_noVoiceText "0"
seta cg_noVoiceChats "0"
seta cg_teamChatsOnly "0"
seta cg_teamChatHeight "0"
seta cg_teamChatTime "3000"
seta cg_bobroll "0.002"
seta cg_bobpitch "0.002"
seta cg_runroll "0.005"
seta cg_runpitch "0.002"
seta cg_drawAmmoWarning "0"
seta cg_scorePlums "1"
seta cg_noProjectileTrail "0"
seta cg_forceModel "0"
seta cg_drawFriend "1"
seta cg_drawTeamOverlay "0"
seta cg_drawRewards "1"
seta cg_drawAttacker "1"
seta cg_lagometer "0"
seta cg_simpleItems "0"
seta cg_drawIcons "1"
seta cg_draw3dIcons "1"
seta cg_drawSnapshot "0"
seta cg_drawFPS "1"
seta cg_drawTimer "0"
seta cg_drawStatus "1"
seta cg_draw2D "1"
seta cg_gibs "1"
seta cg_stereoSeparation "0.4"
seta cg_fov "90"
seta cg_zoomfov "22.5"
seta cg_drawGun "1"
seta cg_shadows "1"
seta cg_crosshairY "0"
seta cg_crosshairX "0"
seta cg_crosshairHealth "0"
seta cg_crosshairSize "24"
seta cg_deferPlayers "1"
seta g_allowVote "1"
seta g_filterBan "1"
seta g_banIPs ""
seta g_logSync "0"
seta g_log "games.log"
seta g_warmup "10"
seta g_teamForceBalance "0"
seta g_teamAutoJoin "0"
seta g_friendlyFire "1"
seta capturelimit "20"
seta g_maxGameClients "0"
seta cm_playerCurveClip "1"
seta sv_maxclients "8"
seta timelimit "0"
seta fraglimit "10"
seta dmflags "0"
seta com_hunkMegs "256"
seta com_maxfps "99"
seta com_blood "1"
seta com_introplayed "1"
seta in_mouse "1"
seta in_dgamouse "1"
seta in_subframe "1"
seta in_joystick "0"
seta joy_threshold "0.150000"
seta vm_cgame "2"
seta vm_game "2"
seta vm_ui "2"
seta sv_hostname "The MoMo SerVeR"
seta sv_punkbuster "0"
seta sv_maxRate "0"
seta sv_minPing "0"
seta sv_maxPing "0"
seta sv_floodProtect "1"
seta sv_master2 ""
seta sv_master3 ""
seta sv_master4 ""
seta sv_master5 ""
seta sv_lanForceRate "1"
seta sv_strictAuth "1"
seta cl_yawspeed "140"
seta cl_pitchspeed "140"
seta cl_maxpackets "40"
seta cl_packetdup "1"
seta cl_run "1"
seta sensitivity "16.349998"
seta cl_mouseAccel "0"
seta cl_freelook "1"
seta cl_allowDownload "1"
seta r_inGameVideo "0"
seta cg_autoswitch "0"
seta m_pitch "0.022000"
seta m_yaw "0.01"
seta m_forward "0.25"
seta m_side "0.25"
seta m_filter "1"
seta cl_maxPing "800"
seta name "^1Skate^2In^3MarS^7"
seta rate "25000"
seta snaps "20"
seta model "uriel/blue"
seta headmodel "uriel/blue"
seta team_model "uriel/blue"
seta team_headmodel "uriel/blue"
seta g_redTeam "Stroggs"
seta g_blueTeam "Pagans"
seta color1 "4"
seta color2 "5"
seta handicap "100"
seta sex "male"
seta cl_anonymous "0"
seta cl_punkbuster "0"
seta cg_predictItems "0"
seta cg_viewsize "100"
seta r_glDriver "libGL.so.1"
seta r_allowExtensions "1"
seta r_ext_compressed_textures "0"
seta r_ext_gamma_control "1"
seta r_ext_multitexture "0"
seta r_ext_compiled_vertex_array "1"
seta r_ext_texture_env_add "0"
seta r_picmip "1"
seta r_roundImagesDown "1"
seta r_detailtextures "1"
seta r_texturebits "0"
seta r_colorbits "0"
seta r_stereo "0"
seta r_stencilbits "0"
seta r_depthbits "0"
seta r_overBrightBits "1"
seta r_ignorehwgamma "0"
seta r_mode "4"
seta r_fullscreen "1"
seta r_customwidth "1600"
seta r_customheight "1024"
seta r_customaspect "1"
seta r_simpleMipMaps "1"
seta r_vertexLight "1"
seta r_subdivisions "20"
seta r_smp "0"
seta r_ignoreFastPath "1"
seta r_lodCurveError "250"
seta r_lodbias "1"
seta r_flares "0"
seta r_ignoreGLErrors "1"
seta r_fastsky "1"
seta r_drawSun "0"
seta r_dynamiclight "0"
seta r_dlightBacks "1"
seta r_finish "0"
seta r_textureMode "GL_LINEAR_MIPMAP_NEAREST"
seta r_swapInterval "0"
seta r_gamma "1.156250"
seta r_facePlaneCull "1"
seta r_railWidth "3"
seta r_railCoreWidth "3"
seta r_railSegmentLength "1024"
seta r_primitives "0"
seta r_lastValidRenderer "GeForce2 MX/AGP/3DNOW!"
seta s_volume "0.8"
seta s_musicvolume "0.25"
seta s_separation "0.5"
seta s_doppler "1"
seta s_khz "22"
seta s_mixahead "0.2"
seta s_mixPreStep "0.05"
seta sndbits "16"
seta sndspeed "0"
seta sndchannels "2"
seta snddevice "/dev/dsp"
seta com_soundMegs "8"
seta ui_ffa_fraglimit "20"
seta ui_ffa_timelimit "0"
seta ui_tourney_fraglimit "0"
seta ui_tourney_timelimit "15"
seta ui_team_fraglimit "0"
seta ui_team_timelimit "20"
seta ui_team_friendly "1"
seta ui_ctf_capturelimit "8"
seta ui_ctf_timelimit "30"
seta ui_ctf_friendly "0"
seta g_spScores1 ""
seta g_spScores2 ""
seta g_spScores3 "\l3\1\l2\1\l1\1"
seta g_spScores4 "\l0\1\l24\1"
seta g_spScores5 ""
seta g_spAwards "\a4\62\a2\2"
seta g_spVideos "\tier2\1\tier1\1"
seta g_spSkill "3"
seta ui_browserMaster "0"
seta ui_browserGameType "0"
seta ui_browserSortKey "4"
seta ui_browserShowFull "0"
seta ui_browserShowEmpty "0"
seta cg_brassTime "200"
seta cg_drawCrosshair "8"
seta cg_drawCrosshairNames "1"
seta cg_marks "1"
seta server1 ""
seta server2 ""
seta server3 ""
seta server4 ""
seta server5 ""
seta server6 ""
seta server7 ""
seta server8 ""
seta server9 ""
seta server10 ""
seta server11 ""
seta server12 ""
seta server13 ""
seta server14 ""
seta server15 ""
seta server16 ""
seta com_zoneMegs "16"

dans le bon dossier

Hors ligne

#22 Le 15/07/2005, à 23:08

marathonien errant

Re : [RÉSOLU] Quake 3

As expected...
pas de résultat sad
Je vais chercher autrement, merci quand même pour l'aide! big_smile


You never know what you can do until you try.
http://doc.ubuntu-fr.org/windowmaker

Hors ligne

#23 Le 16/07/2005, à 11:55

skateinmars

Re : [RÉSOLU] Quake 3

Bah euh un pote a eu ce probleme sous windows mais je ais plus du tout comment il la resolu:rolleyes:

Hors ligne

Haut de page ↑